1. mikemart's Avatar
    It started appearing on my phone (VZW 8330) about three weeks ago whenever I open the browser. Called and visited reps., they don't know, any help? Thanks.
    [/IMG]

    [IMG][/IMG]
    09-20-08 11:01 AM
  2. w00dy65's Avatar
    If you're talking about the little lock icon, it means you are visiting an unsecure website. Don't put any info like credit card or SSN numbers on these sites.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-08 11:04 AM
  3. cadillac6661's Avatar
    The other is the connected 2 mobile web icon I believe ATT has a lil world on their nonberries not sure bout their berries

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-08 11:12 AM
  4. mikemart's Avatar
    If you're talking about the little lock icon, it means you are visiting an unsecure website. Don't put any info like credit card or SSN numbers on these sites.

    Posted from my CrackBerry at wapforums.crackberry.com
    it's on every webpage, is every single page unsecure?
    09-20-08 12:13 PM
  5. cjcarbone's Avatar
    the lock means you are on a http:// page.

    It will be closed when you go to an https:// page
    09-20-08 12:31 PM
  6. KelsO1987's Avatar
    Yes the lock means you aren't visiting a secure site and you definetly don't want to enter in any info that would comprimise you!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-08 09:11 PM
  7. GrandMasterB's Avatar
    The unlocked icon is normal , pay no mind. What you need to be looking for is the locked icon. Make sure anytime to are logging in to a site with your personal information you should see the lock is now locked and that addess prefix is https (s for secure) as stated above.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-08 09:32 PM
  8. mikemart's Avatar
    Have many friends with same phone, icon is not there, only mine...btw, I've tried going to https sites icon still there, never goes away...Started showing up about three weeks ago, can't get rid of it... something in the browser settings maybe? tried everything...does your curve have the icon???
    09-20-08 11:54 PM
  9. GrandMasterB's Avatar
    Are we talking about the "lock" icon?? Its always been there , just like on your PC. Indicates when the site you are visiting is ssl encrypted or not. Are you sure that when your friends browsing the internet there is no "lock" or "unlock" icon?

    If your talking about the connected to mobile network icon then I wouldn't know.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-08 12:01 AM
  10. kevin.py's Avatar
    it's on every webpage, is every single page unsecure?
    I don't think you'll find many secure mobile web pages. With the exception of probably Paypal, Amazon and the other major online sites that process payments, but this will be hit and miss.
    09-23-08 05:05 AM
  11. vinndy's Avatar
    what's that other icon to the left of the lock? mobile web?
    09-26-08 12:46 PM
  12. opph20's Avatar
    My sprint curve has both of these icons.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-08 01:06 PM
  13. ediggity's Avatar
    09-26-08 01:38 PM
  14. Sniperet's Avatar
    The search function is your friend...http://forums.crackberry.com/f3/what...on-mean-31616/
    Your response would have been ok had the thread you linked actually defined the icons that the OP asked about.
    09-27-08 06:17 PM
  15. tlankin53's Avatar
    Mikemart, all you have to do when the browser is open, is press the letter U. That should turn the feature off. Let me know if this fixes your problem.
    09-27-08 08:47 PM
  16. maz94protege's Avatar
    yea its just an icon saying your connected to BIS/BES if its not there, your most likely wont be able to do much on the browser.
    09-28-08 08:52 AM
  17. cdf3's Avatar
    I'm with Verizon. The icon does not display. Is there a way to enable/disable this feature?
    09-28-08 09:18 AM
  18. vndlewis's Avatar
    Press q while on a webpage. It will appear and disappear.

    ~ vndlewis

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-08 09:55 PM
  19. GrandMasterB's Avatar
    Press q while on a webpage. It will appear and disappear.

    ~ vndlewis

    Posted from my CrackBerry at wapforums.crackberry.com
    Ummm , nope. Not on mine anyways.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-08 10:03 PM
  20. cdf3's Avatar
    Mikemart, all you have to do when the browser is open, is press the letter U. That should turn the feature off. Let me know if this fixes your problem.
    Thanks! It worked perfectly for my Verizon BB 8330 Curve
    09-28-08 10:15 PM
  21. vndlewis's Avatar
    The q must be for the pearl.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-08 10:17 PM
  22. vinndy's Avatar
    Mikemart, all you have to do when the browser is open, is press the letter U. That should turn the feature off. Let me know if this fixes your problem.
    great tip, i hate that top bar. thanks
    10-02-08 10:58 AM
LINK TO POST COPIED TO CLIPBOARD