1. Xxw0lfxX's Avatar
    Anyone have an idea why the blackberry site won't allow me to re-download AIM? When I visit the site I get this message...

    "Notice- Sorry, your device does not meet the system requirements that are needed to support AOL Instant Messenger for BlackBerry."

    Already had it on here, with same OS. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-08 05:21 PM
  2. sunkast's Avatar
    Try resending your service books.
    10-12-08 05:30 PM
  3. Xxw0lfxX's Avatar
    Nope, still nothin

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-08 05:37 PM
  4. sunkast's Avatar
    Are you going to blackberry.com/aim and do you have the emulation mode in your BB browser options set to BlackBerry?
    10-12-08 05:47 PM
  5. RicanMedic78's Avatar
    I just wanted to add that I have the exact same problem. Says my device doesnt support it. I it supported it with os 4.3 but now that I have 4.5, doesnt work
    10-13-08 09:00 PM
  6. lastraid's Avatar
    not 100% sure, but maybe AIM not supported by 4.5 yet? Just a thought
    10-13-08 09:05 PM
  7. RicanMedic78's Avatar
    anyone else experiencing this problem? any solution? I miss my aim!
    10-15-08 06:54 PM
  8. n4v33d's Avatar
    For some reason i get the same error when i go to blackberry(dot)com/aim but when i go to blackberry(dot)com/instantmessaging i can download AIM

    replace (dot) with .
    said i couldnt post urls until i had atleast 10 posts
    10-15-08 10:25 PM
  9. RicanMedic78's Avatar
    For some reason i get the same error when i go to blackberry(dot)com/aim but when i go to blackberry(dot)com/instantmessaging i can download AIM

    replace (dot) with .
    said i couldnt post urls until i had atleast 10 posts
    AIN'T THAT SOMETHIN!!!! It WORKED! I NOW HAVE AIM!!!!!
    10-15-08 11:31 PM
LINK TO POST COPIED TO CLIPBOARD