1. letah75's Avatar
    So I had the issue with the ringtone playing when I hung up. So I called Verizon to have it logged, and see what they said.

    The phone rep....the Technician told me, "Well I guess you're just going to have to turn it off." Really?!?

    Ok, so what you're saying is I bought a phone, that is supposed to work. Your company has me upgrade to an OS that is supposed to 'fix' and make the phone better. I pay for monthly service to use the phone to make and recieve phone calls. And my only option is to turn it off....kinda defetes the purpose of paying for a phone if it's turned off.
    04-19-10 03:23 PM
  2. Motorcycle Mama's Avatar
    This is an OS bug. Just do a battery pull to reset it.

    Tech support can't help you with it because there is nothing they can do.

    If you want to avoid it permanently, make sure no one sends you any MMS with sound.

    Or you could downgrade the phone OS.
    04-19-10 05:12 PM
  3. mjbesen310's Avatar
    upgrade to the newest .591 that just came out today.. maybe that fixed that bug...

    its platform .284
    04-19-10 05:35 PM
  4. letah75's Avatar
    I know the battery pull thing, I just find their advice so very ridiculous!

    upgrade to the newest .591 that just came out today.. maybe that fixed that bug...

    its platform .284

    Where would I find that? Will it pop up automatically when I plug the phone into desktop manager?
    04-19-10 05:44 PM
  5. denison1g's Avatar
    I suggest you use a more stable build, Like .484 or .419 and stop wasting your time with .591
    04-19-10 05:48 PM
  6. mjbesen310's Avatar
    I know the battery pull thing, I just find their advice so very ridiculous!

    upgrade to the newest .591 that just came out today.. maybe that fixed that bug...

    its platform .284

    Where would I find that? Will it pop up automatically when I plug the phone into desktop manager?
    its not in desktop manager as of right now. Its only in OTA as far as I know right now.. theres a bunch of threads on this in the Tour forum on here and on the mainpage of crackberry
    04-19-10 05:50 PM
  7. travelingfool's Avatar
    It has been confirmed that the updated .284 platform did not fix the sound bug. Didn't fix the browser bug either.
    04-19-10 06:10 PM
  8. letah75's Avatar
    It has been confirmed that the updated .284 platform did not fix the sound bug. Didn't fix the browser bug either.
    So its purely a "for ***** and giggles" fix?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 06:18 PM
  9. travelingfool's Avatar
    So its purely a "for ****a and giggles" fix?

    Posted from my CrackBerry at wapforums.crackberry.com
    Maybe not. We still have yet to see if it fixed the white screen of death. That would be my guess.
    04-19-10 06:23 PM
  10. Chrisy's Avatar
    Well, how will we know if it fixes the white screen of death? i suppose if NO ONE gets that error on this patch is the only way, huh? That may take a while. i'm not sure what to do. i'm going on a trip this weekend and i'd like to update if it solves the Tech Issue error. But afraid to update in case it bricks it that, or some other, way. No PC. What to do?!

    (PS: edited out the **** words )

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 06:28 PM
  11. travelingfool's Avatar
    Well, how will we know if it fixes the white screen of death? i suppose if NO ONE gets that error on this patch is the only way, huh?
    That's exactly what I was thinking as well. Most people who would have gotten the WSOD have already experienced it and either returned their devices or unbricked it themselves. It may be really difficult to tell if this fixed it or not. Perhaps someone who has an older 9630 and hasn't made the leap yet will finally install .591 plus the update and report that they got the WSOD.

    It's a crap-shoot at best.
    04-19-10 06:37 PM
  12. travelingfool's Avatar
    What to do?!
    You know what to do, but we just can't seem to talk you into a non-official os.

    That, IMO, is the answer.
    04-19-10 06:44 PM
  13. Chrisy's Avatar
    it feels so wrong though!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 06:48 PM
  14. travelingfool's Avatar
    it feels so wrong though!

    Posted from my CrackBerry at wapforums.crackberry.com
    Lol, then just do what I do. I look lovingly at my Tour with the hybrid installed and sing, "If lovin' you is wrong, I don't wanna be right."
    04-19-10 06:50 PM
  15. Chrisy's Avatar
    LMAO!!! i may do it. i just want a BlackBerry that doesn't crash!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 06:59 PM
  16. travelingfool's Avatar
    Well, here is the first post from someone who did the .284 platform update and got the white screen of death:

    http://forums.crackberry.com/f141/al...0-591-a-456556
    04-19-10 08:42 PM
LINK TO POST COPIED TO CLIPBOARD