1. bluetree211's Avatar
    I've been using mobile hotspot almost daily for the past few months with some issues (shuts itself off sometimes, fixed by soft reset) but for the most part acceptable. Today I dont even see the option to enable the hotspot in my "Manage Connections" screen. I do see mobile network, wifi, bluetooth, and NFC options. I pay for tethering/hotspot and have confirmed with Verizon that the feature is active on my account. I'm using the official os 7.1.0 bundle 457.

    So far I've tried doing a battery pull, resend service books, register phone on network (including *228 to reprogram), and security wipe.
    03-26-12 10:24 AM
  2. munsonkr's Avatar
    Woke up today and have the exact same issue. Pulled battery, no luck. Called verizon CSR said that mobile hotspot is on my account and to check with my IT department since my phone is tied to a BES. IT says only policy is for passwords & encryption nothing about hotspots or WiFi. Resent service books from the BES, still no luck.

    IT is going to open a ticket with RIM to address.
    03-26-12 11:23 AM
  3. remmy00's Avatar
    For what its worth it is also missing on my 9850.
    03-26-12 11:36 AM
  4. bluetree211's Avatar
    After almost 2 hours troubleshooting, Verizon decided to send me a new phone but I guess I don't expect much now if this is a more widespread issue
    03-26-12 11:47 AM
  5. JDukeOSBB's Avatar
    I have a Verizon 9930 and today my hotspot feature has also vanished. I am not on BES... I have no idea what is up.
    03-26-12 01:11 PM
  6. jdickson34's Avatar
    I just confirmed that when you disable the Mobile Network the Mobile Hotspot disappears. When you reenable it the hotspot does not come back on. Nice feature.
    03-26-12 01:38 PM
  7. igotberryfever's Avatar
    Just looked at my wife's bold its gone too.I have AT&T and mine works flawlessly my sister uses my Sprint account her Bold Hotspot is there and working.Guess Big Red up to no good
    03-26-12 05:23 PM
  8. Trini-34's Avatar
    Just had the same problem happen to me at the worst time EVER (presenting this option to my CEO). The f-cking thing just disappeared on me (WTF Verizon). Is this part of Verizon messing up a perfectly great device for RIM? SO f-cking disappointed with this BS. I have done everything except a wipe or reload of the OS, I will try it tomorrow and get back to this post and let you know my finding. Could not happen at a worst time... Look and felt like an A$$ in front of my CEO who knows that I am trying to save RIM's position within the company. It's like I am fighting a losing battle. Ok I am done ********...
    03-26-12 05:55 PM
  9. MayorHaji's Avatar
    Happened to both of my blackberry 9930's today as well. One on BES, one that isn't. Called VZW and the rep I got runs a 9930 as well, and she noticed it gone on hers too. We went through the standard fare, reregister the device, push service books, etc. She's opening a ticket with RIM. She says I should hear back within 72 hrs. I'd push for sooner, but I can still tether via BlueTooth on my work berry, which is good enough for my needs. I'll try to keep this thread updated on my findings.

    Edit: For the record, she did state that Verizon does not have the ability to remove this option. I'm guessing that Verizon did an oops higher up than her, or RIM did an oops. Not sure which.
    Last edited by MayorHaji; 03-26-12 at 07:47 PM.
    03-26-12 07:31 PM
  10. tritontr196's Avatar
    I was using hotspot today on my 9930 and it quit working. looked at phone and hotspot option is gone. Called VZW and didn't get anywhere. i also have 9850 for work and the option is still there but i can't activate it as my work blocks it. anybody figured anything out?
    03-26-12 07:46 PM
  11. MayorHaji's Avatar
    Well, I turned off the cell connection by accident and turned it back on and when I did, the option reappeared on my personal one. So, after I discovered this, I tested it out on my work one and the option showed back up again there as well. It appears to be working as it should. I'll call VZW back in the morning and let them know and see if they know anything.
    03-27-12 01:15 AM
  12. remmy00's Avatar
    Same thing happened to me as majorhaji.

    Was setting up some macros turned off network and when I set it back on the hotspot was back.
    03-27-12 01:50 AM
  13. bluetree211's Avatar
    I have my phone shut off at night and the hotspot option was back this morning as well. Guess Ill be returning the phone they sent and asking for some kind of credit for the outage instead.

    Has anyone heard from Verizon confirming the issue?

    EDIT
    Just got a strange email from Verizon:

    Your feature(s) and/or promotions change request for wireless number ending in -1234 is now complete.

    Feature Effective Date: 03/26/12

    Thank you for choosing Verizon Wireless
    Last edited by bluetree211; 03-27-12 at 07:51 AM.
    03-27-12 07:41 AM
  14. FrankDLR1972's Avatar
    I regularly turn off my data connection while at work because I dont get service in my office. This way I dont drain the battery for nothing. However, yesterday I did a battery pull and noticed that my hotspot option went missing. I couldnt understand why. I dont have a hotspot plan, but I thought it was weird that it just disappeared.
    03-27-12 08:18 AM
  15. dbugem's Avatar
    Whent to use my Playbook yesterday and hotspot gone. I will try the turn system off and back on, hopefully it will magically reappear.
    jplo2113 likes this.
    03-27-12 08:40 AM
  16. dbugem's Avatar
    That worked, also turned phone off and on. CB forums to the rescue again.
    03-27-12 08:54 AM
  17. JDukeOSBB's Avatar
    If ur still missing hotspot, re-register your host routing table in options and it should come back. (Today)
    rqcraig likes this.
    03-27-12 11:02 AM
  18. jdickson34's Avatar
    I got to 2nd level tech support with RIM yesterday and they figured out it was a service book issue on their end. They said 24-48 hours it would be fixed. I checked this morning. The fix is to reregister the Host Routing Table the Mobile Hotspot option is back. Hope this is helpful to everyone.
    rqcraig likes this.
    03-27-12 11:24 AM
  19. ChilledBB's Avatar
    Why is VZW so clueless? I called in at 10AM (EST), noon, 3PM, 5PM, after speaking to business services reps, level 1 & 2 tech support, and was told nobody else is calling in about this so it must be. They told me to wipe my phone, my BES server was corrupted, BES server is sending out bad policies, my plan is wrong and I've been stealing from them up to that point... basically a ton of excuses, but never "we'll look into it". I actually had a rep shouting over me, snap at me, and just be the rudest person possible because I wouldn't accept that our plan was wrong and we should be paying 3x more than we currently are. After an hour of that, and insisting she get tech support on the line, she dumped the call when they told her she was a fool and the issue obviously had nothing to do with billing.

    Called RIM and got the same thing "Can't be us, call Verizon"

    It's nice knowing we can always count on large companies to point the finger while people all around the country trying to get work done are standing around wondering how these companies can be so rude, incompetent, and full of themselves.

    RIM needs to die a quick death (how many screw ups can one company have in a year?) and Verizon Wireless needs to be broken up if they've become too big to care about maintaining any sort of service levels for critical telecommunications their customers pay way too much for.
    03-27-12 02:32 PM
  20. rqcraig's Avatar
    Haven't seen this on my VZW 9930, but just had a 9850 user bring me her phone with the hotspot missing. I got hers to come back after a reboot. If it happens again I'll try to re-register the host routing table as suggested by sf18443 and jdickson34 and post the results here.
    03-27-12 05:14 PM
  21. Trini-34's Avatar
    You have to turn off your mobile network for a couple of seconds and turn it back on and the Mobile Hotspot will return. I did it after reading "MayorHaji" (Thank you) post about that and it worked.
    03-28-12 08:38 AM
  22. nikolaki123's Avatar
    I'm in the same situation. What I know now is the most recent upgrade from Blackberry pushed over the cell network is the root cause. The file is somehow incompatible with the Hot Spot feature.

    I was advise by Blackberry tech support to do a complete back up and use Blackberry Desktop Software with a wired USB connection to reload the upgrade.

    Unfortunately too many "should works" from BB support for my comfort level. But what other choice is there? I have more info on this such as links and instructions.

    I'm a newbie so not sure if it's appropriate to post such inofrmation here. If it's ok I will do so.

    Hope this helps

    N
    08-21-12 02:41 PM
  23. Stayce6's Avatar
    I am facing the same problem no damn mobile hotspot and i did three upgrade so far, frustrating!!!!!, am starting to hate my phone cuz i tried everything mobile hotspot wont appear, my carrier stated they didnt block it curve 9320
    10-02-12 10:03 PM
  24. kwm1337's Avatar
    I am facing the same problem no damn mobile hotspot and i did three upgrade so far, frustrating!!!!!, am starting to hate my phone cuz i tried everything mobile hotspot wont appear, my carrier stated they didnt block it curve 9320
    Update your Service Books and reprovision your phone, as long as you have it on your plan it will then show up. For instructions on either of those operation just search these forums or google it. VZW doesn't go blocking that feature...
    10-02-12 11:51 PM
LINK TO POST COPIED TO CLIPBOARD