1. mding4gold's Avatar
    New user (2 weeks). I have a 8830. When using the BB Browser I get a frequent error:

    The application ....... has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy.

    Where the dots are above you can substitute EmPower html viewer & EprocratesRX are just 2 of the applications causing this error.

    I am on Verizon service & have the enterprse $44 package. I talked to the in house IT guys & they say this has nothing to do with the outlook sync'ing for our work sruff.

    Is it a setting on my BlackBerry? What am I missing? Anyone have any suggestions?

    Thanx in advance!!
    04-08-08 10:52 AM
  2. ma077146's Avatar
    Try going to Options>Applications (or wherever applications are on your device), scroll down to an application, click the menu, and edit it's permissions to allow it to use the network, etc.

    If it's permissions are set to deny this service, you won't be able to do anything with the software.
    04-08-08 11:38 AM
  3. JRSCCivic98's Avatar
    This was a change in the last two version of OS updates for the 8830. Any "low level" connections will generate this popup. Usually people see it when they use Opera Mini to open the very first page during that session.
    04-08-08 12:14 PM
  4. mding4gold's Avatar
    Is there any way to change a low level connection??

    Thanx
    04-08-08 01:43 PM
  5. mding4gold's Avatar
    All application permissions are set to "Allow".
    04-08-08 01:48 PM
  6. mding4gold's Avatar
    This was a change in the last two version of OS updates for the 8830. Any "low level" connections will generate this popup.
    Is there any why to change the "low level" setting??
    04-09-08 07:47 AM
LINK TO POST COPIED TO CLIPBOARD