1. arundc's Avatar
    Hello folks:

    Anyone try this update yet? You can download v4.3 from blackberry.com I did this over the weekend and updated the software on my desktop but currently experiencing some issues setting up Sync to work with my Outlook. As soon as I get to the point where I check the boxes for Calendar, Memo, Tasks, etc. I get an error "Table not defined..." or something to that effect...I forget exactly.

    Can anyone recommend a fix or should I just reinstall v4.2.2? The earlier version worked fine. Should I wait for v4.5 to come out?

    Thanks!
    02-04-08 03:47 PM
  2. Member_No.1's Avatar
    Hello folks:

    Anyone try this update yet? You can download v4.3 from blackberry.com I did this over the weekend and updated the software on my desktop but currently experiencing some issues setting up Sync to work with my Outlook. As soon as I get to the point where I check the boxes for Calendar, Memo, Tasks, etc. I get an error "Table not defined..." or something to that effect...I forget exactly.

    Can anyone recommend a fix or should I just reinstall v4.2.2? The earlier version worked fine. Should I wait for v4.5 to come out?

    Thanks!
    V4.3 does not work with any Outlook older than 2003. If you are running an older version, then you will need to re-install 4.2 service pack 2.
    02-04-08 03:54 PM
  3. arundc's Avatar
    V4.3 does not work with any Outlook older than 2003. If you are running an older version, then you will need to re-install 4.2 service pack 2.
    That's odd. I also have a 8130 that came with V4.3 and it syncs well with Outlook 2002. I have a 8830 that I just upgraded to 4.3 and that's the one I am having problems with. Thanks for helping out. I'll tinker with it a bit and if all else fails revert back to 4.2.2.

    Will the new v4.5 work with Outlook older than 2003? I have Vista. Thanks.
    02-04-08 04:00 PM
  4. Gadgetgeek's Avatar
    Desktop Manager 4.3 supports Outlook 2002, but not prior.

    Applications supported - Desktop Manager 4.3
    02-04-08 04:11 PM
  5. JRSCCivic98's Avatar
    I have no issues with DM 4.3 on Vista with Outlook 2003.
    02-04-08 05:00 PM
  6. Member_No.1's Avatar
    Ok...I thought I read it was 2003. So it's 2002.
    I also am running 4.3 on a Vista machine with 2003 Outlook and no problems.
    02-04-08 08:16 PM
  7. woody870's Avatar
    I'm running an 8130 and 8830 (both v 4.3) on Outlook 2000 no problems, both sync perfectly. What gives?
    02-06-08 10:21 PM
  8. FF22's Avatar
    Why am I periodically getting:

    "No Additional Applications Designed For Your Device Were Found"

    I am rather new to this and sometimes I can install an application and at other times it shows that same message with something I have already installed?

    8830/DM 4.3, Lastest OS.

    (I did do some searching and find references to a java loader - I would prefer sticking with the traditional install, if that is reasonable)

    Thanks in advance
    02-06-08 11:44 PM
LINK TO POST COPIED TO CLIPBOARD