1. kimmyprincess's Avatar
    I just completed the BlackBerry Device Software v4.5 on the Verizon site
    and now I cannot connect to the internet at all! What did I do wrong?
    12-06-08 07:32 PM
  2. nick125's Avatar
    You can't connect to the internet on the device? You'll need to give us a little bit more information about what's going on. If your browser icon is missing, you'll need to resend the service books to the device..but other than that, you'll need to let us know more about what's going on.
    12-06-08 07:34 PM
  3. berry me with it's Avatar
    Did you register the device after the upgrade? You need to register and resend your service books.

    Options > Advanced > Host Routing Table > Menu > Register.
    For service books: log into the BIS and select Send Service Books on the left.

    BlackBerry Internet Service
    12-06-08 07:41 PM
  4. Chrisy's Avatar
    Check out the new threads. A lot of people are having bb browser issues at the moment.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-06-08 07:43 PM
  5. vndlewis's Avatar
    Try again. The BB browser has been down today. It is working now for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-06-08 07:48 PM
  6. kimmyprincess's Avatar
    [QUOTE=berry me with it;1123248]Did you register the device after the upgrade? You need to register and resend your service books.

    Options > Advanced > Host Routing Table > Menu > Register.
    For service books: log into the BIS and select Send Service Books on the left.

    QUOTE]
    After going to Options>ADvanced>Host routing table there is no Menu listed
    12-06-08 07:51 PM
  7. kimmyprincess's Avatar
    You can't connect to the internet on the device? You'll need to give us a little bit more information about what's going on. If your browser icon is missing, you'll need to resend the service books to the device..but other than that, you'll need to let us know more about what's going on.
    Browser icon is present and i can send and receive gmail
    12-06-08 07:55 PM
  8. howie's Avatar
    After going to Options>ADvanced>Host routing table there is no Menu listed
    "Menu" is the actual button (left of the scroll pearl)

    But, there is a RIM problem going on so you may not have internet connectivity for a moment. There are a dozen other threads with people on all different types of devices and carriers having the same problem. Wait for RIM to correct their issue and if you still have problems we can then try to troubleshoot with you.
    12-06-08 07:58 PM
  9. kimmyprincess's Avatar
    "Menu" is the actual button (left of the scroll pearl)

    But, there is a RIM problem going on so you may not have internet connectivity for a moment. There are a dozen other threads with people on all different types of devices and carriers having the same problem. Wait for RIM to correct their issue and if you still have problems we can then try to troubleshoot with you.
    Did the registration sent and OK'ed. I will wait for other issues with RIM before I repost, Thank you and sorry to bother you guys.
    12-06-08 08:04 PM
  10. howie's Avatar
    Thank you and sorry to bother you guys.
    no bother, just can't do anything until after RIM fixes their network. Hopefully that is your only problem.
    12-06-08 08:17 PM
  11. kimmyprincess's Avatar
    Now I can get blackberry maps to work and the gps works good. I still have no internet browser. When I click on the browser icon it says Blackberry internet service at top, the next line says Services and under that email accounts. Then under that says settings, with language service books and create user name under that. When I click on menu, there is no Go Tolisted at all. Any suggestions?
    12-06-08 09:34 PM
  12. kimmyprincess's Avatar
    I think its working now, must have been a RIM problem. Only page I cannot visit is aVZW Today page. Says Sorry, we are unable to recognize your handset
    12-06-08 09:48 PM
  13. teedubya's Avatar
    Did you register the device after the upgrade? You need to register and resend your service books.

    Options > Advanced > Host Routing Table > Menu > Register.
    For service books: log into the BIS and select Send Service Books on the left.
    this solved my problem... got the BB from Sprint... had the OLD OS on it... and this fixed it. Thanks.
    02-21-09 01:49 PM
  14. Jessica Mcmillen's Avatar
    I just got my BB curve 8330, and noticed there were some disks, do I need to do anything with those, and didn't they already reg. at this website at the store, or do I need to do it? PM me if needed. I am new to all of this..

    sorry for the hi-jack.
    02-21-09 02:05 PM
  15. lastraid's Avatar
    You should install the desktop manager software to sync your device with your computer. Unless yo have a MAC then no.
    02-21-09 02:15 PM
LINK TO POST COPIED TO CLIPBOARD