1. schagg's Avatar
    I've had 4.5.0.89 on my Pearl 8130 since it was released and initially, once VZW unlocked the gps, it worked just fine. and starting a couple of days ago it stopped working. when I got to 'find location' it tries for a while and then I get a message saying that it cannot find a gps lock. has anyone else had a similar issue? should I downgrade to .77 or load a different version?

    or is it possible VZW re-locked gps?
    02-25-09 07:13 PM
  2. TwinsX2Dad's Avatar
    No relocking. In fact, it never was locked. Only approved apps get a data feed.


    Are you using BBMaps or trying a different app?

    As for 4.5.0.89, Alltel originally released that for both Curve & Pearl, but quickly (and quietly) rescinded it for Pearl. It may have been issues within the OS or it could've been an error in releasing it for Pearl at all.

    It is still available in the wild - I'd probably look for a better option.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by TwinsX2Dad; 02-25-09 at 08:09 PM.
    02-25-09 08:03 PM
  3. schagg's Avatar
    yes, I was using BBMaps. I have since installed 4.5.0.77 (official VZW release) and still nothing.
    02-27-09 10:53 AM
  4. TwinsX2Dad's Avatar
    Have you made sure your options weren't changed somehow?

    Options>Advanced Options>GPS>
    Your options should show
    • Device GPS
    • Location On


    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 01:33 PM
  5. schagg's Avatar
    yes. Device GPS is the only option available, and Location is set to On.
    02-27-09 02:00 PM
  6. TwinsX2Dad's Avatar
    Okay - last thing before I recommend the sledgehammer... When you go into BBMaps, try pressing your BlackBerry button & Start GPS Navigation. On one of my 8330s I have to do this; on the other, I don't.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 03:24 PM
  7. clwood's Avatar
    I'm having the same issues with my phone. I have the curve, and the GPS stopped working a while ago. I've tried disabling GPS and re-enabling it, but nothing. When I try to start gps, nothing happens. When I go back into the menu, it doesn't have stop gps as an option, only start gps (which I've already selected. I've tryed "find my location," but it just searches for ever. Any other suggestions?
    06-19-09 06:59 AM
LINK TO POST COPIED TO CLIPBOARD