1. max871026's Avatar
    I got the vzw OTA push for 10.3.2 yesterday. Ever since the upgrade my Q10 won't open any apps or functions. For example I'll click on contacts and a box will appear then immediately disappear on the home screen. I can't even open settings. So it's a brick at the moment. I tried reset, hard reset, with and without sim and sd card. Any suggestions?
    07-07-15 02:44 PM
  2. sahilp17's Avatar
    Wipe the whole phone and start from scratch if you haven't already done so. Settings > Security and Privacy > Security wipe

    Posted via CB10
    07-07-15 02:56 PM
  3. max871026's Avatar
    Thanks for the suggestion but I can't even get into settings.
    07-07-15 02:57 PM
  4. FF22's Avatar
    I got the vzw OTA push for 10.3.2 yesterday. Ever since the upgrade my Q10 won't open any apps or functions. For example I'll click on contacts and a box will appear then immediately disappear on the home screen. I can't even open settings. So it's a brick at the moment. I tried reset, hard reset, with and without sim and sd card. Any suggestions?
    Do you do a backup and did you restore? A restore could have glitched something up.

    As for what now - connect to BBLink and give it a chance to reload the OS. You will lose data so it you can backup or copy unique or significant data, do so.

    I'll be honest, this is the first OTA (over the air) OS install I've done to a BB device in years and it worked smoothly in my case. I've used Autoloaders and Sachesi for a long time to load new OS's. You could go that way if BBLink fails.

    Good luck
    07-07-15 02:59 PM
  5. jeanholton1's Avatar
    Is your storage full? My phones act like this when my storage is packed. If you can get the file manager to open and purge stuff you don't want/need it might help. I have had to do this several times on my Q10 or Z30. I had to delete enough stuff so that my apps would open, hub would display, etc. I try to not let it get too full because this can be a pain. When I start getting the "storage is almost" full notifications, I start deleting stuff I don't need. I'm wondering if downloading the update did you in storage-wise? This might not even be the problem for you, but just another idea...

    Posted via CB10
    07-08-15 11:14 AM
  6. VegasMike71's Avatar
    I got the update on Monday, all was working fine until this morning. I could not open most apps, Crackberry to name one,,,i also noticed the BB data icon was missing on the top of the screen. I restarted via the top button, now its stuck in the boot screen..anyone have suggestions?

    Thanks!
    07-08-15 01:23 PM
  7. VegasMike71's Avatar
    Update, I resolved to reload via BlackBerry Link, then loaded a recent back up of the apps, contacts etc. So far so good..still no Google Play services though.

    Z30/STA100-3/ VZW/ 10.2.1.2991
    07-08-15 11:03 PM
  8. jeanholton1's Avatar
    Well crap, my Z30 got the update today and am now having the same issues... haha.

    Posted via CB10
    07-09-15 02:29 PM
  9. jeanholton1's Avatar
    OP: Did you ever fix your phone? Still have issues with mine, just wondering if you had any luck and what worked... My Z30 is doing the same thing you describe.

    Posted via CB10
    07-16-15 12:39 PM
  10. mad_mdx's Avatar
    Reload OS using BlackBerry link. Hopefully you have a recent backup or can find a way to backup your files contacts etc.
    07-16-15 04:18 PM
  11. TaiPLLC's Avatar
    My Z30 is working fine with one exception. The space bar will stay lit sometimes and the keyboard will drop. Other that it's fine.

    Posted via my Z30
    07-17-15 05:24 AM
  12. jeanholton1's Avatar
    Yes, I'm just waiting to be able to have someone help me do all that on a PC. I don't have a PC...and don't know anything about computers. BlackBerry has been my only "computer" for years

    Posted via CB10
    07-18-15 12:20 AM

Similar Threads

  1. Finally got my update Verizon
    By Dok Kang in forum BlackBerry Z10
    Replies: 5
    Last Post: 07-09-15, 03:56 PM
  2. Updated to 10.3.2.2339 and have 4G!
    By beckzyboi in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-07-15, 11:42 PM
  3. VZW 10.3.2 stopped working
    By max871026 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-07-15, 03:17 PM
  4. Q10 stopped working after 10.3.2
    By max871026 in forum Ask a Question
    Replies: 1
    Last Post: 07-07-15, 03:17 PM
  5. After the update 10.3.2.556, why did my email stop working?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-07-15, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD