09-15-14 07:02 AM
656 ... 24252627
tools
  1. Mitchel Iwhiwhu's Avatar
    I followed all your steps but my torch 9850 still remain in a boot loop regardless. I wipe it with jl cmdr succesfully and install the OS7 too but i end up in a bbot loop. Ive used BBSAK, BBMCP etc to no avail. Am i missing something? I get and instant connection to the apploader so i dont thing thers a problem there.
    03-28-13 05:29 PM
  2. R Naj's Avatar
    i've tried to open the JL_Cmder file both ways but it does not work. Please help
    04-07-13 05:17 PM
  3. strayWOLF's Avatar
    After wiping my 9810 with JL_Cmder, it shows a black screen with Error 507. But when I startup the Blackberry Desktop Software, it won't connect. Any help is much appreciated.
    Chaser Xaviour likes this.
    05-24-13 09:32 PM
  4. techie786's Avatar
    Will it work with OS 10.1
    05-28-13 10:40 AM
  5. Ragnar1's Avatar
    Help please. JL_Cmder doesn't recognize my phone. Says cannot open port.
    Koader sees my phone but cant connect to JVM so i wanted to use JL_Cmder..
    07-07-13 11:03 PM
  6. CrisenB's Avatar
    I am not getting the white screen.
    What do I do?
    08-11-13 09:40 PM
  7. shananahan1's Avatar
    I clicked on the file link & downloaded it, but when I open the file it won't open. A black box opens & closes automatically. I'm getting VERY frustrated trying to get this stupid IT Policy off of this phone. I've wiped it more times than I can count. HELP!!
    08-13-13 06:04 PM
  8. Lorena Bexa's Avatar
    Apploader wont connect to my bb 8820 any help would be really apreciated please help
    08-22-13 09:06 AM
  9. menzousica's Avatar
    hey guys i cant seem to open the JL_Cmder installer application file it flashes on my screen for about a second and disappears. im confused if its me or what please help even followed the steps here by no hope ive got a error 523 which i need to fix
    08-27-13 05:26 AM
  10. Darcy9463's Avatar
    Thanks very much, this save me from a new paper weight! I love my Bold 9900 and somehow it got a corrupted file that kept hanging my reload of the system software. I did end up using an older 32bit computer to run it but the comment below about running it in compatibility mode further on the thread were a great idea too.
    09-18-13 10:56 PM
  11. dainuliukas's Avatar
    First of all, F # C K BlackBerry as a company for tech issues and zero support. However, I love BlackBerry’s phone style and continue to be its user.

    What I had:
    • 8520 Curve, dead after leaving it uncharged until it went off because of drained battery.
    • New half-charged battery (Phone wasn’t charging, so I gave a shot with another half-charged battery. OS managed to load 75% and stucked from here, always).
    • Laptop with Windows 7.
    • Regular Blackberry USB cable.

    After days spending online and applying various user-made-solutions (including trying everything on an another desktop computer and trying JL_Cmder, which ‘was unable to connect to port’ so I didn’t manage to wipe my phone, as a very popular solution online), this is what made my Berry alive again:

    • Download BlackBerry Desktop Manager (now @ http://us.blackberry.com/software/desktop.html )
    • Download phone software (now @ http://us.blackberry.com/support/app...oad-sites.html ). Choose the vendor which your phone was bought from and choose your accurate phone model. If your phone was unlocked/cracked (like mine), chose your country and any vendor. What matters is an accurate phone model (e.g., 8520).
    • Install both.
    • Delete the file vendor.xlm in C:\Program Files\Common Files\Research In Motion\AppLoader.
    • Remove battery from the phone and connect the phone straight to your computer with USB cable.
    • Open Desktop Manager for once, let it configure itself. See if it connects to your phone. If not, disconnect the phone and see below.
    • Restart your computer.
    • Your phone has to be disconnected. Open Windows Commander (C:\Windows\system32\cmd.exe). Your target is to have a link C:\Program Files\Common Files\Research In Motion\AppLoader. For this, I entered these lines, one at once:
    CD \
    CD PROGRAM FILES
    CD COMMON FILES
    CD RESEARCH IN MOTION
    CD APPLOADER
    LOADER /NOJVM

    The last line grabs file “loader.exe” and deletes its option “jvm”, which is the main problem for 90% of unlucky users, trying to reinstall the software and getting error message “cannot connect to jvm”.

    • Program should open. Click next. Connect your phone (no battery) to the computer via USB cable and wait until the selection “USB:PIN <…>” appears. Click next IMMEDIATELLY.
    • Put the battery (which is charged) back inside the phone IMMEDIATELLY before any next window appears.
    • Hit next next next till install process.
    • This is it. I received no more error messages during a setup, which was completed in a few minutes. Then I saw my phone screen loading the OS and doing its job; Waited until it booted.
    09-22-13 09:39 AM
  12. Chaser Xaviour's Avatar
    Quick update: I found a second vendor.xml. Update this in your original post:

    C:\Users\(your Windows UserName)\AppData\Roaming\Research In Motion\BlackBerry\Loader XML
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Original message:
    I had to use BB Destop Software to remove the original OS, until it came up with - JVM & couldnt detect my phone. I tried a few times before by pluging in my battery but this is where I went wrong.
    By using JL_Cmder, after a few attempts to get it to run, it appears to have wiped successfully, but thats probably because I had already wiped it with BB desktop software. None the less, I now have Error 507.
    I believe that the initial cause of the problem with the OS, is that it becomes currupt if it is not shut down properly (meaning you just cant take out the battery like I & assumably so many other people have done).
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    An error has occurred while downloading the BlackBerry Desktop Software. Please try again.

    Now what?....

    I put in the battery & repeated the process & nothing. With the battery still in,
    I went to C:\Program Files\Common Files\Research In Motion\AppLoader
    & ran - loader
    & followed the prompts - Your device's software has been updated successfully.
    My phone is still ****ed...or is it. Did I just see that loading bar move from 3/4? An hour later, nothing.

    I took out the battery & ran loader. Nothing. I discounted & reconnected & it detected my phone & came up with an error message before continuing. To delete old OS & reload.
    I received the following message:
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Applcation Loader was unable to connect with your device.
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    .....mean while BB Desktop software, keeps popping up. After several attempts. It failed to be able to detect my phone.
    jl_cmder was able to detect my device & wipe the OS but I accidently cancelled the Loader. While restarting the loader I recieved the following message: A connection to the device could not be established. Please ensure that the device is properly connected to the cradle or USB cable, and that the cradle or USB cable is connected securely to your computer. Also ensure that the device has completed any startup operations. Then run the Application Loader Wizard again.
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    So lets start again.

    I ran JL_Cmder & wiped the device.
    By putting the battery back in, I got the error message 507 Pulling the battery out & connected by USB.
    Attempted to run App Loader - Failed.
    Attempted to run BB Desktop Software - Update, with the option for the latest version - Failed.
    Attempted to run BB Desktop Software - Update, with the option with the default (old) version...erasing applications. Even after wipping the OS with JL_Cmder, it was still deleting stuff.
    Installing JVM... unable to detect device, so from here, in wipe the device with jl_cmder & see if it can be detected...after several attempts, nothing, it still cant detect the device. App Loader detected the device - Connecting the device (ARM) - Failed, unable to connect to device.

    Dont give me **** about the USB port. It detects it. It just cant connect to it.

    Un beknownst to me the vendor.xml file had reappeared in the AppLoader folder. I deleted it & ran - Loader, again. Its a connection problem, not a detection problem. My system immediately detected my device once I plugged it into a different USB port.

    I used the paramilars for apploader - Loader.exe /nojvm
    in command prompt & I also selected - Detect USB port.
    It still attempts to reconnect to JVM - Failed
    Loader.exe /resettofractory - Does not work

    While the battery is out:
    Wipping the device with JL_Cmder & running Loader.exe /nojvm (in cmd [command.com])
    & putting the battery in after it detects the PIN/USB. It started doing some strang things by reloading & loading BB desktop software(BBDS). After closing BBDS twice better make that 3 times, & clicking next on loader 3 times, after repeatively being reloaded. It had completed the JVM detection. I finally got up to - Updating applications & my phone screen had a white screen, communication with my computer.
    Loading Application successful.

    Ive got the loading screen 3/4 of the way again. Nothing - Failed.
    Last edited by Chaser Xaviour; 10-23-13 at 10:12 AM. Reason: Encountered a problem
    10-22-13 02:15 AM
  13. omkar sagavekar's Avatar
    thanks a lotttttttttttttttttttttttttttttttttttttttttttttttt tttttttttttttttttttttttttttttttttt ))))))))
    10-30-13 08:02 AM
  14. bdyrck's Avatar
    I have a Blackberry Curve 8530. I downloaded my OS from Blackberry's site. I am attempting to wipe the phone with Commander and its not working. I've tried the other method of using the command prompt myself. I load AppLoader, and even with the phone connected via USB, the options to select the port are completely blank. I can't even select 'detect communication port.'

    My phone currently has the red flashing light. Neither BB Sak nor DM will even recognize the phone being connected.

    Please help
    11-04-13 08:00 PM
  15. BigBadWulf's Avatar
    I have a Blackberry Curve 8530. I downloaded my OS from Blackberry's site. I am attempting to wipe the phone with Commander and its not working. I've tried the other method of using the command prompt myself. I load AppLoader, and even with the phone connected via USB, the options to select the port are completely blank. I can't even select 'detect communication port.'

    My phone currently has the red flashing light. Neither BB Sak nor DM will even recognize the phone being connected.

    Please help
    Only chance is with the battery out, using Loader.exe.
    11-04-13 08:12 PM
  16. bdyrck's Avatar
    Only chance is with the battery out, using Loader.exe.
    Thanks for your reply... by Loader.exe, I believe you're referring to the Apploader, yes?

    I go there (knowing I've deleted the vendor file), and connect my phone without its battery. It continues to blink, and under the connection option, I can't select anything... it's blank.
    11-04-13 08:24 PM
  17. BigBadWulf's Avatar
    Continues to blink without the battery?

    Even if it doesn't see it, the dang thing should still connect. Can you click ok/next anyway?
    11-04-13 08:45 PM
  18. bdyrck's Avatar
    Continues to blink without the battery?

    Even if it doesn't see it, the dang thing should still connect. Can you click ok/next anyway?
    Sorry for the confusion - I'm a bit frustrated.

    Let me clarify: I'll go to the Loader... plug in my phone without a battery via USB. As soon as I do this, the phone will blink twice quickly, stop, and then continue doing that blinking pattern. So, without a battery (and with the usb plugged in), it continues to blink. When I pull the USB, it stops blinking.

    Re: Loader - I can't click next under 'Communication port selection'; I'll describe what I see: the area where you can select a connection is entirely blank, and I cannot check the detect communication port check box (its grey). I've also tried the method of quickly inserting the battery to see if that kickstarts the connection, but nope... poor old Curve just sits there, blinking twice. It won't even power on at this point.

    Any advice on where I can go from here?
    11-05-13 05:31 AM
  19. BigBadWulf's Avatar
    Sorry for the confusion - I'm a bit frustrated.

    Let me clarify: I'll go to the Loader... plug in my phone without a battery via USB. As soon as I do this, the phone will blink twice quickly, stop, and then continue doing that blinking pattern. So, without a battery (and with the usb plugged in), it continues to blink. When I pull the USB, it stops blinking.

    Re: Loader - I can't click next under 'Communication port selection'; I'll describe what I see: the area where you can select a connection is entirely blank, and I cannot check the detect communication port check box (its grey). I've also tried the method of quickly inserting the battery to see if that kickstarts the connection, but nope... poor old Curve just sits there, blinking twice. It won't even power on at this point.

    Any advice on where I can go from here?
    Unfortunately it sounds like it's dead.
    11-05-13 06:21 AM
  20. yukitafun's Avatar
    in case forget to delete vendor.xml, what will be happanede?
    11-06-13 08:41 PM
  21. BigBadWulf's Avatar
    in case forget to delete vendor.xml, what will be happanede?
    Would have absolutely zero effect on the wipe.
    AlouieYap likes this.
    11-06-13 08:52 PM
  22. Zubina Shaikh's Avatar
    thanks a lot dear,wish u luck for ur future m very glad that i came ti ur post u really helped me
    thanks a lot
    11-26-13 04:36 AM
  23. PingPongPow's Avatar
    Ok, I have tried the search option and come up short... Where do I download the "MY version"? I tried to use the link provided by another user on rapidshare but it came back as invalid.

    This is the problem I am having, I can get all the way to where I type in "blackberry", but it does nothing when I hit return or after I typed it in. Im running Win 64 with a blackberry 9900.

    Any help is greatly appreciated!
    11-28-13 12:29 AM
  24. AlouieYap's Avatar
    HELP I can't use the jl_cmder to my laptop (it's WIN7 64x Bit OS) & even the icon of the one I installed won't appear correctly. Where can I get the OS 7 for my BB 9900 that has "error 102".... HELP GOOD SAMARITANS out there what must I do to make my BB come to live again.....contact me at kiong_din07c@yahoo.com... If I wipe it or sent it back to "factory settings" where can I get new OS? please HELP me..... THANKS & GOD bless us all always!!
    12-10-13 01:49 AM
  25. XP1's Avatar
    Everyone on Windows x64, all you have to do is rename or delete "CHOICE.COM".
    12-19-13 09:54 AM
656 ... 24252627
LINK TO POST COPIED TO CLIPBOARD