10-05-12 12:46 PM
157 ... 567
tools
  1. jimmy310's Avatar
    +1, would this fix the "no circuit/channel available"?
    Im wondering the same thing too. If it fixed it, i wouldn't ask anything else of my storm.
    12-16-09 02:48 AM
  2. denison1g's Avatar
    I have a 9530 on T-Mobile and I was wondering what the best 5.0 OS is for it, i'm seeing people saying they get 'no circuit/channel available' is there any update on why or if its still an issue? I'm currently using 4.7.0.148 no radio issues but I want the 5.0 OS
    02-16-10 02:29 PM
  3. JackDee's Avatar
    Sith,

    I need to go to Radio .90 and do not know how to follow your instructions. How do I find OS software to download for storm 9530? I am on 5.0 now on and upgraded from shipped os a while back. This problem seems to have come way after the upgrade though so I am doubtful the radio code is the issue. I am getting a reset on calls after a few minutes. Cannot tolerate for business use.

    Please specify where I can get the old and new os software and how to download to PC. I will follow your instruction in this post after I get the OS sw.

    Please again help asap.

    Thanks in advance

    Jack DeMember
    Last edited by JackDee; 09-18-10 at 07:33 AM. Reason: fix typos
    09-18-10 07:28 AM
  4. anon3700711's Avatar
    How can I verify if I did it correctly once the OS is loaded?
    06-04-12 10:04 PM
  5. owadkelly's Avatar
    Thank you. I am fed up with my AT&T branded 9900 running anything above 7.1.0.74. It has no network selection mode option on these OSes. I am planning to try this
    09-11-12 10:46 AM
  6. CrackBerryPlayBook's Avatar
    It worked! thankxxx
    09-11-12 11:38 AM
  7. Adam699's Avatar
    I'm currently facing color issues on .99.This information will be helpful for me.
    Thanks Sith...
    10-05-12 12:46 PM
157 ... 567
LINK TO POST COPIED TO CLIPBOARD