11-10-10 06:39 PM
293 ... 9101112
tools
  1. superdedro's Avatar
    thanks for the great advice
    08-23-09 05:45 AM
  2. equinoxable's Avatar
    thanks lot for this tip!!
    08-24-09 05:10 AM
  3. pjmich's Avatar
    Hello all, ok I am a complete Crackberry newbie! I just upgraded to the 8330 from the Treo 650..which I had for four years. I loved my treo but I am already loving this more...now if I can only figure it all out! If it wasn't for this site...I would be completely lost. Thanks everyone.

    Ok on with my question...I have flipped through all 16 pages of this thread and have seen the same question asked over and over. So let me see if I can get more detailed w/ the question..

    I followed the steps from the very first post and now have SMS and Email seperate. This created a new icon titled "SMS and MMS". So now all my texts messages are in "SMS and MMS" which is great! But I now have two apps/folders with my email in them...my original one titled "123abc@gmail.com" and the old "messages" folder. My question is, rather than hiding one of them, can I delete the old "messages" folder/app?

    Thanks for all the and any help...it's much appreciated.
    Hi all, this is my first post and can't believe how much I've learned here at crackberry already. I've scoured the forums, but can't find an answer to this question, so hence my first post.

    I have this exact same problem. My texts now go to the SMS AND MMS icon, but I have 4 email accounts and each e-mail goes to the corresponding icon and the MESSAGE box. Can I stop them from going to MESSAGE or just hide MESSAGE and then use the Call Log? What other purpose does the MESSAGE box serve? It seems like I"m missing something.

    Thanks in advance for the great replies,
    Pat
    08-26-09 01:26 PM
  4. agentpat's Avatar
    Even Verizon said that couldn't be done. I had a phone issue and had to go in for another phone. The replacement was set that way with all going to one place. My head knew better so thanks a bunch. A new icon has shown up and it works.
    08-27-09 09:31 AM
  5. chgotina's Avatar
    Hi All,

    If you want to separate out your SMSs and MMSs from your regular email inbox, just follow the below steps:

    1) In the Messages application, bring up the menu and select Options.
    2) Select General Options.
    3) In the SMS and Email Inboxes field, change the option to Separate and select Save.

    I've also put in some screenshots to guide the way!
    thanks very helpful
    09-05-09 10:38 AM
  6. luvstarbux's Avatar
    thanks, worked just the way you said it would.
    09-22-09 08:31 PM
  7. wagwise's Avatar
    yes! now i can stop deleting texts that were wedged in between spam email! thank you!!!
    09-24-09 03:40 PM
  8. spokar1's Avatar
    thanks !!! it was driving me crazy but now ... it's separated
    09-24-09 07:05 PM
  9. FYDave's Avatar
    I think I'm going to give this a try. I'll update eventually to let you guys know how it goes for me. :]
    09-24-09 07:08 PM
  10. KarmaEve's Avatar
    AWESOME!! Thanks for the info! I LOVE my Blackberry!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 09:07 PM
  11. gemsams's Avatar
    Thanks guys!! Been annoying me for some time! :-)
    10-07-09 03:38 PM
  12. di3_romantic's Avatar
    thanks for this tip. =)
    10-09-09 06:18 PM
  13. newsman's Avatar
    That works,but where did my SMS go after I did that?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-09 12:45 PM
  14. newsman's Avatar
    Ok ifound it, there is a new icon for sms/mms.very nice. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-09 12:55 PM
  15. cr9m5's Avatar
    thanks very helpfully
    12-06-09 06:45 PM
  16. mommaritter's Avatar
    I tried the tips to seperate my emails from my im and mms. But dont like it, tried to put it back the way it was. When I go to messages and hit the menu it gives the whole screen of options not the scroll down options. What am I doing wrong? I just want them all to go into messages togther again. Also how can I set a ringtone or alert JUST for my texts not my emails, facebook and ect and what not?
    Thank you so much,
    I have a black berry pearl by the way and no nothing about it lol!!
    12-08-09 01:57 PM
  17. Boldly So Ny's Avatar
    Thanks Great Tip
    12-14-09 07:00 PM
  18. NJN's Avatar
    Hi All,

    If you want to separate out your SMSs and MMSs from your regular email inbox, just follow the below steps:

    1) In the Messages application, bring up the menu and select Options.
    2) Select General Options.
    3) In the SMS and Email Inboxes field, change the option to Separate and select Save.

    I've also put in some screenshots to guide the way!
    I've actually done this several times and my email is still going into my text box..nobody can seem to figure it out, even the Alltel store. I even tried to click on the text box to also change the settings and the correct options arent' listed.
    12-21-09 01:17 PM
  19. irratebass's Avatar
    Thank You!!!!!!
    12-30-09 11:46 AM
  20. Spacetime17's Avatar
    Thanks for the tip. I'd like to have one icon that aggregates SMS/MMS/BBM/Google Talk chats, and another icon just for emails. Any way to do this? The Messages icon has all the above but also includes my emails. The SMS/MMS icon doesn't include BBM/Google Talk chats.

    Basically, I want to separate personal communication (SMS/MMS/BBM/Google Talk) from spam/news alerts, etc, which mostly go into my email address. Any ideas? Thanks!
    01-03-10 03:41 PM
  21. Beth_N's Avatar
    How do I seperate my email messages from the rest of my messages? Can I turn off my emai where it will not show up in my message?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-10 09:58 AM
  22. TxFemme's Avatar
    YES! Thank you! I was about to loose it... Great info
    01-20-10 04:15 PM
  23. surfguy17's Avatar
    how do u do this on a 9700??
    02-04-10 11:11 PM
  24. theninjew's Avatar
    Hi All,

    If you want to separate out your SMSs and MMSs from your regular email inbox, just follow the below steps:

    1) In the Messages application, bring up the menu and select Options.
    2) Select General Options.
    3) In the SMS and Email Inboxes field, change the option to Separate and select Save.

    I've also put in some screenshots to guide the way!
    Thanks for sharing!
    02-04-10 11:14 PM
  25. bmason04's Avatar
    great help!
    02-08-10 06:49 PM
293 ... 9101112
LINK TO POST COPIED TO CLIPBOARD