04-27-14 07:30 PM
578 ... 45678 ...
tools
  1. linda anne's Avatar
    Pretty sweet little trick, I like it. Thanks.

    Any way to change battery bars to percentage charged or something like that?
    Monday, May 26 2008, @ 5:27 PM (-0800 GMT)

    I wish I could answer THAT one! Wow, that would be super neat. I kinda think there is a code for it but have never seen mention of it. Do you have any friends who work for Blackberry?
    05-26-08 07:29 PM
  2. nrice's Avatar
    It works on the Pearl. You need to use multi-tap for the 'N', i.e., type it twice.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-08 07:41 PM
  3. meberst's Avatar
    This works great on my Pearl. Now, how do you do the same sort of thing for the battery? It would be great to see the % just like in the status screen!
    05-29-08 03:21 AM
  4. linda anne's Avatar
    This works great on my Pearl. Now, how do you do the same sort of thing for the battery? It would be great to see the % just like in the status screen!
    I'm sure there is a "code" for that but do not know what it is? I hope some genius will figure it out and POST it here. <g>
    05-29-08 03:42 AM
  5. huskerberry's Avatar
    I have tried this several times with my Alltel 8830 and have no luck at all. I guess that options/status will have to do for me.
    05-29-08 05:50 AM
  6. dlnmorrow's Avatar
    Awesome tip!!
    Thank you for sharing!
    05-29-08 09:42 PM
  7. linda anne's Avatar
    Awesome tip!!
    Thank you for sharing!
    Cool dude! <giggle> Try and find out how we can do the same with the battery indicator, huh? Sure wud be nice to see (say) 43% instead of 3 bars! Hahahah
    05-30-08 07:49 AM
  8. gruss's Avatar
    Does not seem to work on the pearl. Which stinks cause I'm in status a lot looking @ db's. Our building is horrible for reception so I try to get radings when its working and stuff.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-08 04:09 PM
  9. HelloGoodSir's Avatar
    Does anyone know if this will work on the pearl??

    Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    Id love this for my pearl....
    Does it work on the Pearl?
    Yes it does. I just did it. Ours even displays the full 3 numbers when it gets really weak... Just make sure you hit the BN key twice to get the N.
    05-31-08 04:18 PM
  10. SOUJAH345's Avatar
    i have v 4.5.0.37, the only thing that happens is that the bars go away the numbers dont show up.
    06-03-08 01:21 PM
  11. mlevergood's Avatar
    are there other special codes that do kewl things for our BBs?
    06-04-08 03:13 PM
  12. SOUJAH345's Avatar
    the coolest thing ive seen is that you can press the green button and it actually lets you make phone calls too these blackberries never cease to amaze me
    06-04-08 03:47 PM
  13. linda anne's Avatar
    are there other special codes that do kewl things for our BBs?
    I suspect there is a code for the battery display that wud indicate "as a %" but do not know wat it is?
    06-04-08 04:08 PM
  14. asp13's Avatar
    It works on the pearl just fine.
    06-04-08 04:19 PM
  15. ps_mcgee's Avatar
    Thanks for the great tip!
    06-04-08 04:44 PM
  16. linda anne's Avatar
    Thanks for the great tip!
    You are most welcome kind Sir... I'm surprised at all the interest in this. I posted the original note months back! <g>
    06-04-08 05:27 PM
  17. p-stone's Avatar
    Thanks for the tip. I did this on my 8320, and now I'm sitting at -83 to -88. Good enough for inside of my house!

    One question though. I have T-Mobile and their preloaded themes put the EDGE icon in the top right corner, directly underneath the numbers. Unfortunately, this cuts out the bottom half of the numbers making them hard to see. I switched to my DL'd theme, Flamboyant Zen, and the EDGE icon was moved, but now the profile icon blocks the bottom half. I wish I could see the entire numbers!
    06-04-08 06:28 PM
  18. linda anne's Avatar
    Thanks for the tip. I did this on my 8320, and now I'm sitting at -83 to -88. Good enough for inside of my house!

    One question though. I have T-Mobile and their preloaded themes put the EDGE icon in the top right corner, directly underneath the numbers. Unfortunately, this cuts out the bottom half of the numbers making them hard to see. I switched to my DL'd theme, Flamboyant Zen, and the EDGE icon was moved, but now the profile icon blocks the bottom half. I wish I could see the entire numbers!

    I wish I cud help. Wat you are experiencing does not happen on my 8820 with ATT/cingular. All I can suggest is you look for a "compatible" theme. Perhaps you cud start a NEW thread seeking out ALL the themes available for your 8320?
    06-04-08 06:42 PM
  19. mlevergood's Avatar
    the coolest thing ive seen is that you can press the green button and it actually lets you make phone calls too these blackberries never cease to amaze me
    Can you give me a step by step tutorial on this? lol
    06-05-08 02:25 PM
  20. johnnyshinta's Avatar
    i have the iberry theme which is black background...coolest theme ever cause this shows up white on it. so nice

    i really don't see the benefit of the numbers all that much though. i just find myself staring at them to see what kind of signal i have
    06-07-08 08:12 PM
  21. mattfutch's Avatar
    On my Verizon 8830, Pressing the sequence shows BLANK whereas before pressing it I had a bunch of bars (using BB Today theme, I think)
    Too lazy to go through and see if it was answered, but it only shows up on mine when I actually make a call. It will stay blank til you call.
    06-07-08 08:59 PM
  22. johnnyshinta's Avatar
    its because your background is black matt
    06-07-08 09:13 PM
  23. LYTBRTE's Avatar
    thanx for this post... it works great for the pearl... lovin it!!!!
    06-08-08 10:41 PM
  24. jp316ad's Avatar
    I have a pearl 8120 and it does work on mine . . . It even went up to -106 and it displays all of it too.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-08 11:03 PM
  25. clffhanger0789's Avatar
    havent gotten it to work on the 8330....it just disapears
    06-09-08 01:56 AM
578 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD