04-27-14 07:30 PM
578 ... 23456 ...
tools
  1. cate's Avatar
    At home I range from 90 to 108 I even saw 256 haha. Today I went to the store and was next to the tower and got 32 hehe
    isn't -256 when the radio's shut off? i have to restore connection every time i'm at that #.
    04-10-08 11:50 PM
  2. BB_lurker's Avatar
    Anyone have any luck with those stick on antenna boosters to improve signal level? It seems to work on an old nokia but I'm not sure if there's anywhere to put it on a Pearl. And what about the jack down the bottom right side? Can I hook it up to an external antenna?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-08 12:20 PM
  3. qbot101's Avatar
    i tried it on my 8130 and nothing happened. Oh well, nice to know that the diagnostic option works as well. I've noticed that my phone never gets a -80 reading as well... And that's with 5 bars. My Q gets -55 to -70 readings with 4/4 bars...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-15-08 09:29 PM
  4. Stewie_23's Avatar
    Just wanted to let everyone know that this little trick works on the 8800 as well. I thumbed through the thread quickly, but didn't see any of this type. However, I do want to warn those people out there that you might be able to see if this works or not depending on the theme you are using. Just wanted to give everyone a heads up.
    04-16-08 02:05 AM
  5. qbot101's Avatar
    Cool... I pressed the wrong buttons on the pearl... I have to press the n key twice for the n to go thru... Duh

    Posted from my CrackBerry at wapforums.crackberry.com
    04-16-08 07:12 AM
  6. Rajkavi's Avatar
    Pretty cool..i tried with my curve and it works
    04-23-08 04:38 AM
  7. BlackberryUK's Avatar
    This works with my Pearl 8100..thanks!
    04-25-08 03:34 AM
  8. Xicano's Avatar
    Very cool, thanks. One question though, is there any way to change the font color of the display from black? It's very difficult to read with my chosen background pic.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-08 10:57 AM
  9. Alexd's Avatar
    same thing here this Is cool but and dont want to be to picky lol

    but it does make it difficult to use when you cant see the numbers.

    At first when it worked I thought it just deleted the bars from my 8130 lol but when I squinted and looked close I saw what I thought was -80

    Awesome trick though
    04-27-08 11:43 PM
  10. NetNurse's Avatar
    For those of you with a Pearl, you have to disable suretype for this to work. Change over to multitap and follow the previous instructions. While holding down the ALT key, use your right hand and type 889L. The pearl

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-08 06:37 AM
  11. Pete6's Avatar
    I think that this may be aslo dependant on what theme you have running. I just tried this on my 8310 and the 5 bars disapeard and were replaced by - nothing. On my 8100 so far nothing changes.

    Its a neat tip though. As a microwave telecoms type, I used to live dbM (decilbel Metres) and their logarithmic scale is, for me, the only true measure of relative power.

    Someone earlier mentioned that they had seen sporadic high reasons, this should be ignored. It isa bit like watching waves in you bath. There is a more or less fixed depth of water but there are susally several different troughs and peaks hat give instantaneous, but false readings of the true RMS depth. The peaks and troughs are caused by the signals bouncing off of all sorts of things on its way to your phone and the phones own efforts to kepp a 'clean', no reflected signal. It's caled multi-pathing and the phone tries to avoid this.

    The dbM reading will vary as will the 1-5 bars but you tend not to eyeball it as much as a number.
    04-28-08 07:04 AM
  12. photobug78's Avatar
    It worked for my curve 8310. Very cool! I love learning new tricks for my bb... thanks.
    04-28-08 10:00 AM
  13. NetNurse's Avatar
    One thing I just noticed. If you do a battery pull on the 8130 you revert back to the bars. Not a big deal just a FYI.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-08 11:00 AM
  14. rameal999's Avatar
    Its not working with my pearl wtf?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-08 02:35 PM
  15. rameal999's Avatar
    NM it works haha

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-08 05:48 PM
  16. beamolite's Avatar
    For those of you with a Pearl, you have to disable suretype for this to work. Change over to multitap and follow the previous instructions. While holding down the ALT key, use your right hand and type 889L. The pearl

    Posted from my CrackBerry at wapforums.crackberry.com
    It won't work for my 8100. What am I doing wrong?
    04-28-08 05:54 PM
  17. beamolite's Avatar
    Got it, changed my theme to BB Dimension Zen and it worked. Thanks
    04-28-08 06:04 PM
  18. beamolite's Avatar
    The text size seems to make a difference as well.
    04-28-08 06:22 PM
  19. kevdawg's Avatar
    vary kewl shortcut, I liky. never paid attention to how week my signal was in my house, its 85-100+
    04-30-08 11:09 AM
  20. bobojay's Avatar
    vary kewl shortcut, I liky. never paid attention to how week my signal was in my house, its 85-100+

    Living 2 miles from the closest cell tower, that's how mine is in the house too all the time.
    04-30-08 11:41 AM
  21. chelsea.tone's Avatar
    Yay !! 1st thread i've read (new member) and tried it on my 8120 (red) and it works Thanks guys
    05-07-08 05:56 AM
  22. cornhusker.blackberry's Avatar
    Hmmm... On my 8830 it erased the bars but provided no replacement display. On second pass it does put the bars back. Just my $.05

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-08 06:31 AM
  23. DonWaz's Avatar
    It does work on my 8130 Pearl...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-08 08:21 AM
  24. justdigphones's Avatar
    This is really cool! Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-08 03:18 PM
  25. brothamoveson's Avatar
    Yay !! 1st thread i've read (new member) and tried it on my 8120 (red) and it works Thanks guys
    Welcome to CB.
    05-10-08 03:35 PM
578 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD