04-27-14 07:30 PM
578 ... 21222324
tools
  1. monkteo's Avatar
    @BigBadWulf , I learned now how to activates ALT botton (press the volume keys:up-down-up-down-up and you will see ALT in the top left of the screen) OK , now please tell me again what buttons I push, the order and how many times(am new to this stuff and do not want to make mistakes)thanks in advance for your patience !
    Last edited by monkteo; 12-06-10 at 08:56 AM.
    12-06-10 08:44 AM
  2. abclolz's Avatar
    It worked on my 9300 without any issues. Thanks
    12-07-10 08:12 AM
  3. Manoman's Avatar
    Wow, that's pretty cool! Works perfectly on my Torch!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-10 07:41 AM
  4. Dragon919's Avatar
    Works on the 9670 Style. Thanks! Now I know how bad my signal is J/K but my signal does suck at my house.
    01-13-11 06:08 PM
  5. coldcoffee's Avatar
    hi all,
    i stay in Singapore and this ofcourse works on my BB 9700.
    however, what is surprising that my phone shows perpetual -11/-12dBm and still works fine.

    however, i have 1more question here.
    below the -11/-12, there is 1 more -2 showing which has stumped me and i have no clue what it is.

    can some1 explain pls.
    thanks,
    02-08-11 09:56 PM
  6. BigBadWulf's Avatar
    hi all,
    i stay in Singapore and this ofcourse works on my BB 9700.
    however, what is surprising that my phone shows perpetual -11/-12dBm and still works fine.

    however, i have 1more question here.
    below the -11/-12, there is 1 more -2 showing which has stumped me and i have no clue what it is.

    can some1 explain pls.
    thanks,
    On OS6 I've seen it working fine at -120 too. The second number has to be WiFi strength.
    02-09-11 05:17 AM
  7. Blacklatino's Avatar
    Wow! Haven't used this for a few years. But, still works.
    02-09-11 09:48 AM
  8. sir.dangerfield's Avatar
    I love it. nice to have it this way. It also shows how many GPS satelites im on.
    08-27-11 10:19 AM
  9. linda anne's Avatar
    I posted this tip years back when I had an 8800.. I'm surprised to hear that you can see the number of satellites now? Gee.

    Linda Anne
    08-27-11 10:39 AM
  10. Midnight Barbecue's Avatar
    Anyone figure this out yet for the Torch 9850?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-11 11:31 AM
  11. BigBadWulf's Avatar
    Anyone figure this out yet for the Torch 9850?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'd imagine it's the same technique as a Storm:

    Ok took me a while to figure this out on my storm but here's how I did it. First I changed my left convience key to virtual keyboard then I changed my keyboard to full keyboard n typed in ! , " " and walla presto chango. Ohh n this was all done in portrait mode n not landscape. Hope this helps the storm folks having trouble

    Posted from my CrackBerry at wapforums.crackberry.com
    http://forums.crackberry.com/tips-ho...rm#post5280892



    Hey Linda!
    11-10-11 11:52 AM
  12. decypher44's Avatar
    Looks like a no-go for 99xx's.
    12-10-11 10:57 AM
  13. EECGeek's Avatar
    Looks like a no-go for 99xx's.
    Worked for me!!
    12-14-11 05:04 PM
  14. JR A's Avatar
    Works on the 9930.


    Except whenever I open an app or place a call, the dbb revert back to the bars. The dbm only shows on the home screen...

    Anyone else experiencing this?
    12-14-11 06:50 PM
  15. BigBadWulf's Avatar
    Works on the 9930.


    Except whenever I open an app or place a call, the dbb revert back to the bars. The dbm only shows on the home screen...

    Anyone else experiencing this?
    Same on OS6. 5 I can't remember. (Old age ya know)
    12-14-11 08:54 PM
  16. flyadan's Avatar
    Works on the 9930.


    Except whenever I open an app or place a call, the dbb revert back to the bars. The dbm only shows on the home screen...

    Anyone else experiencing this?
    I am too, I think its normal.
    12-14-11 10:10 PM
  17. husainpatan's Avatar
    This is super cool.!!!!
    01-10-12 06:19 AM
  18. anon(2325196)'s Avatar
    i use this all the time, i also reactivate the os engineering console every thirty days
    01-10-12 02:04 PM
  19. Imperial_zr's Avatar
    I've just bought a brand new bold 9900 a few weeks back and have had to replace it twice due to problems. Now I have a problem that 90% of the time the signal is between -99 dBm and -102 dBm which is ridiculuos! But for the rest of the time it stays on -88 dBm. Just now it went on to 256 dBm without the minus. I know it sounds absurd after reading the thread but that's where it was for about 10 seconds.
    05-20-12 02:19 PM
  20. BigBadWulf's Avatar
    I've just bought a brand new bold 9900 a few weeks back and have had to replace it twice due to problems. Now I have a problem that 90% of the time the signal is between -99 dBm and -102 dBm which is ridiculuos! But for the rest of the time it stays on -88 dBm. Just now it went on to 256 dBm without the minus. I know it sounds absurd after reading the thread but that's where it was for about 10 seconds.
    Whole other topic. Could be a defective antenna, your location, or provider. Definitely something best handled through tech support, with your carrier.
    05-20-12 06:17 PM
  21. Imperial_zr's Avatar
    Whole other topic. Could be a defective antenna, your location, or provider. Definitely something best handled through tech support, with your carrier.
    Ahh ok thanks a lot
    Frugalcat likes this.
    05-21-12 01:39 AM
  22. WannabIna's Avatar
    Yeah! Had the 9700 for over 2 years and used this on it, worked wonderfully. Unfortunately the trackpad (I think) went wonkydoodle on me. It was like watching a pinball bounce around.

    That was 3 days ago. Now, I have the 9900 (am hoping/praying I can fix my 9700 -- love that phone!), and finding out that this works on it was fantastic. You see, I am finding out some of the things that I used on my 9700 don't/won't work with the 9900. So, this is really cool! Was glad to find it again. )
    05-26-12 12:15 AM
  23. yardmon's Avatar
    Ok it works for me Bold 9900 on the latest Rogers OS.
    But when I restart or do a battery pull, it reverts back to the bars. Is there a way to make it permanent?
    11-08-12 12:24 PM
  24. BigBadWulf's Avatar
    Ok it works for me Bold 9900 on the latest Rogers OS.
    But when I restart or do a battery pull, it reverts back to the bars. Is there a way to make it permanent?
    Unfortunately, that's not possible.
    11-08-12 06:03 PM
  25. goodcraic's Avatar
    hi,
    great tip, but has anyone else noticed the wifi signal idicator changes too, mine is showing -9, whatever that means
    Gc
    02-07-13 06:21 PM
578 ... 21222324
LINK TO POST COPIED TO CLIPBOARD