1. Diesel984's Avatar
    I don't know if anyone else has posted this or not, So I'll just share this bit of info before I go into the office this morning...

    I'm running 4.6.0.297 currently, and I've been in a battle with AT&T for AGES on how to get the BBMaps Icon to load up on the main screen of our Bolds...

    ...And It Works!!

    Check this link- http://mobileapps.blackberry.com/dev...?code=maps_sbi From your BB...
    It'll direct you to a file called LBS.Ribbon...Download it to your BB (OTA) and Make sure you have BBMaps installed on your Bold...I haven't tested this with any other of AT&T"s phones, but I'll be trying it on my wife's 8900 Curve when I get home...

    Sorry if this is a duplicate, But helpful information it is-
    pin:2158C363
    Nate

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-09 04:43 AM
  2. toulmantwo's Avatar
    Thanks. It worked for me...
    12-29-09 05:23 AM
  3. rob128's Avatar
    It worked on mine too.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-09 06:15 AM
  4. Diesel984's Avatar
    I'm Glad its working for you guys too...BB Maps is really the only program I've found that can identify some of the back roads in my County... And I've been TRYING with some sucess to get this to work for many many moons now...
    I've done everything from mess with the HRT files, to even attempting to edit the .alx file that AT&T produces...So this is definately a VERY welcome addition.
    Nate

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-09 10:14 AM
  5. Jakeipoo's Avatar
    Just tried it on my 8900. WORKS!!!

    THANK YOU!
    01-27-10 06:47 PM
  6. Love.My.Bold's Avatar
    Thanks, Blackberry Maps is working on my Bold, been wanting to try BB Maps since I got my phone last year!
    02-06-10 05:12 PM
  7. Totalimmortal363's Avatar
    Maps work great now on my 9700!
    02-13-10 07:51 PM
  8. parana6's Avatar
    Looks like it doesn't work on 5.0s

    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-10 09:57 PM
  9. Philldoe's Avatar
    Looks like it doesn't work on 5.0s

    Posted from my CrackBerry at wapforums.crackberry.com
    It worked on my Bold 9000 running OS 5.0.509.
    03-08-10 06:53 PM
  10. Diesel984's Avatar
    It works on 9700/5.0.0.405 without a hitch as well!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-08-10 10:02 PM
  11. Diesel984's Avatar
    Looks like it doesn't work on 5.0s

    Posted from my CrackBerry at wapforums.crackberry.com
    Make sure you have BBMaps installed....If not, Install it through DM and it will work fine...
    Nate

    Posted from my CrackBerry at wapforums.crackberry.com
    03-08-10 10:29 PM
  12. reysant's Avatar
    as can I schedule my blackberry bold 9000, I need to work with at&T and Tmobil, I need help

    Posted from my CrackBerry at wapforums.crackberry.com
    03-10-10 09:07 PM
  13. computerslayer's Avatar
    This works on my 8820. Thank you very much for the heads-up!

    - Fr. Maurer
    03-10-10 09:44 PM
  14. Diesel984's Avatar
    as can I schedule my blackberry bold 9000, I need to work with at&T and Tmobil, I need help

    Posted from my CrackBerry at wapforums.crackberry.com
    Your Post Makes No sense...Try again

    The BOLD (unless its unlocked) Works only on AT&T/TMO and a few other US Carriers...
    03-23-10 06:06 PM
LINK TO POST COPIED TO CLIPBOARD