1. brdouglas's Avatar
    Hi,



    I just upgraded my torch 9810 to 7.1, I am with Telus. When I click to enable the Mobile Hotspot I get a message saying that activation is required to use this feature.



    I called Telus and they said I should already be setup because I am on a Blackberry dataplan.



    Has anyone else experienced this issue, or has anyone on Telus been able to get Mobile Hotspot to work?



    thanks



    Brian
    04-02-12 05:03 PM
  2. Fubaz's Avatar
    do you have apn settings correct?



    1) go to TCP IP settings and enable apn settings. for apn type in isp.telus.com
    enable apn authentication, but leave username and password blank
    2) go to host routing table, hit menu and register now
    3) after u get an email that you're registerd on the network try enable the hotspot again.
    if it's not already there use isp.telus.com for apn and leave username and password blank.
    04-03-12 06:59 PM
  3. brdouglas's Avatar
    Thanks for the info, I tried all of it and it still doesn't work. Have you gotten it to work on Telus? If you have, did you have to sign up for anything special?
    04-03-12 09:24 PM
  4. up488's Avatar
    mine worked automatically after upgrading to 7.1. no issues at all.

    Sent from my BlackBerry 9860
    04-03-12 11:59 PM
  5. Tony2255's Avatar
    Did you try re loading the software. All three of my phones hot spot work now but I had to reload one of them. Maybe worth a shot.

    Sent from my BlackBerry 9900 using Tapatalk
    04-06-12 02:04 PM
LINK TO POST COPIED TO CLIPBOARD