1. kissdagame's Avatar
    Just wanted to know if anyone has been able to get it to work? I have loaded 10.3 on my z and mom Q but neither device works. On my Z10 it's disappeared completed. On my mom Q10 it just doesn't work.

    Posted via CB10
    08-23-14 09:29 PM
  2. zocster's Avatar
    i believe it is a known issue.
    08-23-14 11:34 PM
  3. JoBudden's Avatar
    i believe it is a known issue.
    I have a fix.
    I thought it to be a single carrier issue but maybe not..


    try this method
    08-23-14 11:41 PM
  4. kissdagame's Avatar
    Thanks going to give this a try now and will report back in both threads!

    Posted via CB10
    08-24-14 12:24 AM
  5. kissdagame's Avatar
    So it didn't work on my z10 but will try the q10 and report back.

    Posted via CB10
    08-24-14 12:59 AM
  6. dbaumgarten's Avatar
    Works on my z10 stl - 3 running with t-mobile.

    What carrier are you on?

    Posted via CB10
    08-24-14 01:06 AM
  7. JoBudden's Avatar
    Are you sure that you have that feature enabled on your features? Some companies have it as a pay for feature only.

    Posted via CB10
    08-24-14 01:31 AM
  8. kissdagame's Avatar
    Worked now on the q10 thanks! Still no luck on my z10. Will reload the os and see if I can get it to work at that point. Strange os that I don't even see visual voicemail anymore at all on my z10

    Posted via CB10
    08-24-14 01:57 AM
  9. JoBudden's Avatar
    Yea if you are not seeing the set up at all on the Z10 ,then it's possible it may be corrupt. Wouldn't hurt to do a wipe first if you still don't get it. Try a reload.

    Posted via CB10
    08-24-14 01:59 AM
  10. stardomains's Avatar
    I have that latest 10.3 leak on mine and visual voice mail is working fine.
    08-28-14 12:33 PM
  11. JoBudden's Avatar
    It's not all carriers and all phones. Tons of people have had issues with their visual voice mail. There is a thread actually dedicated to it

    Posted via CB10
    08-28-14 02:19 PM
  12. kissdagame's Avatar
    Forgot to give a update. Reloaded the os and used your method with loading all the vvm bar files rebooting my phone and all works now! Thanks again for the bar files and the work around!

    Posted via CB10
    08-28-14 05:24 PM

Similar Threads

  1. instagram issue on
    By sam bulushi in forum Ask a Question
    Replies: 11
    Last Post: 08-26-14, 11:41 PM
  2. Replies: 10
    Last Post: 08-26-14, 07:25 PM
  3. Typing issue on Q10 keyboard after upgrade
    By Marc Heinakai in forum BlackBerry Q10
    Replies: 18
    Last Post: 08-25-14, 08:00 AM
  4. Replies: 7
    Last Post: 08-24-14, 01:26 AM
  5. We need official Instagram for BlackBerry 10 do u agree??
    By sam bulushi in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-23-14, 07:47 PM