1. ClevelandBB's Avatar
    I have my e911 address all set and everything. What is this all about!?

    I'm on 10.2.1.2228, by the way.

    Unspecific "Error" for WiFi Calling-img_20140516_193531_1.png

    Posted via CB10
    05-16-14 06:37 PM
  2. scrannel's Avatar
    Is this only happening on your home router or others?
    05-17-14 08:00 AM
  3. ClevelandBB's Avatar
    Is this only happening on your home router or others?
    Nope! Happened at school as well.

    Posted via CB10
    05-17-14 08:16 AM
  4. scrannel's Avatar
    OK, but...

    1) Is this happening on a consistent basis, as in all the time? ANs everywhere... not just home and school (some school wifi systems can be problematic).
    2) If you restart the phone, does it then work?
    3) Has wifi-calling ever worked for you? Did htis issue just start with .2228? Was it working on .2228 and then suddenly stopped?
    4) Have you tried going into your profile and putting your 911 address all over again? (Have seen that work in the past).
    05-17-14 09:02 AM
  5. ClevelandBB's Avatar
    OK, but...

    1) Is this happening on a consistent basis, as in all the time? ANs everywhere... not just home and school (some school wifi systems can be problematic).
    2) If you restart the phone, does it then work?
    3) Has wifi-calling ever worked for you? Did htis issue just start with .2228? Was it working on .2228 and then suddenly stopped?
    4) Have you tried going into your profile and putting your 911 address all over again? (Have seen that work in the past).
    1) It never works
    2) I have restarted, deleted, reinstalled, etc.
    3) It worked with the official 10.1
    4) Yes, I have tried.

    Posted via CB10
    05-17-14 11:44 AM
  6. scrannel's Avatar
    Put the phone in airplane mode. Then turn on wifi, then turn on wifi calling set of wifi-only.
    Otherwise... have you called t-mo service?
    05-19-14 08:23 AM
  7. scrannel's Avatar
    Put the phone in airplane mode. Then turn on wifi, then turn on wifi calling set for wifi-only. I suppose as a last resort you could try a security wipe...
    Otherwise... have you called t-mo service?
    05-19-14 08:23 AM
  8. ClevelandBB's Avatar
    Put the phone in airplane mode. Then turn on wifi, then turn on wifi calling set for wifi-only. I suppose as a last resort you could try a security wipe...
    Otherwise... have you called t-mo service?
    Still gave me the same error.

    I did call TMO and they told me to try doing a security wipe of the phone. I don't need Wi-Fi Calling that badly, so I was just going to see if someone knew of an alternative.

    Posted via CB10
    05-19-14 09:54 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-18-15, 02:19 PM
  2. Facebook for Windermere Q30
    By DYLANHABKIRK in forum BlackBerry Concepts & Dream Devices
    Replies: 4
    Last Post: 05-18-14, 09:49 PM
  3. Replies: 1
    Last Post: 05-16-14, 04:03 PM
LINK TO POST COPIED TO CLIPBOARD