1. danielcj's Avatar
    Hi folks,
    My friend just got a flip and today when I sent him a MMS of a photo I took with my curve, he received a funny message saying that he has to log into Tmobile to view the pic. Does this sound right?
    When people send me MMS messages, I can usually view the file right on my phone. He's a BB newbie and I don't have his phone in front of me. Can anybody help? He does have a texting plan.

    thanks.
    03-12-09 03:42 PM
  2. noto220's Avatar
    maybe he should try to resend his service books?
    03-12-09 04:10 PM
  3. curlin31's Avatar
    Resend Service books, and have him send 2 picture messages to himself, that should do it. Also if he doesn't have the data plan, make sure he has the Blackberry Feature Enabler on his account .
    03-12-09 04:25 PM
  4. danielcj's Avatar
    Resend Service books, and have him send 2 picture messages to himself, that should do it. Also if he doesn't have the data plan, make sure he has the Blackberry Feature Enabler on his account .
    He does have a data plan. Unfortunately he is very new to a bb. What is the easiest way for him to resend service books?

    thanks
    03-12-09 04:55 PM
  5. curlin31's Avatar
    battery pull
    03-12-09 04:57 PM
  6. danielcj's Avatar
    battery pull
    I saw my friend tonight. Did a battery pull for him and sent him another MMS. Same message from 333 saying he should log into my.tmobile.com with username and password.

    I forgot to send himself an MMS. Will that really make a difference?
    03-13-09 01:02 AM
  7. curlin31's Avatar
    yes, having him send at least two MMS messages to himself is essential. I've seen this work several times
    03-13-09 01:24 AM
  8. big_time2's Avatar
    I've had the same problem with every BlackBerry that I have ever had. It will eventually go away, after he has received and sent so many (I do not know the exact number, but he can call T Mobile and they will tell him how many) MMS messages, or he will have to send send a few MMS messages to himself.
    03-13-09 08:35 AM
  9. mat347's Avatar
    yes, having him send at least two MMS messages to himself is essential. I've seen this work several times
    This solved it for me
    03-13-09 10:07 AM
  10. danielcj's Avatar
    Ok, I will try that when I see him tonight. I still think it is a strange quirk. How the heck is an average user like him suppose to figure this stuff out? At any rate, I never had this problem with my curve. Tmobile should be able to remotely fix this problem for him.

    so what's the easiest way to send a mms to oneself? just type your number in the 'use once' option?
    03-13-09 02:05 PM
  11. ndnoutlaw's Avatar
    I had this happen when I had a razer replacement. when I returned to the BB it didn't do it automatically. This has something to do with your saving options. if he has a memory card he wants to save to, he needs to change the option just once and all of his info frrom then on will be saved to memory card.
    03-13-09 02:12 PM
  12. cinamania's Avatar
    The key is that he has to send a MMS first. So for example, have him take a picture and send it to you. Then after that, he should be able to receive them directly to his phone versus being asked to sign onto T-Mo's website. This worked for me.
    03-13-09 10:32 PM
LINK TO POST COPIED TO CLIPBOARD