Built for Business - Learn more about BlackBerry KEY2
  1. o4liberty's Avatar
    How is everyone's reception on their new keyone from AT&T. I find it to be much less than any other device I have on their network. Hopefully an update will correct this.
    10-21-17 05:38 PM
  2. Tim-ANC's Avatar
    Several ATT'ers reporting here: https://forums.crackberry.com/blackb...e-1122795-new/

    Mine has been decent on LTE and better off LTE. Note: LTE doesn't require as much signal.
    Last edited by Tim-ANC; 10-26-17 at 04:23 PM.
    10-23-17 02:33 PM
  3. jroyjohnson's Avatar
    mine is awful! I love the device but switched back from t-mobile to att because of poor signal. my wife's note 8 has full bars when I have one! anyone find a solution? I have 3 days left before my 14 days are up and will be returning for a slab phone sadly if no solution. I got the K1 for productivity. that does not equate with poor reception.
    Jamie Wooten likes this.
    10-25-17 04:41 PM
  4. aaasingh's Avatar
    Yeah it has been a mess, not sure why all of my other att devices are fine.

    Posted via CB10
    12-06-17 10:54 PM
  5. Chuck Finley69's Avatar
    The only build of security update, AAO750 September 5 2017 build, is from when the AT&T KEYone carrier locked version released.

    Have there been any further updates available for specifically this device?
    01-05-18 07:19 AM
  6. ksloth's Avatar
    I'm on the ATT KeyOne with Nov update. what I've found is that my phone usually appears to have a low signal (one or two bars) but in practice I can't say I've ever had any poor sound, lost signal, or anything else wrong. I do wish it showed more bars simply because it is depressing to have a new phone with one measly bar!
    01-10-18 12:03 AM
  7. aaasingh's Avatar
    FYI turning off HD Calling worked for me. Settings->cellular networks ->enhanced LTE Services -> OFF . that stops the device from attempting to connect to Voice over LTE which was creating havoc for my call quality. I haven't had a single issue since turning this feature off.
    02-08-18 03:05 PM
  8. shannonkish's Avatar
    Lots of issues for me
    03-15-18 08:52 PM
  9. Chuck Finley69's Avatar
    Lots of issues for me
    AT&T? What kind of issues? Factory Unlocked or Carrier Locked?
    03-15-18 09:02 PM
  10. shannonkish's Avatar
    AT&T? What kind of issues? Factory Unlocked or Carrier Locked?
    Att. Bought through Att. My reception iks far worse than my Galaxy Note 5 was. With the Note I could sit on my couch and talk on the phone. With the K1 I have to go outside to get reception.
    03-15-18 09:04 PM
  11. Chuck Finley69's Avatar
    Att. Bought through Att. My reception iks far worse than my Galaxy Note 5 was. With the Note I could sit on my couch and talk on the phone. With the K1 I have to go outside to get reception.
    What kind of case do you have on it?
    03-15-18 09:07 PM
  12. shannonkish's Avatar
    What kind of case do you have on it?
    None
    03-15-18 09:07 PM
  13. shannonkish's Avatar
    Also, I have a phantom voice-mail that doesn't actually exist, but every so often a VM notification pops up with no VM
    03-15-18 09:08 PM
  14. Chuck Finley69's Avatar
    I don’t remember the reason, but putting a case on device is supposed to help reception. The case I’m using is the BlackBerry shell dual layer case.
    03-15-18 09:13 PM
  15. Chuck Finley69's Avatar
    Also, I have a phantom voice-mail that doesn't actually exist, but every so often a VM notification pops up with no VM
    Same here. It’s been a problem that happens because I think my VVM and VM accounts don’t always sync right. I’ve been with AT&T Wireless over 25 years and three mergers. I’ve had glitches like this with different brands. Seems to be Android issues with the various OEMS.
    03-15-18 09:17 PM
  16. shannonkish's Avatar
    Same here. It’s been a problem that happens because I think my VVM and VM accounts don’t always sync right. I’ve been with AT&T Wireless over 25 years and three mergers. I’ve had glitches like this with different brands. Seems to be Android issues with the various OEMS.
    I've never had this issue on any device. I've been and android user since 2010 after my curve decided to stop functioning.
    03-15-18 09:20 PM
  17. prplhze2000's Avatar
    FYI turning off HD Calling worked for me. Settings->cellular networks ->enhanced LTE Services -> OFF . that stops the device from attempting to connect to Voice over LTE which was creating havoc for my call quality. I haven't had a single issue since turning this feature off.
    Doesn't appear on mine. No enhanced lte services selection.
    04-13-18 07:15 AM
  18. bb10adopter111's Avatar
    I've had no problems with reception on mine, but I live in a big city with good coverage.

    My bigger issue is that Android apps use a ton more data for the same content as my BB10 phones. Not sure why that is, but if I leave both phones side by side with just the cell data on and only the Hub drawing data, with the exact same accounts connected, my KEYone uses almost twice as much data as my Z10. The same goes for reading online newspapers.

    Posted with my trusty Z10
    05-11-18 06:30 PM

Similar Threads

  1. Blackberry Apps on Google Pixel / Phone App crashing
    By mcne2001 in forum Android Apps
    Replies: 5
    Last Post: 11-23-17, 02:27 PM
  2. Blank Contacts being created daily on Keyone
    By bing240sx in forum BlackBerry KEYone
    Replies: 2
    Last Post: 10-22-17, 01:10 PM
  3. KEYone - How To Toggle Text Field?
    By michaelbrgmn in forum BlackBerry KEYone
    Replies: 3
    Last Post: 10-21-17, 11:17 PM
  4. Why cant I get bbm to work on my Classic?
    By fjtheaker in forum General BBM Chat
    Replies: 9
    Last Post: 10-21-17, 06:33 PM
  5. keyone @ Venezuela
    By hrodrig23 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 10-21-17, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD