1. AndroidVageta's Avatar
    Recently purchased an AT&T Q10 to use with GoPhone.

    I purchased a new SIM package (says 4G LTE on the front) and a 4G plan ($45 plan with unlimited talk/text and 1GB data).

    However, no matter where I am I can't seem to get LTE speeds. Fastest I've seen is maybe 3Mbps down and 1.5Mbps up...and this is in an area that is just smothered in LTE according to AT&T's coverage map.

    Soooo...why aren't I getting LTE speeds anywhere I go? I seem to be limited to HSPA+ for some reason.

    Do I need to unlock my Q10? Where the non-LTE Q10's made? What could possibly be the problem?
    05-28-14 09:08 PM
  2. MobileMadness002's Avatar
    Did you call ATT and speak with them? Just sayin......
    05-28-14 09:18 PM
  3. AndroidVageta's Avatar
    Yeah and all they said was that they could prioritize. Helped some it seems but still no LTE...not at home (full bars) or elsewhere in Atlanta.
    05-28-14 10:29 PM
  4. lift's Avatar
    I have a Q10 unbranded from BlackBerry (SQN100-5). I put my GoPhone SIM in it, and I get LTE no problems. I got my GoPhone SIM from an AT&T store for free. Hope you find out what the problem is.
    06-02-14 10:40 PM
  5. bruce73's Avatar
    I'm curious to know why your coverage only includes 1GB data at that price. I have the Mobile Share plan @$45 and it includes 2GB.

    Sent from my Nexus 10 using Tapatalk
    06-03-14 04:01 AM
  6. lift's Avatar
    I'm curious to know why your coverage only includes 1GB data at that price. I have the Mobile Share plan @$45 and it includes 2GB.

    Sent from my Nexus 10 using Tapatalk
    Wait, what? I have the 2 GB mobile share plan (post paid account) and my phone is paid off so no charges for that and my bill is $65/mo. I just checked my account. The $45/mo plan is only 300MB, the $50/mo plan is 1 GB and the $65/mo plan is 2 GB. Those prices are for a single line, which I have. bruce73 can you check your account again? Are you on AT&T post paid or GoPhone?
    06-04-14 10:23 PM
  7. bruce73's Avatar
    Wait, what? I have the 2 GB mobile share plan (post paid account) and my phone is paid off so no charges for that and my bill is $65/mo. I just checked my account. The $45/mo plan is only 300MB, the $50/mo plan is 1 GB and the $65/mo plan is 2 GB. Those prices are for a single line, which I have. bruce73 can you check your account again? Are you on AT&T post paid or GoPhone?
    Oops, sorry, my bad. Brain fart. You're right, it's $65.

    Z10 - 10.2.1.2941 (3175/3140)
    lift likes this.
    06-05-14 05:50 AM
  8. n9qzd's Avatar
    With AT&T, you line has to be provisioned for LTE. That only happens if they have the imei number for your device. Or a device that according to AT&T is LTE capable.

    Posted via CB10
    06-07-14 09:12 AM
  9. pctz550's Avatar
    With AT&T, you line has to be provisioned for LTE. That only happens if they have the imei number for your device. Or a device that according to AT&T is LTE capable.
    I had the same problem of no LTE on my Z10. Today I called AT&T and gave them my IMEI number. After restarting the phone, I now have LTE for the first time. I was happy enough with 4G but really wanted to make sure the LTE worked on my Z10.
    06-10-14 10:15 PM
  10. enik's Avatar
    One of the $45 go phone plans is 2 gb of 3G data. They could have put you on that by accident.

    Posted via CB10
    06-15-14 07:08 PM

Similar Threads

  1. Replies: 44
    Last Post: 07-28-14, 05:47 PM
  2. Chen on Android Phone? No Comment
    By lawguyman in forum News & Rumors
    Replies: 252
    Last Post: 06-16-14, 06:46 AM
  3. Still no update for globe telecom Philippines?
    By Pat Andres in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 05-31-14, 02:37 AM
  4. Replies: 0
    Last Post: 05-28-14, 07:12 PM
  5. BlackBerry Beta Zone app updated with minor improvements
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-28-14, 06:12 PM
LINK TO POST COPIED TO CLIPBOARD