1. Don_Henry's Avatar
    Apologies if this is already in a thread - a search did not turn up anything.

    I am having some website oddities - wondering if it related to APN settings.

    On my 9800 and previous BBs, the default APN settings were:

    APN settings: ENABLED
    APN: wap.cingular
    APN authentication: ENABLED
    APN User name: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    Now on my 9810, the APN name is: phone

    And, APN authentication is NOT enabled.

    If anyone can confirm which is correct, I would appreciate it very much.
    10-23-11 01:29 PM
  2. dictoresno's Avatar
    On my 9800 and previous BBs, the default APN settings were:

    APN settings: ENABLED
    APN: wap.cingular
    APN authentication: ENABLED
    APN User name: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    these are my exact settings on my 9860
    Don_Henry likes this.
    10-24-11 08:24 PM
  3. Mister Xiado's Avatar
    PHONE is the APN being used for almost everything now. References to Cingular seem to be on the out these days.

    Similarly, ISP.CINGULAR is being replaced with BROADBAND.
    Don_Henry likes this.
    10-25-11 12:56 PM
  4. judesdad's Avatar
    After days of seaching, I was finally able to get the correct APN settings for OS 7
    Go into device, advanced settings, TCP IP, then
    APN Settings enabled Check box
    APN: wap.cingular (remove the word phone)
    APN: Authenication Enabled leave box unchecked
    username for APN: leave blank
    password for APN: leave blank

    This worked on OS 7.0.0.261 (1355)
    12-05-11 12:51 PM
  5. ardew's Avatar
    After days of seaching, I was finally able to get the correct APN settings for OS 7
    Go into device, advanced settings, TCP IP, then
    APN Settings enabled Check box
    APN: wap.cingular (remove the word phone)
    APN: Authenication Enabled leave box unchecked
    username for APN: leave blank
    password for APN: leave blank

    This worked on OS 7.0.0.261 (1355)
    perfect thank you!
    12-05-11 03:31 PM
  6. s_fleece's Avatar
    I've heard places that the phone APN is used for 4G speeds. The old wap.cingular will not provide 4G speeds, even if the radio connection is 4G (HSPA+, LTE). I'm not sure. Some speedtests between the 2 APNs on the same 4G device would be interesting to see.
    12-12-11 07:15 PM
  7. go1ndr's Avatar
    Disregard! Deleted post that was posted in error. Sorry!
    Go1ndr
    Last edited by go1ndr; 11-20-12 at 03:59 PM.
    11-19-12 09:17 PM
  8. wbmillerkc's Avatar
    I realize that post is 5 years old. But I too am having the same trouble on a 9810 I just bought, with OS 7.0.0.1328. The old wap.cingular doesn't work any more. I was told at Consumer Cellular that the APN is locked on these phones. (which I kind of doubt) Just using PHONE in the APN field doesn't work. Does anyone have an idea of how to get the internet up and running on these old models?
    09-07-16 04:29 PM
  9. Mister Xiado's Avatar
    Hmm, look up KM1062162 on AT&T's site. It contains recent settings for phones. The problem is, the billing system might not be reading your phone as a BlackBerry. It should, though. Support can see if the system likes your IMEI, and can provision the right version of your current data plan for it. If it doesn't like your IMEI, the IMEI of any 3G AT&T BlackBerry should work, but the last 6 digits of it should be changed to zeroes to keep from causing problems with people who may be using the actual phone.

    Without violating a bunch of NDAs, I can say that you could probably ask for the APNs that you're set up with, and that they can be found in a system that is blue, on the Internet tab after your phone number is loaded into it. Might contain things like BROADBAND, PHONE, PDPWAP1, NXTGENPHONE, or other stuff.
    09-11-16 02:28 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.