1. sam81's Avatar
    When I try to make a purchase to my carrier (ATT) in App World, I get a message stating "an error has occurred while setting up billing thru your carrier) or something to that effect. Others are having the same problem but no one has a fix yet. Anyone from ATT know the answer?
    09-11-10 07:55 PM
  2. mattsterful's Avatar
    I'm getting the same thing. I actually asked a guy at the att store and he was no help what so ever. He told me to do a battery pull, which I've obviously done countless times, then he said call 611? I think was the number and tell them about it. Aka useless. I'd really love to get this working. Halpppppp!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-10 04:12 AM
  3. sam81's Avatar
    Guess there's no ATT reps with an answer to this. I had hoped we'd get something here!
    09-12-10 08:56 PM
  4. SGWALKER's Avatar
    I'm having the same problem. I was actually part of the beta test for the new app world and reported this issue before the new app world was available as a public download, but it doesn't look like it was fixed.
    09-20-10 02:47 PM
  5. sam81's Avatar
    Actually irritating as h*ll that no one from RIM has even attempted to let any of us know what the deal is. Very disappointed.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-10 03:12 PM
  6. Mister Xiado's Avatar
    You probably have a purchase blocker on your line because of a previous request for a refund for other 3rd party charges.
    09-21-10 04:00 PM
  7. sam81's Avatar
    Pretty sure its not that. Especially since so many others are having the same problem and it was even happening during beta testing.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-10 04:24 PM
  8. Mister Xiado's Avatar
    Well, there's always PayPal. If you're paranoid, just set up a secondary checking account for it to be attached to.
    09-22-10 12:34 PM
  9. sam81's Avatar
    Who said anything about being paranoid? They told us we could do Carrier billing and it doesn't work. That's all this was about. I have a PayPal account that works fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-10 01:08 PM
  10. Mister Xiado's Avatar
    People typically don't like PayPal being able to do whatever with their bank accounts. It physically pains me to have to explain that as a just-in-case.
    09-22-10 02:29 PM
  11. sam81's Avatar
    Oh yeah, I am familiar with the horror stories of it. Nothing has happened to me personally (knock on wood) but the account its tied to has few $ in it anyway. The digital age has its advantages but there are just as many disadvantages too

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-10 02:48 PM
  12. patrikfeng's Avatar
    I am having the same issue in Czech Republic... which OS do you have? the only issue might be a hybrid OS...
    12-10-12 07:07 AM
  13. MobileMadness002's Avatar
    3 Year old dead thread. Might want to start a new thread for your issue. The original posters in this thread probably have gotten it resolved a few years ago.

    Last Activity before your posting: 09-22-2010, 03:48 PM
    12-10-12 08:16 AM
LINK TO POST COPIED TO CLIPBOARD