Built for Business - Learn more about BlackBerry KEY2
  1. dianac7's Avatar
    I frequently search forums for answers, but I have never posted before so forgive me if I leave something off.... anyway
    I updated my Keyone 2/12/19 (att) and all of a sudden messages have quit working properly. I don't get pics, or group texts. Sometimes I get an error message asking if I want to quit, or wait since messages has stopped working. Sometimes they do show up the next day. Usually photos show up as a download button in the message of that contact, when I click download then I get another contact pop up saying unknown sender messages not found. I have it set to auto download. I have tried wifi, no wifi, etc.

    I was on the phone with ATT 2/12 for over an hour and they have no clue what to do about it except wipe my phone and start over. I can do that but I don't want to take the 3+ hours if there is some other fix. I have tried turning off and on, hard shut off, clearing cache, wiping data from messages, changed messages settings.

    Anyone else having problems with the update?

    I have a keyone Model: BBB100-1, Android version 8.1.0, Android security patch level July 5, 2018

    what other info do you need?

    Thank you in advance!!
    02-14-19 12:31 PM
  2. Bla1ze's Avatar
    Although it's not a fix, you should try another text messaging app such as Textra to see if that works better for you. If Texta (or whatever else you choose) seems to work, then you'll at least know it's an issue with the Messages app directly and can go from there.
    dianac7 likes this.
    02-14-19 05:26 PM
  3. conite's Avatar
    I frequently search forums for answers, but I have never posted before so forgive me if I leave something off.... anyway
    I updated my Keyone 2/12/19 (att) and all of a sudden messages have quit working properly. I don't get pics, or group texts. Sometimes I get an error message asking if I want to quit, or wait since messages has stopped working. Sometimes they do show up the next day. Usually photos show up as a download button in the message of that contact, when I click download then I get another contact pop up saying unknown sender messages not found. I have it set to auto download. I have tried wifi, no wifi, etc.

    I was on the phone with ATT 2/12 for over an hour and they have no clue what to do about it except wipe my phone and start over. I can do that but I don't want to take the 3+ hours if there is some other fix. I have tried turning off and on, hard shut off, clearing cache, wiping data from messages, changed messages settings.

    Anyone else having problems with the update?

    I have a keyone Model: BBB100-1, Android version 8.1.0, Android security patch level July 5, 2018

    what other info do you need?

    Thank you in advance!!
    July?! Omg.

    Type *#837837# into your phone dialer and post your PRD and build.
    02-14-19 05:55 PM
  4. dianac7's Avatar
    Ok conite,
    Here you go
    Attached Thumbnails ATT update 2/12/19 now messages won't work-screenshot_20190214-194332-2.png  
    02-14-19 07:48 PM
  5. conite's Avatar
    Ok conite,
    Here you go
    You have a real problem then. You should not be on that OS with that device variant.

    Best thing to do is run the Mobile Upgrade Tool to get the latest OS.

    https://forums.crackberry.com/blackb...-tool-1117513/
    Bla1ze likes this.
    02-14-19 11:25 PM
  6. dianac7's Avatar
    You have a real problem then. You should not be on that OS with that device variant.

    Best thing to do is run the Mobile Upgrade Tool to get the latest OS.

    https://forums.crackberry.com/blackb...-tool-1117513/
    Thank you for your help. However I don't really understand what that thread is saying.
    I have very limited knowledge of android.
    Could you help me out with some baby steps? Lol
    I guess more than anything I don't know what I did wrong, I thought it was all more automatic, when I was told to do updates, I did them. I have had blackberry phones since like 2000...so this is my first experience with apps and android and Google. The phone before this was a classic. Thank you again for trying to help me!!
    02-15-19 12:04 PM
  7. conite's Avatar
    Thank you for your help. However I don't really understand what that thread is saying.
    I have very limited knowledge of android.
    Could you help me out with some baby steps? Lol
    I guess more than anything I don't know what I did wrong, I thought it was all more automatic, when I was told to do updates, I did them. I have had blackberry phones since like 2000...so this is my first experience with apps and android and Google. The phone before this was a classic. Thank you again for trying to help me!!
    Download and install the program linked to in the first post on your PC.

    Turn off your phone, and reboot into the bootloader menu by turning it on with the power button and the down arrow button.


    Plug in the device and run the program.
    dianac7 likes this.
    02-15-19 01:26 PM
  8. dianac7's Avatar
    Ok, I was able to do it. Not sure if it helped, time will tell. So am I going to have to do this each time I want to upgrade? It is pretty brutal having to start over from scratch. I used content transfer and google backup but it didn't carry over all the settings.
    Also any ideas as to why this wasn't happening automatically? I updated everything when I was told to update, so I am clueless as to why it was not doing what it was supposed to.
    02-18-19 10:48 PM
  9. conite's Avatar
    Ok, I was able to do it. Not sure if it helped, time will tell. So am I going to have to do this each time I want to upgrade? It is pretty brutal having to start over from scratch. I used content transfer and google backup but it didn't carry over all the settings.
    Also any ideas as to why this wasn't happening automatically? I updated everything when I was told to update, so I am clueless as to why it was not doing what it was supposed to.
    You should be back in sync now. You'll be OK going forward.
    02-19-19 08:43 AM
  10. Newbio's Avatar
    Same thing has happened to me recently after the last AT&T update and subsequent Textra update. Group messages aren't showing up, friends tell me they're getting messages I sent months ago and I'm missing entire conversations. I tried switching to the default messages app but no dice there. I checked my APN MMS settings and it seems to be set up correct. Anyone else having these issues?
    05-07-19 09:01 AM

Similar Threads

  1. New Apps Update (Beta)
    By atjovic in forum BlackBerry HUB+ Suite
    Replies: 27
    Last Post: 02-22-19, 07:20 PM
  2. my z30 sms is not working and is not open
    By vasudevan kathiresan in forum Ask a Question
    Replies: 4
    Last Post: 02-14-19, 09:52 PM
  3. Snag some great movies from Google Play right now for only $5
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-19, 11:00 AM
  4. Get three apps that train your eyes to read faster for only $19!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-19, 10:40 AM
  5. BlackBerry Hub, Notes, Tasks, and Contacts beta apps updated!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-13-19, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD