Sign up now for Disney+
11-07-11 05:14 AM
340 123 ...
tools
  1. jmotl's Avatar
    Storm working on Alltel with EVDO speeds!!!

    --------------------------------------------------------------------------------

    It works!!! I officially have a Storm fully funtional on Alltel.

    What you need:
    An Alltel Smartchoice plan for Blackberry.
    An Alltel agent willing to do the esn change...
    Blackberry Desktop Software.
    Qxdm (I used version 2.09,00)
    Alltel Prl.
    I recommend already having a Blackberry on Alltel...

    Before you start with the Storm:
    1. Backup your previous Blackberry with Desktop Manager. (You can probably just backup the service books but I chose to do a full backup because I wanted everything to be transferred.)

    How to:
    1. Begin by going in to nam programming by pressing ##000000 send.
    2. Change your bberry registration id to 144 and go ahead and change your sid and network id. (This is where I would use a Blackberry already on the Alltel network and copy the settings.)
    3. Restore the Storm with Desktop Manager.
    4. Have the agent do the esn change to the Storm.
    5. Activate the phone. (I had to do *22801 to reach Alltel's activation system.) Mine would also revert back to Verizon for awhile so I switched the network to "home only" and that kept it on Alltel. I then dialed *22801 again and updated the prl on the phone and took it off "home only" and it has not reverted since.
    6. Go back to manual nam programming and verify that the settings match your previous Blackberry.

    Sip: yourmdn@bb.alltel.net
    Password: alltel (this will be blank after you exit nam programming but will stick)

    Mip: yourmdn@bb.alltel.net

    7. Make sure you press save and then the phone will restart. The phone should begin to provision and you will see the web. If you have problems, go to options/advanced options/host routing table/ press the blackberry key, and register now. After the registration sends, I pulled my battery, let the phone restart and then it provisioned. The first time provisioning I had a data error so I pulled the battery and restarted the phone. After it finished rebooting, it went to the browser and was ready for email setup.

    I hope this works for you... Luckily it did for me.

    Please remember to say Thank you!!!


    ----------------------------------------------------------------------------------------------------------------------


    Ok, Here are the steps for EVDO!!! Everyone needs to give a special thanks to myPDAphone and digitard for their hard work on this project!!!

    This will require QPST which if you were able to find QXDM then you will have QPST to go along with it... (I will not post a link to download this software nor will I respond to any PM's asking where to aquire this software. All it requires is a simple google search. We have laid all the work out for you, it may take a little effort on your part. Also, anything you do to modify your phone may void your warranty. We are not responsible in any way if you are to damage your phone or PC in the process.)

    1. Open Blackberry Desktop Manager.
    2. Go to device manager on your pc. (Control panel, System, Devices, Device Manager)
    3. Go to Com Ports. Change your Blackberry Device Com Ports to Com 1 and 2.
    4. Open QPST and highlight the COM PORT which your phone is on. Then go to Service Programming.
    5. Click on your phone in the Service Programming Box.
    6. Press Enter for password. It is 000000
    7. Click Read from phone in the bottom left hand corner.
    8. Go to the ppp tab.
    9. Click the AN button.
    10. Be sure your username is MDN@bb.alltel.net. For the Password, you will put the ESN shown in QPST at the top of the program. It is 8 characters long and make sure you use all CAPS.)
    11. Do not check Req PW enc.
    12. Click write to phone.
    13. Allow the phone to restart and you should have EVDO! If not, please go through the steps again. It works...



    I do not have time to answer everyone's PM's. If you send me one, I will attempt to respond in a reasonable amount of time. If I do not respond, it is not to be rude, it is simply because I am busy with my regular job and simply do not have the time... Thank your all for your understanding.
    Last edited by jmotl; 03-26-09 at 10:42 PM. Reason: Added instructions for EVDO!
    12-18-08 11:33 PM
  2. jredecop's Avatar
    can you give step 4 more detail?
    12-21-08 06:23 PM
  3. juKe187's Avatar
    nice writeup!
    12-21-08 06:27 PM
  4. phillypharm's Avatar
    wow, congrats!! i know a bunch of alltel users will be happy to see this.

    lol but in a few months they'll all be VZW anyways
    12-21-08 06:28 PM
  5. gettat2d's Avatar
    wow, congrats!! i know a bunch of alltel users will be happy to see this.

    lol but in a few months they'll all be VZW anyways
    i was with alltel for 12 years.... 2 dropped calls switched to verizon 5 days ago and have had 8 dropped calls since...... i cant wait till verizon starts useing all the alltel towers and vice versa!

    verizon service sucks here but storm makes it a little easier to swallow lol
    12-21-08 09:49 PM
  6. 0mie's Avatar
    Pics or it didn't happen lol

    Good job though. Soon every carrier will have the Storm hahaha
    12-22-08 05:31 AM
  7. digdah's Avatar
    IMO making it work on Alltel is pointless cause in a very short time Alltel will be no more....just VZW. Well unless you just could not wait....I guess.
    12-27-08 05:06 PM
  8. kemosloppy's Avatar
    Jmotl, just wondering if u got it to get evdo to work and how did u get alltel network mine still has verizon network

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 02:07 AM
  9. jmotl's Avatar
    Sorry for not replying to you guys sooner. I just realized that my post was in this area As far as Evdo I am working on that. The Storm is actually not taking an Alltel prl. I did another one last night and didnt even have to hook it up to the computer... I am currently working on getting the phone to take a prl manually. I know Universal PST supposedly will do it but even I am having trouble finding a working version. I will post updates soon.

    Oh, honestly, I realized you dont even need step 4

    Jonathan
    01-03-09 05:50 PM
  10. gettat2d's Avatar
    IMO making it work on Alltel is pointless cause in a very short time Alltel will be no more....just VZW. Well unless you just could not wait....I guess.
    getting locked into an alltel rate before the merger would be good plus VZW guy told me alltel customers will more then likely get to keep the whole My Circle thing until contracts are up not sure if it was BS or not!
    01-04-09 09:06 AM
  11. benedict3's Avatar
    I was so excited to so your posting, that is so awesome, but mine was already activated. I changed everything like I was suppose to and reset it, but mine still will not find the network. I did skip step 4 though. Can you offer any advice? I want the internet on my phone to work so bad!!!!
    01-18-09 09:19 PM
  12. harendza's Avatar
    hey good find to bad that alltel was bought by Verizon so all the devices will be working with there network
    01-18-09 09:34 PM
  13. envyv07's Avatar
    hey good find to bad that alltel was bought by Verizon so all the devices will be working with there network
    Not to go off topic, but I think this is the best move VZW can make.
    01-18-09 11:46 PM
  14. jmotl's Avatar
    I was so excited to so your posting, that is so awesome, but mine was already activated. I changed everything like I was suppose to and reset it, but mine still will not find the network. I did skip step 4 though. Can you offer any advice? I want the internet on my phone to work so bad!!!!
    Are you able to make calls???
    01-19-09 11:29 PM
  15. benedict3's Avatar
    Yes, I can make calls just fine, and I changed all my settings like you posted and according to my husbands BB curve and it will not hook up to the browser. My husband looked at it and he says it is not finding the serves books. He tried the host routing table option too and it says message sent, but we get nothing back from it and it still will not work. If you can help me it would be greatly appreciated.
    01-20-09 05:18 PM
  16. jmotl's Avatar
    Yes, I can make calls just fine, and I changed all my settings like you posted and according to my husbands BB curve and it will not hook up to the browser. My husband looked at it and he says it is not finding the serves books. He tried the host routing table option too and it says message sent, but we get nothing back from it and it still will not work. If you can help me it would be greatly appreciated.

    Did you get my Private Message?
    01-20-09 06:15 PM
  17. b00tleg82's Avatar
    jmotl,
    I am having the same problem that benedict3 is having. I can make calls and send TXT message, but I can not do anything dealing with DATA services. I tried to register in the remote host table and I get the window that says it was registered but I get no confirmation. I believe that this is do to the fact that ALLTEL blackberry devices all have a 4c at the beginning of their ESN and the Storm has a A0 ESN. I feel like there is a flag being raise so I can not communicate with the, ht t p://www.alltel.blackberry.com, Blackberry Internet Service BIS. I have even tried the change device option with the phone I am replacing and get errors. This phone may have been registered with Verizon's BIS I am not sure. Do you know of a work around for this problem? I would really love to get this working for my wife (anniversary present)!! Thanks in advance for any help or suggestions you may have!!
    01-27-09 10:31 PM
  18. songstephen's Avatar
    Hi guy,can you tell me command when i write prl by QXDM? How can i unlock nam?
    Thanks!
    01-31-09 07:35 AM
  19. jmotl's Avatar
    I figured out that you can write a prl as many times as you want with a pc but the Storm will not take it. As long as you do the manual NAM programming first and change to your SID you should be able to do *22801 and pick up Alltel towers no problem. After you first activate, you will wan tto do *28801 again and select option 2 to update your prl. It will give you prl 30033 which is an old prl. This is the most up to date Alltel prl that I have been able to get on the Storm.



    Hi guy,can you tell me command when i write prl by QXDM? How can i unlock nam?
    Thanks!
    02-05-09 06:00 PM
  20. jmotl's Avatar
    jmotl,
    I am having the same problem that benedict3 is having. I can make calls and send TXT message, but I can not do anything dealing with DATA services. I tried to register in the remote host table and I get the window that says it was registered but I get no confirmation. I believe that this is do to the fact that ALLTEL blackberry devices all have a 4c at the beginning of their ESN and the Storm has a A0 ESN. I feel like there is a flag being raise so I can not communicate with the, ht t p://www.alltel.blackberry.com, Blackberry Internet Service BIS. I have even tried the change device option with the phone I am replacing and get errors. This phone may have been registered with Verizon's BIS I am not sure. Do you know of a work around for this problem? I would really love to get this working for my wife (anniversary present)!! Thanks in advance for any help or suggestions you may have!!
    After reading this closer I am almost positive you have something wrong in your username or password. Again, I cannot stress how important it is to make sure you have all lowercase letters! Be sure to disable Suretype because that caused me to have the problem you are having for 6 hours. Your username and password should be as follows:

    SIP
    yourmdn@bb.alltel.net
    alltel

    MIP
    yourmdn@bb.alltel.net

    Also, double check your BB registration ID. It should be set to 144 not 2004 which is Verizon's. If 2004 is still in the list then delete it.
    02-05-09 06:03 PM
  21. derrtysky's Avatar
    jmotl...is your mms, bis, voice, and evdo working nice on a consistent basis?? I'm about to port my numbers out to alltel for the better plans.
    02-10-09 01:26 PM
  22. williamsck's Avatar
    Found a great "HOW TO" and it works well. Only issue is with Data speed. Right now I show 1X for Data not 1XEV for EVDO. Its way slow. Does anyone know how to get the 1XEV working? While searching this issue I found this below.

    "I talked to great tech today at Alltel and I think he may have spilled the beans on why were losing data when the Storm switches to 1XEV. Apparently for 1XEV to work, the Storm authenticates with Alltels servers using the MIP user id and password. Well its easy enough to update the user id (##000000), but the password field is not accessible that way. What we need is software to gain access to it. Iv tried QPST 2.17 and oddly enough that panel is not even presented for the Storm. So if anyone know of any software that we can use, post the info here. All we need to do is get to the MIP password field and change it to alltel (without the quotes). Once this is done, well have data on the 1XEV system."

    If anyone knows how to do this, it would be great. Thanks
    02-13-09 10:57 AM
  23. williamsck's Avatar
    received my Storm but cannot activate it. *228 doesnt work, *22801 deosnt work. I have changed just about everything I can but nothing seems to work When I dial *228 I receive US Cellular activation. When I dial *22801 I get the tone burst to check number. Do you have any ideas? Please help.
    02-14-09 07:04 PM
  24. williamsck's Avatar
    Have all the trouble, I found a major issue in my area. The Storm wants to connect to US Cell not Alltel. I walked around the house until the *288 called Alltel and all was right with the world. I still do not have full data speed but if anyone has figured out a way to change the MIP password, please post here. Thanks all
    02-15-09 10:22 AM
  25. anon(52425)'s Avatar
    Pictures? Screenshots?
    02-16-09 12:22 PM
340 123 ...
LINK TO POST COPIED TO CLIPBOARD