1. BigVDawgy's Avatar
    I noticed the Branding Version on my device is different than what Kevin Michaud posted on the Crackberry Homepage. Anyone know why that would be?

    Crackberry image:

    My Storm's screen shot:
    12-28-08 10:59 PM
  2. DonNguyen's Avatar
    please refer to this thread...on page 2 of this subforum

    http://forums.crackberry.com/f132/br...ersion-124046/

    if you're too lazy...

    The branding version just shows the carriers Vendor ID number.
    12-28-08 11:00 PM
  3. cray1000's Avatar
    idk, but atleast yours is newer

    lol, maybe from updating core apps using desktop manager?
    12-28-08 11:01 PM
  4. cray1000's Avatar
    please refer to this thread...on page 2 of this subforum

    http://forums.crackberry.com/f132/br...ersion-124046/

    if you're too lazy...

    getting page not found for that link.
    12-28-08 11:01 PM
  5. BigVDawgy's Avatar
    please refer to this thread...on page 2 of this subforum

    http://forums.crackberry.com/f132/br...ersion-124046/

    if you're too lazy...
    My bad, missed that.
    12-28-08 11:03 PM
  6. DonNguyen's Avatar
    works fine for me...

    just read the quoted post from CX
    12-28-08 11:03 PM
  7. JRSCCivic98's Avatar
    works fine for me...

    just read the quoted post from CX
    There's some details about the last part of the number that's not explained. The vendor ID is only part of the branding version number. The last digits are something else indicating something else entirely... like manufacturing location or something else.
    12-29-08 12:51 AM
LINK TO POST COPIED TO CLIPBOARD