1. Sammy o Suburbia's Avatar
    Hey I was wondering if anybody knows how to change the setting to send message from the enter key to the original double bb button click? I keep sending message incorrectly when reaching for the backspace or period button. Any suggestions?
    11-25-09 08:59 PM
  2. Ltapilot's Avatar
    I think there is an app for that

    Try this SMS And MMS folder>BB Key> Instant Message>BB Key>Options>Under CHATS Uncheck Press Enter Key to Send

    That should do it.
    11-25-09 09:21 PM
  3. Sammy o Suburbia's Avatar
    Tried that but when I went to instant message it gave me options for AIM google talk and bbm, but no option for sms and mms.....

    I'm running 5.0.0.328 if that helps at all...
    11-25-09 09:28 PM
  4. ChiefOS's Avatar
    I'm assuming the only reason you want to disable that option is so you can use the Return button as a move to new paragraph button. Assuming that is true, all you need to do is hit Control --> Return. Works like a charm.
    11-25-09 09:35 PM
  5. Sammy o Suburbia's Avatar
    That is not the reason actually. I keep accidentally hitting it when trying to backspace and send garbled messages that make no sense.
    11-25-09 09:39 PM
  6. amavit's Avatar
    To answer your question, NO there is no way to change it, that's how it is now. You can, however still do the bb button 2x to send as well.
    11-25-09 10:04 PM
  7. srvac's Avatar
    I think there is an app for that

    Try this SMS And MMS folder>BB Key> Instant Message>BB Key>Options>Under CHATS Uncheck Press Enter Key to Send

    That should do it.
    Unfortunately, that didn't work. I did find that option, but it didn't do anything during regular SMS messages. I'm looking for a solution too because I tend to hit return instead of backspace when I type and prematurely send the nonsensical message
    02-25-10 04:58 PM
  8. Krypto's Avatar
    As indicated above, there is no way to change that. An alternative is to use the Suretype (reduced) keyboard in portrait mode so you have bigger keys to work with.
    02-25-10 05:09 PM
  9. blustanger66's Avatar
    Under my SMS Text option screen there is an option for "Press enter key to send" I turned it off because i was also sending random unfinished messages.

    But I am running lyricidal's .451 hybrid which is most likely why i have that option.
    02-25-10 05:46 PM
  10. Greenhawk's Avatar
    +1 to above. That's how you disable it.
    02-25-10 07:31 PM
  11. srvac's Avatar
    Under my SMS Text option screen there is an option for "Press enter key to send" I turned it off because i was also sending random unfinished messages.

    But I am running lyricidal's .451 hybrid which is most likely why i have that option.
    Now that is what I am looking for! I'm going to download and install now.
    02-25-10 07:34 PM
  12. vincelenney's Avatar
    You can stop the return key from sending :- Just open Text Messages then press blackberry key- go to options and take the tick out of the
    "Press Enter Key to send" then save, its as simple as that.
    08-05-13 06:04 AM
LINK TO POST COPIED TO CLIPBOARD