1. berto46's Avatar
    I have been having trouble with my desktop manager 5.0 on my PC. Evertime I plug my phone in the DM isnt recognising it so im trying to uninstall and re-install 4.7.

    Thing is my PC gets so far then comes up with an error message.....

    "Error 1316.A network error occured while attempting to read the file C:\Windows\Installer\Blackberry Desktop Software.msi"

    Anyone got any ideas please???

    Cheers
    09-07-09 07:39 AM
  2. hookbill's Avatar
    Reboot and try it again.
    09-07-09 07:52 AM
  3. berto46's Avatar
    Tried that, didnt work.

    The reason im trying to uninstall is my computer wont recognise my media card (I have all the correct settings on too) also I cant find my app loader via the C drive so want to start again and re-install the DM on my computer but it wont let me remove the current one??

    Anyone offer advice please??
    09-07-09 09:38 AM
  4. Crucial_Xtreme's Avatar
    I would suggest rebooting the computer. Go to control panel and remove desktop software. There is no reason why the DM shouldn't uninstall. Make sure when plugging in device you're using a USB port and not hub. The device should have mass storage mode enabled and should show as E, F, or H drive on the comp.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-09 10:03 AM
  5. delucad1's Avatar
    check the following link out from the blackberry support site : View Document
    09-07-09 10:03 AM
  6. berto46's Avatar
    CX..... I tried the reboot but my windows wizard didnt uninstall and just kept on coming up with the error 1316 message. I was having problems syncing music to my phone which lead me to find that the DM doesnt recognise my phone (although it does recognise my pin?). Not only that, when I was clicking on My Computer it didnt show me the E,F, and H drives. I had 5.0DM installed but there seemed to be some connection problems (even updated the USB connections etc etc, tried everything!) Oh and yeah, I had the mass storage turned on. Thanks

    Delucad1.... Many thanks for the link. It didnt work however it did lead me to a link at the bottom of the page on how to manually uninstall my corrupt 5.0DM

    View Document

    I have now uninstalled the lot and am currently downloading 4.7DM to my PC.

    Many thanks for your help
    09-07-09 12:20 PM
  7. pmf73's Avatar
    Sorry to dredge this up from the past, but I'm experiencing this same issue with some add-ons. DM5.0.1 is still installed since I can't seem to find a work around to remove it. I tried the clean uninstall with no good results. I still get that error 1316 and it just rolls back and cancels.
    DM 6.0 is also installed and I was able to connect to my 9700 without issues. Now it refuses to recognize my new 9810. When I go to My Computer, I can see the phone and memory card as drives 'F' and 'G' and can access them without issue.

    It also will not connect while trying to update the OS with AppLoader. Weird..

    Any follow on suggestions or work-arounds? This is the first time in 6+ years that I've had any sort of BB related software issue, so I'm a bit stumped.
    01-08-12 03:34 PM
LINK TO POST COPIED TO CLIPBOARD