09-11-12 04:01 PM
33 12
tools
  1. howarmat's Avatar
    Thanks! I wondered why that was happening. I could still read them so it wasnt a big issue. i thought it might have something to do with me moving them into different folders on my Hotmail account.

    Hopefully you will sleep better now that you have it figured out
    05-16-09 11:34 AM
  2. JRSCCivic98's Avatar
    Thanks! I wondered why that was happening. I could still read them so it wasnt a big issue. i thought it might have something to do with me moving them into different folders on my Hotmail account.

    Hopefully you will sleep better now that you have it figured out
    If your perticular case, yes... it's because you're moving the original email from the original location (i.e. the Inbox). In the case of my description of this bug... it's not. If the email remains in the original location on the server mailbox and this issue happens, it's because of the bug I described. If however, you move the original email from the Inbox to another place (except deleted items or trash), this will happen on the BB... and it'll be a legit reason for it happening. (i.e. the BB or rather the BIS server, doesn't know what happened to the original email in the Inbox and cannot retain the sync association.)
    05-16-09 11:41 AM
  3. bbthumbs's Avatar
    i just updated my OS to .148 yesterday and started getting the red X problem (which was why i found this thread). this is the first time i'm getting it and have used many previous leaked OS's in the past, most recently being .141. dammit!!!!
    05-27-09 01:26 PM
  4. bbthumbs's Avatar
    i have just spent way too much time on this today... annoyed the crap out of me! anyway...

    since i was fine before upgrading to .148, i tried going back down to .141, but the red X's were still happening, so i bumped myself all the way back down to .75 and went back up to .141. the red X's have stopped appearing (sending test messages to myself).

    just a suggestion.
    05-27-09 11:13 PM
  5. JRSCCivic98's Avatar
    i have just spent way too much time on this today... annoyed the crap out of me! anyway...

    since i was fine before upgrading to .148, i tried going back down to .141, but the red X's were still happening, so i bumped myself all the way back down to .75 and went back up to .141. the red X's have stopped appearing (sending test messages to myself).

    just a suggestion.
    This isn't going to help or fix this. The red x only happens on old emails that get restored AFTER an OS update.

    The only way to bandaid this is to disable auto-more in your message options. I posted this workaround in the OP. This bug happens in all OSs on the Storm... Trust me on this.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-09 11:32 PM
  6. olta777's Avatar
    I have had this happen on all of my accounts: yahoo, comcast and outlook (work). I didn't bother me plus I knew Civic had it covered and reported , so I just ignored it but still wonder why it's happening.
    05-27-09 11:42 PM
  7. JRSCCivic98's Avatar
    A little bump since another thread appeard that a user is still seeing this. Just wondering when RIM plans on fixing this issue once and for all, since it affects pretty much all of their handsets after OS4.5 on BIS.
    02-09-10 11:34 AM
  8. boldkeyboardholic's Avatar
    so now I reanimate this thread.

    The "X" on messages appeared, also with "Couldn't send more message" as status - right now, after I installed the newer 7.1.0.569 on my Bold 9900.
    09-11-12 04:01 PM
33 12
LINK TO POST COPIED TO CLIPBOARD