1. supastyles's Avatar
    "* Only active blackerry service subscribers are entitled to install upgrade this BB Device Software upgrade..."

    I have a storm 9530 on Fido Canada Network with verizon 4.7.0.148 OS.

    I am trying to install a 5.0.0.230/190 Hybrid.

    I disconnected from the net.
    I installed the .190 (BB9530190.exe)
    I removed the Rim Tools
    I installed the 230 (newfamilypics-230.zip) Overtop as directed
    I Launched DT Manager and went to upgrade it recognized the 5.0 OS but had an * Astrix with the above clause I wont let me go further.. any suggestions?
    10-18-09 04:59 PM
  2. raluaces's Avatar
    have you tried installing with the full .230 so you don't have to load .191 under it?
    10-18-09 05:19 PM
  3. Mexiking's Avatar
    If you don't have BIS, then you can't install the OS; however, if you do have it, resend your service books then do a bat pull and retry.
    10-18-09 05:44 PM
  4. supastyles's Avatar
    I dont have BIS.... so I guess thats it...
    10-18-09 05:45 PM
  5. Jared DiPane's Avatar
    I had this error when trying to load an OS on a phone I had yet to activate and was sitting at the activation required screen. Got the same issue.

    What I did to fix:

    1)Installed BBSAK
    2)Wiped Device so there was NO OS on it.
    3)Ran the install again of the OS I wanted to load
    4)Removed the files I didnt want (vendor.xml and such)
    5)Used BBSAK to "Load OS" which prompts the load through AppLoader.

    This worked for me. Give it a shot, not a guarentee but heck, worth the chance.
    10-18-09 05:48 PM
  6. Mexiking's Avatar
    Yeah, they implemented the service status check for all 5.0 beta OS's so there's nothing you can do till they release the official.
    10-18-09 05:48 PM
  7. Mexiking's Avatar
    I stand corrected.. Tried drm's method with my friend's unlocked storm on AT&T without BIS and 5.0 loaded fine. Just make sure you upload it via apploader and not DM.
    10-18-09 06:28 PM
  8. djm1947's Avatar
    And be sure to delete the Vendor file. This was not mentioned in the initial post.
    10-18-09 06:33 PM
  9. supastyles's Avatar
    Looks like it worked... it doesnt seem to work in DM at all tho if i want to add or remove apps
    10-18-09 09:54 PM
  10. beri's Avatar
    does anyone know how to correct this issue please.....the OS is installed on the system

    http://i112.photobucket.com/albums/n...y/Untitled.png
    10-20-09 10:29 AM
  11. netbeans's Avatar
    does anyone know how to correct this issue please.....the OS is installed on the system

    http://i112.photobucket.com/albums/n...y/Untitled.png
    May I know if you get this error message after you perform wipe and load the OS, or was trying to upgrade?
    Last edited by netbeans; 10-20-09 at 12:12 PM.
    10-20-09 12:10 PM
  12. Baal's Avatar
    does anyone know how to correct this issue please.....the OS is installed on the system

    http://i112.photobucket.com/albums/n...y/Untitled.png
    I've gotten that error in the past when forgetting to delete the vendor.xml file.
    10-20-09 01:12 PM
  13. Jared DiPane's Avatar
    does anyone know how to correct this issue please.....the OS is installed on the system

    http://i112.photobucket.com/albums/n...y/Untitled.png
    i see the icon for the OS on your desktop. have you double clicked that icon, and installed it like a regular program onto your pc?

    if so, have you removed the vendor.xml file from your PC prior to install?
    10-20-09 01:36 PM
  14. Krypto's Avatar
    Check out the guide that was just posted on the main CrackBerry page.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-09 02:19 PM
  15. Jared DiPane's Avatar
    Check out the guide that was just posted on the main CrackBerry page.

    Posted from my CrackBerry at wapforums.crackberry.com
    basically the same thats also listed in this thread, just a bit more detail with pictures and a link to bbsak
    10-20-09 02:37 PM
  16. anonanon's Avatar
    I guess RIM is cracking down?
    10-20-09 02:42 PM
  17. beri's Avatar
    May I know if you get this error message after you perform wipe and load the OS, or was trying to upgrade?
    I've gotten that error in the past when forgetting to delete the vendor.xml file.
    i see the icon for the OS on your desktop. have you double clicked that icon, and installed it like a regular program onto your pc?

    if so, have you removed the vendor.xml file from your PC prior to install?
    I have installed the OS onto my system and deleted the vendor.xml file...i first say this message when i wiped a device to install an OS. Luckily i had another computer to complete that task...now every time i install an OS and try to load it DM dosent pick it up and Loader.exe gives me that error....If there is a theme for example installed i get this instead....Screenshot below

    http://i112.photobucket.com/albums/n...Untitled-1.png
    10-20-09 02:49 PM
  18. junbugg408's Avatar
    Whats the difference between 5.0.0.230/190 Hybrid and 5.0.0.230???? which is better and which is the latest?? I have 5.0.0.230 installed on my Storm.
    10-20-09 03:16 PM
  19. wowthatisrandom's Avatar
    hey guys forgot i had made this 8 minute step by step tutorial when i was testing bbsak 1.6 so here is have a look let me know if you have any questions.

    Last edited by wowthatisrandom; 10-20-09 at 05:55 PM.
    10-20-09 04:43 PM
  20. Krypto's Avatar
    Yup, I just mentioned it as it's now a BlackBerry 101.
    10-20-09 05:01 PM
  21. senectus's Avatar
    What I did to fix:

    1)Installed BBSAK
    2)Wiped Device so there was NO OS on it.
    3)Ran the install again of the OS I wanted to load
    4)Removed the files I didnt want (vendor.xml and such)
    5)Used BBSAK to "Load OS" which prompts the load through AppLoader.

    This worked for me. Give it a shot, not a guarentee but heck, worth the chance.
    Awesome.. looks like this is working for me too, thanks mate!
    11-11-09 12:15 AM
  22. Dennis_45251's Avatar
    To those who can not update the OS because it says you do not have an active service plan. Try this

    Unplug your USB cable
    Pull the battery
    Delete the vendor.xml
    Start the loader.exe
    Plug in the USB cable and battery, in that order.

    The loader should detect the Blackberry very quickly and allow you to load OS5 regardless of whether or not you have an active data plan.

    This worked for me when nothing else did. I had V4.6 and could not update to V5.0 because My Unlocked Blackberry 8900 was never on an active BES or BIS. Problems I had with the 8900 on V4.6 was bluetooth would not pair with anything and when the device booted up it only showed white screen. (no blackberry with white meter bar) So I used this to update to V5.0 and now everything is fixed.
    10-14-11 11:12 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.