1. jordankreationz's Avatar
    Ok so this totally skeered me to death...lol.
    I installed .85 and it went okay I think except that it disconnected sometime in the middle and now all my email settings and personal prefs are gone. I cannot restore from my backup because the media manager restore button is grayed out. Yes I did make a backup before starting but it won't let me get to it.
    My contacts and calendar items restored fine.
    Should I just redo it all from scratch? It won't be THAT much trouble to put in all my five email accounts etc again. I just wonder why my restore button won't allow me the restore?
    Sorry...I'm a BB newbie. Don't flame me. I'm just trying to figure this all out.

    Thanks for any advice. I'm going to do some checking and make sure that the rest of the phone is working properly.

    Thanks
    12-28-08 01:25 PM
  2. DonNguyen's Avatar
    media manager? you mean desktop manager?
    12-28-08 01:27 PM
  3. jordankreationz's Avatar
    update!
    so all my mail settings are still there but there is no mail icon at all. All the messages from all accounts are coming into the messages folder. I really need to be able to see my accounts. Any ideas??
    If I delete them all and redo there still is no folder? I guess I can redo them all and CREATE a folder for them? How weird.
    12-28-08 01:30 PM
  4. jordankreationz's Avatar
    media manager? you mean desktop manager?
    yes that was what i meant. sorry.
    the restore button is grayed out and won't work.
    12-28-08 01:31 PM
  5. Hazysky's Avatar
    Use the application loader option not media manager to restore a backup.
    12-28-08 01:32 PM
  6. DiabloSVRacer's Avatar
    from the looks at ur profile you are on a verizon storm. i work for verizon, the fastest way to re activate and make sure all ur emails are working is to goto "https://bis.na.blackberry.com/html?brand=vzw"
    goto the website login and press change device and put pin and meid in and ur emails will automatically come back. this also happen to me so i know what your talking about.
    12-28-08 01:34 PM
  7. DonNguyen's Avatar
    to separate your email folders, click messages, menu key, options, sms and email inboxes, choose separate
    12-28-08 01:39 PM
  8. jordankreationz's Avatar
    to separate your email folders, click messages, menu key, options, sms and email inboxes, choose separate
    Ok. Here is my somewhat OCD problem. I do believe that my mail is working. I know I am receiving mail from at least one of the addresses. I'm trying to test all of them but since the silly thing always sends them to me too, I am not sure. My issue is this....
    Prior to the upgrade I had my emails all in a folder called mailboxes. All of my five separate mails were located inside there so that I could see which ones I had gotten mail on. They, of course, also came to Messages. But now, even though the mail accounts are still active, there is no folder. No way to go into whichever one I want to read mail in. (like if I had new mail indicator i could go into the folder and see if it was from work, or my junk mail, or my preferred mail account. I'm sure there is some wonderfully hi-tech way of figuring this out, but I'm not so tech savvy when it comes to this awesome wonderful new blackberry.
    My thanks to all of you for all your help and kind responses. I will get this figured out if it KILLS me. LOL
    12-28-08 01:54 PM
  9. DonNguyen's Avatar
    did you try what i said? after doing that, you can create a new folder and move them into the folder
    12-28-08 02:01 PM
  10. destro23's Avatar
    when you installed the .85 manager... it should have made a full backup BEFORE it did anything else... see if you can find that?
    12-28-08 02:02 PM
  11. jordankreationz's Avatar
    when you installed the .85 manager... it should have made a full backup BEFORE it did anything else... see if you can find that?
    i found it. dated today with an ipd extension. The question is how to make it back up? I cannot make the desktop manager restore anything.

    12-28-08 02:07 PM
  12. DonNguyen's Avatar
    open DM > backup/restore > restore >choose this file
    12-28-08 02:17 PM
  13. jayj1980's Avatar
    Can u send messages? If not try resending ur service books...I had to do that on mine after upgrade. I could get messages but couldn't send

    Jay

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 02:24 PM
  14. jordankreationz's Avatar
    Can u send messages? If not try resending ur service books...I had to do that on mine after upgrade. I could get messages but couldn't send

    Jay

    Posted from my CrackBerry at wapforums.crackberry.com
    How do you resend service books? I found my back up. got pretty much all my settings back except mail... this is crazyyyyyy! I'm pulling out my hair...
    12-28-08 02:48 PM
  15. Crucial_Xtreme's Avatar
    How do you resend service books? I found my back up. got pretty much all my settings back except mail... this is crazyyyyyy! I'm pulling out my hair...
    This is why we suggest getting to know your device and the process before attempting to upgrade the OS. It's not very hard, but can be if you don't know what you're doing.

    Backup files are always .ipd files.

    Go to Options>Advanced Options>Host Routing Table>Menu>Register Now. The resend the service books. If you can't login to Verizon BIS page, after you register HRT, pull the battery and replace it.
    12-28-08 02:51 PM
  16. jayj1980's Avatar
    I think I went to my email setup where it already showed my email accounts then pressed bb button and chose service books and there is an option to send service books!


    Jay

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by jayj1980; 12-28-08 at 02:59 PM.
    12-28-08 02:57 PM
  17. Crucial_Xtreme's Avatar
    I think I went to my email setup where it already showed my email accounts then pressed bb button and chose service books and there is an option to send service books!


    Jay

    If that's not it I will

    Posted from my CrackBerry at wapforums.crackberry.com

    Correct, I was trying not to comlicate the issue any further.
    12-28-08 02:59 PM
  18. jordankreationz's Avatar
    Correct, I was trying not to comlicate the issue any further.
    That worked. I actually had already begun deleting emails and resetting them and after the second one, I got far enough down into the menu to find the resend service books option. After that it picked up all of them.
    I had done it a different way after searching another thread on this forum and that didn't work .... (options>advanced> host routing table, etc etc.) it said it would work but it did not.
    However all that is behind me now! Yay!! My BB (or as my family now calls it, "my new appendage") is now fully functional running .85 and now it's time to take it for a test run! So far I can tell that the camera is better. AND the accelerometer is much better also.
    Thanks so much for helping me! I appreciate all of your feedback.

    DJ
    12-28-08 03:15 PM
  19. prasad_dudwadkar's Avatar
    Just restore the backup after installing the .85 it will get all your old email folders / the unauthorized applications / etc - all of it and the best part is it still shows al the features of .85
    12-28-08 07:20 PM
LINK TO POST COPIED TO CLIPBOARD