04-29-11 07:19 AM
59 123
tools
  1. rvgraham's Avatar
    The only number I can press when trying to make a call is 0. All others show blue as I touch and press, but nothing happens. No digit, no sound!

    Also, when in a call, if i choose the dial pad option, it is all garbled, numbers, voice mail icon etc all in the wrong places and most numbers missing.

    Anyone else have an issue that every time you do a battery pull previously viewed SMS's show as unread again?

    Thanks, Bob
    10-26-09 08:34 PM
  2. buckifvr's Avatar
    Sorry, no problem here, my dial pad works perfectly. And SMS is fine even after a battery pull or reboot
    10-26-09 08:44 PM
  3. rvgraham's Avatar
    It worked fine before I upgraded this morning, can't believe I'm the only one having this issue. Maybe I'll do a re-install, or even (gasp) wipe/re-install.

    Bob
    10-26-09 09:02 PM
  4. rvgraham's Avatar
    Started working and then stopped again...
    10-27-09 01:55 AM
  5. shivaji's Avatar
    Theme?

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 02:00 AM
  6. rvgraham's Avatar
    Just the standard theme
    10-27-09 01:27 PM
  7. genenaples's Avatar
    do a two minute battery pull
    10-27-09 01:30 PM
  8. Rick Hayes's Avatar
    Hey Bob......same problem here. I'm trying the 2 minute battery pull now....will post results. This ain't looking good.
    10-28-09 07:01 PM
  9. Rick Hayes's Avatar
    No dice on the 2 minute battery pull. Guess I'll downgrade back to the old OS until RIM gets the bugs worked outta this release. Too bad.....was really liking the flick scrolling.
    10-28-09 07:07 PM
  10. Gil718's Avatar
    I think stop tilt has been giving some weird issues to some people in 5.0 if you use that app.
    Otherwise I would try and reload the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 07:08 PM
  11. Rick Hayes's Avatar
    No stop tilt but if I remember correctly this all started when I installed the BB app world application. I just downgraded to 4.7.0.148 and everything is back in order. May try a reinstall of 5.0 later tonight.
    10-28-09 07:53 PM
  12. wmrichar's Avatar
    Yup, my dial pad is not working either. In fact, voice dialing doens't work some of the time as well.

    .wmv files have sound but no picture and MMS with sound cut off too
    10-28-09 08:55 PM
  13. rvgraham's Avatar
    Did re-install, all's well now
    10-28-09 09:35 PM
  14. Rick Hayes's Avatar
    Re-install seems to be OK. Will post if anything goes awry. I WANT A STORM 2!!! :-)
    10-28-09 10:39 PM
  15. aperture_disaster's Avatar
    I had to reinstall the os to get my dial pad to work 5 battery pulls a wipe and still did not work.
    these are some screen shots of what i saw:



    a clean install has got me running again. but a few days needed to know if this will pass.
    10-28-09 10:43 PM
  16. drick520's Avatar
    I had to reinstall the os to get my dial pad to work 5 battery pulls a wipe and still did not work.
    these are some screen shots of what i saw:



    a clean install has got me running again. but a few days needed to know if this will pass.
    This is the same thing that just happened to my Storm 2! I can't figure out how to get it back so I can use it! =(
    11-02-09 12:18 PM
  17. all.souls's Avatar
    I'm having this same problem. I tried a battery pull, and a wipe/reinstall. The battery pull didn't help. Immediately after the wipe/reinstall the dial pad works fine. However, after I restore my data the problem returns.

    For those who said the wipe/reinstall fixed it for them, did you restore your data? Which data did you restore?

    This is a fairly absurd problem, I have to say...
    11-03-09 01:01 AM
  18. all.souls's Avatar
    I got a fix from another thread that worked for me. Go to setup and walk through the navigation and typing tutorial. Be sure to type *all* the practice text and choose SureType at the end. Just clicking "Next" without doing the practice typing and then choosing the full keyboard didn't work when I tried it last night.

    Like I said, absurd...
    11-03-09 10:10 AM
  19. wazzupdog's Avatar
    the exact same thing happened to me RIGHT AFTER (like 3 hrs after) i got a brand new storm 9530 due to unfixable javascript exeption errors with my previous storm after installing 5.0. i did a clean install of 5.0 via mac desktop manager and that seems to have fixed it for now.
    has anyone else been told by verizon that the reason these bugs are happening is we are not supposed to run any 3rd party apps on the storm? i am now adding back 3rd party apps one by one...but that is kinda crazy and pretty much defeats the purpose of having a smartphone if it won't run any apps. well the clean install seems to have worked for now...but i am proceeding very cautiously....
    11-03-09 07:15 PM
  20. ryankckids's Avatar
    Yeah, me too.

    Took it to the Verizon store today...they said wipe it then reinstall everything, but hadn't seen the problem before. I'm glad I looked here first.

    Just tried the wizard but didn't choose Sure-type. It didn't work. Oops. Off I go, after a "why not" battery pull to try it with sure-type.
    11-03-09 11:50 PM
  21. ryankckids's Avatar
    OK - it worked for me, too.

    I then went to options and changed back to "full keyboard" - which made the number pad quit. I switched it back to "SureType" (**without** running the wizard), and it worked again.

    Bizzarro.
    11-03-09 11:56 PM
  22. all.souls's Avatar
    Just to confirm, yep, that worked for me too. I had my keyboard set to "full keyboard" in portrait mode, and the problem reappeared after a hard reboot. Just setting the keyboard back to "suretype" in options fixed it. What a dumb, dumb problem.
    11-04-09 03:46 PM
  23. ryankckids's Avatar
    MultiTap works, too.
    11-04-09 04:46 PM
  24. ryankckids's Avatar
    But autotext (the thing that suggests corrections/finishes my words) isn't happening.
    11-04-09 04:50 PM
  25. widdlewade's Avatar
    Ugh. Now my dial isn't working during calls.
    11-05-09 01:41 PM
59 123
LINK TO POST COPIED TO CLIPBOARD