1. Obama008's Avatar
    So now more work email for the weekend. And I have to see my IT admin on Monday. WTF?
    12-19-08 10:10 PM
  2. crwolf79's Avatar
    I thought Obama wasn't allowed to have a Blackberry because of security or something...

    I think I know how to fix that issue. I'm on a BES, and I'm up and running on .83. In fact, I've gone through .75 leaked, .75 official, .76 and now .83, all without calling my IT guy. I'm not 100% sure that it works for everyone, but I've got pretty loose restrictions on my IT policy, so maybe that's why it worked for me...

    Open Desktop Manager while connected to the Internet. Does it ask you to connect to your messaging system? Good. Click on Mail settings.

    I'm not sure what action prompts the OTA Enterprise Activation--if it's simply going to mail settings, or what, but usually when I get here and wait a few minutes, my phone automatically goes into an Enterprise Activation and re-connects to the BES. I also might try to change the Encryption Key setting to Generate Key Manually... That sometimes starts an Ent Act too.

    Final thing to try... Go to Advanced Options, Enterprise Activation. In the password field, hold the 123 button until it locks (equivalent of the old ALT key). Type 9 ! 6 /

    This is the equivalent of a physical keyboard ALT +C+N+F+G, which goes to the "Wireless Sync Settings" interface. From there, uncheck the "Wireless Sync" tab. Back out and Save. Go back in using the same method and check the Wireless Sync box. This SHOULD force an Enterprise Activation (if you ever were connected to the server--it will remember your PIN)...

    I'm no IT guy, but I've done that a few times and it's worked for me. Good luck.
    12-19-08 10:43 PM
  3. kurrupt_1's Avatar
    listen to Obama getting down with "WTF"...lol
    12-22-08 02:26 PM
  4. t0fu's Avatar
    I have .83 and using a BES.
    No problems or issues
    12-24-08 01:57 PM
  5. MIARay's Avatar
    I have .83 and BES and am have nothing but problems. The emails keep getting stuck and give me a data packets error. Cleared data packets on BES and nothing, then had to reactivate. Same thing again today, except clearing data packets worked. Not to mention getting locked up pretty regularly, screen not changing from land to portrait and countless battery pulls. And last but not leae my message center shows 2 voicemails for the last two days when there is nothing in there. I'm going back to .75!
    12-24-08 05:46 PM
  6. kurrupt_1's Avatar
    I have .83 and using a BES.
    No problems or issues
    Ditto....no issues here on .83 and on BES.
    12-24-08 06:17 PM
  7. GenghisKhent's Avatar
    Obama008, megaditto No worries with BES. Just have to run Enterprise Activation again of course. But that's all.
    12-25-08 12:50 PM
LINK TO POST COPIED TO CLIPBOARD