1. bunkbed's Avatar
    Last week I upgraded to the 5.0 hybrid on my storm, and all was well. Yesterday my storm stopped displaying all of the calendar events in the "Hidden Today" function of my theme. It only showed the last one I entered, and any subsequent one I've entered since the problem. Changing themes didn't help. Changing OSs didn't help. Is this a simple settings issue?
    05-13-09 10:27 AM
  2. jfdenson's Avatar
    Last week I upgraded to the 5.0 hybrid on my storm, and all was well. Yesterday my storm stopped displaying all of the calendar events in the "Hidden Today" function of my theme. It only showed the last one I entered, and any subsequent one I've entered since the problem. Changing themes didn't help. Changing OSs didn't help. Is this a simple settings issue?


    Not sure if you tried this yet, but Battery Pull.

    Is your issue that the calendar entries dont show in the Today part of your theme, or are your calendar appointments completely gone from your blackberry calendar?


    If they are completely gone... then...
    ***When i upgraded to the 5.0/.141 hybrid, my calendar events were never restored to the phone.
    ***Since none of my calendar entries were restored, i just got the backup that was created before upgrading the OS. Just use Desktop Mgr to restore the entire backup from the day that you upgraded and you should see your calendar appointments.


    If the appointments are still showing in your calendar, but not on the Today part of your theme, then check what your default calendar is set to the correct calendar...
    options > Advanced Options > Default Services > make sure Calendar is set to the correct one.
    05-13-09 10:39 AM
  3. bunkbed's Avatar
    They are still in my calendar, they just refuse to display in the Today area. I tried your suggestion, but my calendar is set to the only option available (my e-mail). I forgot to mention that I've tried battery pulls as well. Thanks for your input.
    05-13-09 10:52 AM
  4. iPhone4s79's Avatar
    Do you have Google Sync, if so try a manual re-sync.
    05-13-09 11:00 AM
  5. bunkbed's Avatar
    Do you have Google Sync, if so try a manual re-sync.

    That is not something I'm currently using.
    05-13-09 11:42 AM
  6. jfdenson's Avatar
    Hmmmm... maybe the theme is not compatible with the 5.0 files??? Try posting this on the Lyricidal 5.0/.141 hybrid findings thread... Lyricidal is usually quick to respond and knows what their talking about.
    05-13-09 12:58 PM
  7. Todd M's Avatar
    Bet is has to do with Facebook taking over the calendar functions. FB 1.5 does that. Change it by going into Options/Advanced Options/Default Services and see if Facebook is the current highlighted option. If it is, change it to your default calendar (usually the one with the blackberry.net address), and you should be good to go. I have the same hybrid and it's not theme based, at least not in my experience. It's all to do with FB 1.5...

    You might need to do a battery pull after this to get it to take off again.
    05-13-09 02:16 PM
  8. bunkbed's Avatar
    I have searched and found similar issues with facebook, the trouble is that I don't have facebook installed on my phone. The only calendar option I have is the one under my gmail address.
    05-13-09 02:44 PM
  9. iPhone4s79's Avatar
    I have searched and found similar issues with facebook, the trouble is that I don't have facebook installed on my phone. The only calendar option I have is the one under my gmail address.
    If you use the calendar with your gmail address the get the Google Sync app and do a manual sync, your today feature will be back working as normal.
    05-13-09 03:05 PM
  10. Hmtsjmftsch's Avatar
    I've had the same problem. When you open your calender, you'll probably see your "old" appointments encirkeled in red and the new entrys in blue, so even though it only shows your email calender as option, for some reason there appear to be two. At least that was the case with me. I just reentered all my old appointments again, so now all my appointments show up on the hidden today again.
    05-13-09 03:15 PM
  11. djm1947's Avatar
    Did you try re syncing your calendar? This may give you some double entries, but they are easier to delete than to add new ones.
    05-13-09 05:17 PM
  12. bunkbed's Avatar
    I'm not sure if this is worth mentioning, but all of my calendar appointments are manually entered into my phone. I don't use gmail at all for it, and I don't use Outlook or anything like it on my computer. Hmtsjmftsch is right with the color IDs. I installed google sync and manually sync'd to no avail. I guess I'm just gonna have to re-enter all of my entries.
    05-14-09 09:27 AM
  13. vow's Avatar
    I know this is an old thread but I've recently developed this problem..has anyone found a fix? I don't use facebook or mail and haven't recently downloaded anything new. I've tried re entering everything along with numerous battery pulls and still no luck
    07-05-10 06:04 PM
  14. harvyedward's Avatar
    The advise by Todd M is useful. Try your best. Otherwise ask the manufacturer of your equipment through the contact in the website or by email if available. It is a small mistake or os mistake. It could be easily solvable.
    07-17-13 10:38 PM
  15. harvyedward's Avatar
    familiar company's products are highly reputable. so, follow instruction from the manual. Calendar you could use it from facebook, it is not a matter of technical defect and also may be considered as a small tech defect.
    07-17-13 10:42 PM
LINK TO POST COPIED TO CLIPBOARD