1. k9rescueguy's Avatar
    Does anyone know why the 2 programs, BBSmart Alarms Pro and Ringtone Megaplex won't load icons to my desktop? The programs download successfully but haven't got the icon to open them with. I've tried downloading again, turning off my BB, by power icon and battery removal, and reconcile now through mail app. I am on a BES server but wasn't when I first downloaded the Ringtone Megaplex app, so I know this has nothing to do with the problem.

    Has anyone else had this same problem with these aor any other apps?

    Thanks,
    Brian
    01-01-09 03:23 PM
  2. ylexot's Avatar
    Have you looked in all of your folders?
    01-01-09 03:24 PM
  3. sdl's Avatar
    I am having the same problem, downloaded the Alarms Pro app, but then after a couple of days the icon is no where to be found. I have tried downloading several times and also edited the permissions, still nothing. Although, I can get to it if I assign to either the right or left convenience keys (which of course I could live with, but would rather figure this out.)
    01-10-09 07:11 PM
  4. blueskyjunkie's Avatar
    Did you check the downloads folder?
    01-11-09 06:35 PM
LINK TO POST COPIED TO CLIPBOARD