1. uglyduckly's Avatar
    I tried with no success to login using the mobile version. When i click "login" nothing happens.
    02-01-13 08:13 AM
  2. BitPusher2600's Avatar
    Same here. You're referring to the CB site yeah? I can't login to anything from my 9900, so it's up to using the CB app instead.
    02-01-13 12:27 PM
  3. Branta's Avatar
    Some description of the fault would help (what you see/don't see as expected)
    Try making sure you have a WiFi connection and try again.
    02-01-13 02:56 PM
  4. Denise in Los Angeles's Avatar
    I want to use the mobile version... not the CB app... I hate the app, but that's not the topic...

    When I enter my user name and password on the Mobile Nations log in screen, all I get is a "please wait" message.

    This has been mentioned many times, that for a site related to BlackBerrys, its not easy to log in from the BlackBerry.
    02-01-13 03:04 PM
  5. Denise in Los Angeles's Avatar
    Not everyone has wifi, so no help with that.....................
    02-01-13 03:10 PM
  6. uglyduckly's Avatar
    Same here. You're referring to the CB site yeah? I can't login to anything from my 9900, so it's up to using the CB app instead.

    Yes BitPusher, that's it. Got the CB app now.
    02-01-13 03:13 PM
  7. Phill_UK's Avatar
    Some description of the fault would help (what you see/don't see as expected)
    Try making sure you have a WiFi connection and try again.
    Hi Paul, I think the OP means if you click on the Login button at the top of the mobile forums page, it does nothing... and never has done since the site revamp, with or without wifi

    mobile version-img_00000013.jpg
    02-01-13 03:14 PM
  8. uglyduckly's Avatar
    Some description of the fault would help (what you see/don't see as expected)
    Try making sure you have a WiFi connection and try again.
    Well, i assume that when i click "Login" it is supposed to go to a page where i enter username and password. Instead, when i click "Login" the page just seems to refresh.
    02-01-13 03:17 PM
  9. uglyduckly's Avatar
    Hi Paul, I think the OP means if you click on the Login button at the top of the mobile forums page, it does nothing... and never has done since the site revamp, with or without wifi
    Me and my slow typing... Thank you Phill. That's it.
    02-01-13 03:19 PM
  10. jmhbluenose's Avatar
    Has anyone also noticed that mobile crackberry doesn't diplay properly on anything but the 9900?

    Sent from my BlackBerry 9790 using Tapatalk
    02-01-13 03:28 PM
  11. Denise in Los Angeles's Avatar
    Back on.... after an hour of pain and suffering!!!
    BigBadWulf likes this.
    02-01-13 03:29 PM
  12. Denise in Los Angeles's Avatar
    Sorry that I was complaining, but I can't handle not being able to log in. I blame the Mobile Nations passport log in screen.
    02-01-13 03:54 PM
  13. BigBadWulf's Avatar
    Sorry that I was complaining, but I can't handle not being able to log in.
    Sorry heck! That was some serious dedication
    02-01-13 04:10 PM
  14. uglyduckly's Avatar
    OMG you fixed it! You are awesome! Thank you.
    BigBadWulf likes this.
    02-05-13 10:02 PM

Similar Threads

  1. Mobile version of this site?
    By broddam in forum BlackBerry Curve 83xx
    Replies: 13
    Last Post: 02-05-09, 11:23 PM
  2. U.S. T-mobile version 8900 on ebay
    By brichard in forum BlackBerry Curve 8900
    Replies: 10
    Last Post: 01-27-09, 12:27 PM
  3. Replies: 19
    Last Post: 10-19-08, 04:02 PM
  4. Replies: 2
    Last Post: 07-22-08, 06:18 PM
  5. Subscribed threads and mobile version of forums
    By Stoneryno in forum Site Feedback & Help
    Replies: 3
    Last Post: 06-13-08, 03:58 AM
LINK TO POST COPIED TO CLIPBOARD