1. DenverRalphy's Avatar
    Is the Forum layout being revamped? Suddenly the forums don't cover as much screen real estate as it used to on my widescreen monitor. Just wanna make sure my browser isn't acting wonky. The other Mobile Nations forums don't seem to be affected in the same way.
    skoenig likes this.
    02-15-15 10:10 AM
  2. jaydee5799's Avatar
    I don't notice any difference.
    anon(3732391) likes this.
    02-15-15 10:30 AM
  3. DenverRalphy's Avatar
    This is what I'm seeing... In the first image, I hi-lighted the areas that are no longer used in pink. The second image is an example of what I see on the other MN forums as a comparison.

    Is it just me? Or did the forums suddenly become much more narrow on the screen?-cbscreengrab.png

    Is it just me? Or did the forums suddenly become much more narrow on the screen?-acscreengrab.png

    If it's just me... then something's really odd with my browser.
    anon(3732391) likes this.
    02-15-15 10:49 AM
  4. cjcampbell's Avatar
    I think it's your browser. I was using IE earlier and this happened. Closed and opened Chrome instead an it's back to the way it should be.
    02-15-15 11:03 AM
  5. DenverRalphy's Avatar
    I think it's your browser. I was using IE earlier and this happened. Closed and opened Chrome instead an it's back to the way it should be.
    Yeah, I considered that and just tried IE. But I get the same results in IE as well (Chrome is my default browser). Even cleared cookies, cache, etc...

    Which leads me to believe I clicky'd something on the site that made the change. Oddly enough, all was normal until right after I used the Advanced Search function of the site (at least, that's when I first noticed the change). Really really odd.
    02-15-15 11:13 AM
  6. DenverRalphy's Avatar
    Snipped... duplicate post.
    02-15-15 11:13 AM
  7. anon(3732391)'s Avatar
    I'm on Chrome and it keeps going back and forth.
    Very strange!

    Maybe it has something to do with the secret spies in another thread
    or maybe we're all just delusional !!
    02-15-15 05:33 PM
  8. LazyEvul's Avatar
    I'm seeing the same issue in Firefox, started earlier today out of the blue and I haven't found a way to get rid of it.
    02-15-15 11:53 PM
  9. DenverRalphy's Avatar
    I'm on Chrome and it keeps going back and forth.
    Very strange!
    Yeah... it eventually corrected itself in my browser later in the day yesterday. But then this morning, it came back again after navigating through a few pages on the forum. :shrug:
    02-16-15 08:22 AM
  10. Smiley88's Avatar
    Yeah... it eventually corrected itself in my browser later in the day yesterday. But then this morning, it came back again after navigating through a few pages on the forum. :shrug:
    No it doesn't. Have this issue since the weekend. Looks horrible on large screen.

    Somebody please fix it.
    02-16-15 09:05 AM
  11. James Falconer's Avatar
    Anyone able to give me specifics on how to generate this? Not able to reproduce on my end!
    anon(3732391) likes this.
    02-16-15 09:14 AM
  12. DenverRalphy's Avatar
    Anyone able to give me specifics on how to generate this? Not able to reproduce on my end!
    For me it seems to be random. I've seen it switch back and forth 3 times this morning already. Whereas yesterday it only happened once, but it lasted quite a while. Though I seem to notice that it usually happens when there's some kind of interaction with the green banner/header at the top of the forum (where the search bars and the notifications indicator are). The first time it happened, I had clicked on the advanced search. The other times, it seemed to happen right after I received a new notification. But those might be coincidences. I've tried interacting with the various items in the header, but couldn't force it to happen or fix itself.
    02-16-15 09:24 AM
  13. DenverRalphy's Avatar
    The site just switched back to normal for me a few seconds ago. I'll wait to see if it triggers again when I receive a new notification (liking this post will trigger it).

    [edit]Just received a notification and it didn't trigger. Ah well... so much for that theory.
    anon(3732391) likes this.
    02-16-15 09:33 AM
  14. anon(3732391)'s Avatar
    Anyone able to give me specifics on how to generate this? Not able to reproduce on my end!



    James if you can't reproduce it....
    yours must be broken. It's working for us just fine.
    Can't explain it, though . Like DR said, it's a random thing.


    02-16-15 09:42 AM
  15. anon(3732391)'s Avatar
    The site just switched back to normal for me a few seconds ago. I'll wait to see if it triggers again when I receive a new notification (liking this post will trigger it).

    [edit]Just received a notification and it didn't trigger. Ah well... so much for that theory.


    I "liked" the post, reloaded and sure enough, it went back to widescreen.
    02-16-15 09:44 AM
  16. anon(3732391)'s Avatar
    This is what I'm seeing... In the first image, I hi-lighted the areas that are no longer used in pink. The second image is an example of what I see on the other MN forums as a comparison.

    Click image for larger version. 

Name:	cbScreenGrab.png 
Views:	188 
Size:	325.6 KB 
ID:	333795

    Click image for larger version. 

Name:	acScreenGrab.png 
Views:	187 
Size:	252.4 KB 
ID:	333796

    If it's just me... then something's really odd with my browser.


    This is CrackBerry.
    Everything's Odd!
    02-16-15 09:46 AM
  17. anon(3732391)'s Avatar
    Well, I've tried to reproduce the smaller screen and I can't.

    Maybe it's a dangerous diluted fan... ( Ohhh, that's Me!)
    Maybe it's those secret agents...

    I know!
    It's gotta be the Puppy Chow!
    02-16-15 09:50 AM
  18. anon(3732391)'s Avatar
    No it doesn't. Have this issue since the weekend. Looks horrible on large screen.

    Somebody please fix it.

    Actually the large screen is the default view. Perhaps you need to adjust your screens resolution! (just a suggestion)
    02-16-15 09:55 AM
  19. LazyEvul's Avatar
    Anyone able to give me specifics on how to generate this? Not able to reproduce on my end!
    Mine seemed to start pretty randomly as well, though I do seem to recall interacting with the green banner at the top shortly before it started - most likely hit the "Participated" button, as I use that often. I haven't yet gotten it to revert to normal.
    02-16-15 10:32 AM
  20. anon(3732391)'s Avatar
    JAMES
    It's been OK for hours. I just added a gif and it went narrow again!

    Probably be easier to just redo the entire website rather than go fishing through all the script!
    02-16-15 12:43 PM
  21. James Falconer's Avatar
    @All - will report this to our tech team to monitor. Could be something simple, could be something a little more complex causing the issue. At any rate, we will monitor to see if we can figure it out... and get back with you here if we have any questions. Thanks!
    cjcampbell likes this.
    02-17-15 08:56 AM
  22. skoenig's Avatar
    @ DenverRalphy Thanks for the report
    @All Thanks for debugging you've done it's much appreciated

    We found what it is and we'll post a fix sometime soon.

    Long and short of it is that we've been working to try to normalize the page structure across all our sites. Until fairly recently they have been built on similar but nevertheless different page structures. This obviously creates it's own frustrating nuances where each site is ever-so-slightly different when it comes to containers and wrapper for content areas.
    James Falconer likes this.
    02-17-15 11:25 AM
  23. AnimalPak200's Avatar
    @ DenverRalphy Thanks for the report
    @All Thanks for debugging you've done it's much appreciated

    We found what it is and we'll post a fix sometime soon.

    Long and short of it is that we've been working to try to normalize the page structure across all our sites. Until fairly recently they have been built on similar but nevertheless different page structures. This obviously creates it's own frustrating nuances where each site is ever-so-slightly different when it comes to containers and wrapper for content areas.

    Good luck with that.. lol

    Posted via CB10
    02-17-15 11:28 AM
  24. anon(3732391)'s Avatar
    i just love happy endings!!
    thanks guys!!!

    Is it just me? Or did the forums suddenly become much more narrow on the screen?-thumb.jpg

    02-17-15 11:42 AM

Similar Threads

  1. New App: Keyboard Shortcuts. Add 32+ more shortcuts
    By Smiley88 in forum App Announcements
    Replies: 46
    Last Post: 04-10-15, 09:47 PM
  2. Replies: 11
    Last Post: 02-21-15, 07:36 AM
  3. BlackBerry 10 - for a more sophisticated smartphone audience
    By Easy-G in forum General BlackBerry Discussion
    Replies: 30
    Last Post: 02-17-15, 12:32 PM
  4. Is BB10 the right way ?
    By aluiziomachado in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 02-15-15, 04:52 PM
  5. Meaning of "Conversation in MMS mode" How to eliminate it?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-15, 09:56 AM
LINK TO POST COPIED TO CLIPBOARD