1. dna47's Avatar
    Am I the only one that have BUG problems browsing the CB site? Don't tell me that CB10 is better I know that, but there's some features missing so once in a while I go to the mobile site but for a while it's been a PITA!!!

    I'm sure that many of you guys aren't experiencing any problems, but I'm on 10.3.0.1154 on my Z30 and the CB mobile site ain't working for me.

    Here's an example of what I'm experiencing:
    How can the CB site crash on BBRY browser?-img_20140926_051420.png

    Posted via CB10
    09-26-14 04:18 AM
  2. Rootbrian's Avatar
    I provided screenshots in the stickied thread for the forums being experimented on.
    09-26-14 04:52 AM
  3. James Falconer's Avatar
    @All - We're going to be cranking out a bunch of fixes next week with the tech team. Appreciate your patience!!! (and thanks for reporting)
    09-26-14 10:55 AM

Similar Threads

  1. Skype not working on my z3
    By Mainak Ghosh in forum Ask a Question
    Replies: 2
    Last Post: 07-16-15, 08:15 AM
  2. 26 free apps on Amazon Store
    By smoothrunnings in forum News & Rumors
    Replies: 7
    Last Post: 09-27-14, 06:51 PM
  3. PIN messages on Q10
    By 13anda12 in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-27-14, 03:11 PM
  4. Possible solution for battery problem on STL100-1
    By Igor Kurilenko in forum BlackBerry Z10
    Replies: 15
    Last Post: 09-27-14, 05:02 AM
  5. How the Passport beat out the iPhone 6 Plus for me
    By dejanh in forum BlackBerry Passport
    Replies: 6
    Last Post: 09-26-14, 03:50 AM
LINK TO POST COPIED TO CLIPBOARD