1. ralfyguy's Avatar
    Ever since that new Passport login came out, I cannot stay logged into the forums anymore. I cleared everything in the privacy settings including cookies, but after an hour or so if I pulled up the forums it says I am logged out again.then click on login and it does it without asking for my credentials. I even saved the bookmarks new when logged in but still doesn't stay logged in.
    That does really get annoying. The Crackberry Page keeps getting more PlayBook unfriendly all the time. What gives?
    11-15-12 01:27 PM
  2. jiatern's Avatar
    I also experience the exact problem but on my firefox in my PC. Only occurred after the passport login implemented.
    11-15-12 01:32 PM
  3. MobileMadness002's Avatar
    There's a couple of threads on this already.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    11-15-12 01:34 PM
  4. kbz1960's Avatar
    11-15-12 01:35 PM
  5. looser12's Avatar
    I have to log in with twitter its the only way it will work for me. had to start a new id since it opened from twitter.
    11-15-12 01:37 PM
  6. Bold_until_Hybrid_Comes's Avatar
    Its not just the playbook. My 9900 keeps logging out too. VERY frustrating when im about to reply and i see i have to sign in again. Then you do try and sign in again and the "please wait..." stays there forever.
    11-15-12 02:17 PM
  7. nuangel2's Avatar
    same for me on my laptop and playbook
    11-15-12 02:18 PM
  8. djenkins6's Avatar
    same for me on playbook and using chrome, keep having to click on the log in button every time I go to crackberry, luckily that just logs in without having to type any details but still very annoying
    11-15-12 02:22 PM
  9. Marcus Adolfsson's Avatar
    New code was pushed out this afternoon, addresses some more cookie issues. Please let me know how it works after your next login.
    11-15-12 07:32 PM
  10. ralfyguy's Avatar
    Still does the same thing.
    11-15-12 09:43 PM
  11. Cracklen's Avatar
    New code ??!
    Weeell this evening 1020pm mst still showed login just like yesterday pm. Cliked on login and but tonight logged itself in without data entry ! Yesterday had this list of choices to login by ....

    Is as bad as one hobby site I frequent supposed to remember login data for seamless access but have to reenter user/pwd everytime ! Other sites no prob' !!
    11-16-12 12:32 AM
  12. daveycrocket's Avatar
    New code was pushed out this afternoon, addresses some more cookie issues. Please let me know how it works after your next login.
    Hi Marcus, it is still doing it I'm afraid. When I first open the site it says I'm loged in when I enter the forum I then am logged out press sign in or passport or register and it logs in without any other info. I have Uninstalled Java cos some one suggested it no different. I'm on windows 7, IE 9. My playbook has the same behaviour. Thanks for trying to sort it out.
    11-16-12 04:49 AM

Similar Threads

  1. Replies: 24
    Last Post: 10-29-13, 12:37 PM
  2. Need help with Debug Token problem on 10.2.
    By combat goofwing in forum BB10 Android App Sideloading
    Replies: 3
    Last Post: 10-27-13, 08:00 AM
  3. Help! Calculator App
    By MaxR_A in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 10-27-13, 01:45 AM
  4. OS 10 Memory Leak Help?
    By broadwaybabyto in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-26-13, 05:55 PM
  5. battery problems help! Z10
    By Yusef Mohab in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-26-13, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD