Built for Business - Learn more about BlackBerry KEY2
  1. BigAl_BB9900's Avatar
    I go on CrackBerry everyday (think I posted yesterday or the day before) and I haven't updated Firefox for about a week....
    ... yet today the little icons don't work on CrackBerry (eg the Quote, Reply, and the little one to add a Like)

    Every other site I go on is still working fine with Firefox

    For some reason I cannot attach jpg image files to this post
    Attached Thumbnails CrackBerry little icons now not working on Firefox 66.0.3 (64-bit).-crackberry-icon-bugs-23april2019-firefox-66_0_3-64-bit_page_1.jpg   CrackBerry little icons now not working on Firefox 66.0.3 (64-bit).-crackberry-icon-bugs-23april2019-firefox-66_0_3-64-bit_page_2.jpg  
    04-23-19 09:17 PM
  2. BigAl_BB9900's Avatar
    oh well, the 2 jpg files did attach (even though there was a red exclamation mark next to them)
    04-23-19 09:18 PM
  3. BigAl_BB9900's Avatar
    Anybody else having the same problem - any idea why this issue started about 12 hours ago?
    04-23-19 09:19 PM
  4. BigBadWulf's Avatar
    Firefox Quantum 66.0.3 32-bit and no issues.
    04-23-19 10:28 PM
  5. Bla1ze's Avatar
    Anybody else having the same problem - any idea why this issue started about 12 hours ago?
    I ran into this issue on Android Central the other day, we pushed some updates to fix it. If you're still seeing it here, lemme know.
    BigAl_BB9900 likes this.
    05-07-19 10:32 PM
  6. BigAl_BB9900's Avatar
    I ran into this issue on Android Central the other day, we pushed some updates to fix it. If you're still seeing it here, lemme know.
    Now Fixed!

    Thanks, because 24 hours ago it was still happening and it was very annoying.
    Bla1ze likes this.
    05-08-19 01:13 AM
  7. Bla1ze's Avatar
    Now Fixed!

    Thanks, because 24 hours ago it was still happening and it was very annoying.
    Awesome. Appreciate you letting me know!
    BigAl_BB9900 likes this.
    05-08-19 01:21 AM

Similar Threads

  1. Greenify on Key2
    By wasalph in forum BlackBerry KEY2
    Replies: 4
    Last Post: 05-09-19, 05:13 AM
  2. Settings, BBM all opening blank on passport
    By deeone6603 in forum BlackBerry Passport
    Replies: 15
    Last Post: 05-08-19, 01:04 AM
  3. BBME does not appear in HUB/INBOX
    By jic999 in forum Ask a Question
    Replies: 3
    Last Post: 05-07-19, 08:40 PM
  4. Unlocked PRD-63116-001 on ABP819
    By RLeeSimon in forum BlackBerry KEYone
    Replies: 4
    Last Post: 05-07-19, 08:39 PM
  5. CrackBerry Poll: Have you switched to BBM Enterprise yet?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-07-19, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD