10-10-12 02:29 PM
165 123 ...
tools
  1. CrackBerry Kevin's Avatar
    Hey All,

    So we did it! The CrackBerry Forums have been upgraded!

    On our end we have a list of to-dos that we'll be tackling over the next couple of days. There are sure to be some bugs and there a few tweaks I want to make.

    Note: The primary focus on this upgrade push was with the FULL desktop forums. We do have some more planned upgrades coming shortly to the mobile template for viewing the forums from the device (and don't forget you can also get our forums apps for your BlackBerry Smartphones and PlayBook).

    Bugs and Feedback: As you use the forums, please report any bugs on this thread. And as you use forums, if you come across things you love, things your'e not liking, ideas you have for feedback, please also let us know on this thread and we'll take it into account.

    Upgrade Highlights: This upgrade introduces a lot of changes. Here's an overview of some of the highlights:
    * Upgraded forum software from vBulletin 3.8 to 4.2 - Behind the scenes there are a lot of changes, and also lots of little enhancements throughout for users
    * Introduction of "Forum Super Navigation - This is one of my pet projects I wanted to do forever. It's especially noticeable / useful when you're logged in. Instead of having our forums sub navigation sandwiched into the header of the site, it's now at the top of the forums. And we've moved all of the core vBulletin hidden menu links into a user control panel of sorts up here. You can check your PMs easily, and under the Settings link you'll find all your options to customize the site. We've also put in easy to find links here for your threads, subscribed threads, etc. There's also a "Forums Finder" search box in the super navigation which is incredibly handy. Just start typing the name of the form you want to go to and you'll get it on the list and be there in a quick click. We've also surfaced some of the forums built-in social activity here. Instead of Groups and Albums being hidden under menus, they are right there. And be sure to click on Stream. That's a new way to browse the forums that's kind of cool.
    * Cleaner / More Modern Template - We've cleaned up the forums template to put the focus on the CONTENT. The old forums had a bit of "heavy" look to them, so we've really lightened things up here. As you read through threads, you'll really notice the thread title and post content jump out at you.
    * Wider Forums - The old forums were capped at a fixed width of around a thousand pixels. We've now made it dynamic, so if your browser is bigger the forum width expands with your browser, up to a max of 1400 pixels (we tested going wider all the way to 100%, but found the forums just start to look weird any bigger). Note - when you're logged out of the forums the "sidebar" on the right is present, but when you're logged in it still goes away.
    * User Info on the Left - On the old forums template, the user information was above the post information. So as you scrolled top to bottom through a thread, between each post was the user profile information. This created a bit of a broken browsing experience, in the sense that your eyes had to jump from post to post. Thanks to the extra width we now have, we moved this profile information to the left, helping to create that cleaner reading experience.

    Beyond that there's still a lot of changes, but that's already a lot to take in. Put them to use. If you find bugs PLEASE report them here, and we'll continue working to make sure these forums are the absolute best they can be!

    MESSAGE TO LONG TIME MEMBERS: Be sure to use the forums for a bit before you cast any judgement yay or nay. Trust me on this one. I know it's a different look - little bigger fonts, more spacing in certain areas, etc. CrackBerry has the benefit of being the third site in the Mobile Nations network to get this update to our new format, so we've already refined things a lot over the past several months as we've used it on Android Central and iMore and received feedback from users. Once you use them for a bit I guarantee you'll get used to it and love it (trust me.. having spent a ton of time on the other forums, coming back to CrackBerry on the old format was getting HARD). We didn't want to make change for the sake of change here. We wanted to introduce change for the better and think we've done that!

    Thanks for being a member of the CrackBerry community!

    Kevin
    10-05-12 05:42 AM
  2. jrohland's Avatar
    When you click reply in a thread it always goes to Quick Reply. I have to click the Advanced button to get the full editor. If I wanted to use Quick Reply, I would have just started typing in there. If I select Reply, give me the real editor please.
    10-05-12 06:46 AM
  3. Superfly_FR's Avatar
    - In the new top (self) profile and top menu, link to thanked posts is dead 404.
    - On the left of posts, informations seem messed up (current device, carrier, iOS version , ...)
    Attached Thumbnails CrackBerry Forums Upgrade Bug Reporting and Feedback-capture.png   CrackBerry Forums Upgrade Bug Reporting and Feedback-capture.png   CrackBerry Forums Upgrade Bug Reporting and Feedback-capture.png  
    diegonei likes this.
    10-05-12 07:04 AM
  4. Phill_UK's Avatar
    Loving the new upgrade Kevin

    Just a couple of bugs I've noticed relating to the User Profile details that show to the left of member's posts...

    1) Current Device doesn't show any more, but instead shows as the user's PIN
    2) Carrier doesn't show any more, but instead shows as the user's Twitter account name
    3) iOS Version now shows, but actually shows as the user's Facebook account name
    10-05-12 07:08 AM
  5. robsteve's Avatar
    Has the default font gotten smaller or is it just the new layout making the font look smaller?
    10-05-12 07:18 AM
  6. fotyc's Avatar
    I am having success using the forums with Chrome, but I seem to no longer be able to log in to the forums on Firefox. I log into the site itself, but that does not log me into the forums? With Chrome I got redirected to a second login for the forums, but on Firefox it errors out saying the page is redirecting in such a way that it will never resolve (whatever that means). I had no trouble with Firefox and the forums prior to the upgrade, and was able to log in on the main CB page and still be logged in when I got to the forums. Is anyone else having these issues?
    10-05-12 07:23 AM
  7. robsteve's Avatar
    I am having success using the forums with Chrome, but I seem to no longer be able to log in to the forums on Firefox. I log into the site itself, but that does not log me into the forums? With Chrome I got redirected to a second login for the forums, but on Firefox it errors out saying the page is redirecting in such a way that it will never resolve (whatever that means). I had no trouble with Firefox and the forums prior to the upgrade, and was able to log in on the main CB page and still be logged in when I got to the forums. Is anyone else having these issues?
    I have the same problem with the PlayBook browser. I think it may be related to some of the advertising code since Simple Browser with ad blocking on works. Are you using an ad blocking program in Firefox?
    10-05-12 07:35 AM
  8. taz323's Avatar
    when I click on reply it goes to error ,please retry. is there a fix
    10-05-12 07:35 AM
  9. pacoman03's Avatar
    I'm having problems with the new format, Using my desktop browsers- Opera, Firefox and Internet Explorer- all show me as not logged in on this site, and my view of the site is as a non-registered visitor.would see (with the ads on the right. When I click on "log in" at the top of the page, instead of being taken to a log-in page, I'm taken to my profile page. Similarly, when I click on "Reply" in any post, I get an error saying, basically, cannot redirect. Thus I can't post using any of these browsers. I haven't changed the settings for my account or the browsers- cookies are enabled. Conversely, Chrome on my desktop works as it should,and this site loads as it should, as does the browser on my Playbook. Anyone else having problems with Opera, Firefox, or IE?

    edit- I see fotyc is having the same problem with Firefox.

    edit 2- same issue with Simple Browser on my PB.
    Last edited by pacoman03; 10-05-12 at 07:48 AM.
    10-05-12 07:37 AM
  10. Phill_UK's Avatar
    when I click on reply it goes to error ,please retry. is there a fix
    Works fine with IE9 and Chrome.
    10-05-12 07:38 AM
  11. robsteve's Avatar
    I am also getting a lot of extra space under the posts I create and can't seem to delete it. Just like in this post. Using Firefox for this post.
    10-05-12 07:40 AM
  12. fotyc's Avatar
    Are you using an ad blocking program in Firefox?
    Yes, AdBlockPlus.
    I seem to have solved my forum login problem - after logging into the site itself, I clicked on "My Account" at the top of the screen, then it showed me the ordinary page for my member profile - I clicked on "Modify your CrackBerry.com Forum Settings" and it asked me to log in again, to the forums, and after that I was ok. Try that... Of course, we'll see if it works next time I come to the site in a fresh browser session... I had to do this in both Chrome and FF to get access to the forums.
    10-05-12 07:54 AM
  13. fotyc's Avatar
    I am also getting a lot of extra space under the posts I create and can't seem to delete it. Just like in this post. Using Firefox for this post.
    I think the reason there is all this space is the info about us in the left sidebar under our names is now printed much larger and takes up a ton of space. That is causing all the blank whiteness under the text of our posts. If the font for that could just be made smaller, since it's interesting but not as important as the content of our posts, that might help the look of the pages.
    10-05-12 07:55 AM
  14. Phill_UK's Avatar
    I am also getting a lot of extra space under the posts I create and can't seem to delete it. Just like in this post. Using Firefox for this post.
    Probably due to your User Info now showing to the left of your posts on the main forum site, instead of above as it was before.

    The depth of your post is now determined by the amount of default info that shows... which does look kinda weird on a one line post
    10-05-12 07:58 AM
  15. pacoman03's Avatar
    Thanks. That seems to have worked for me (in Opera, at least).
    10-05-12 08:01 AM
  16. robsteve's Avatar
    Probably due to your User Info now showing to the left of your posts on the main forum site, instead of above as it was before.

    The depth of your post is now determined by the amount of default info that shows... which does look kinda weird on a one line post
    Just more scrolling of blank space and more chances of hitting an advertisement when using a touch screen.
    10-05-12 08:02 AM
  17. alexandros2011's Avatar
    login doesnt seem stable. logs me out every time i click on a new page or thread . i log in again, shows that i have then i switch a page and im logged out. quite annoying as is the increased advertising
    10-05-12 08:04 AM
  18. robsteve's Avatar
    Same login problem with the 9900 Browser.
    Full site loads instead of m.crackberry.com when you click the forum link.

    Really slow loading the full page, suggest you do it on wifi rather than burn cellular data loading the larger forum and ads while figuring it out.
    10-05-12 08:09 AM
  19. Phill_UK's Avatar
    ...and more chances of hitting an advertisement when using a touch screen.
    ...quite annoying as is the increased advertising
    Where are you guys seeing the advertising?

    Other than 2 small ads at the very top and bottom of each page, I'm not seeing any on Chrome.
    10-05-12 08:11 AM
  20. robsteve's Avatar
    Where are you guys seeing the advertising?

    Other than 2 small ads at the very top and bottom of each page, I'm not seeing any on Chrome.
    Once you are logged in you loose the ads on the side, but if you have this login bug, can't get logged in.

    Have you tried the site on your 9900? I have the bug there as well and even tried the suggestion to "Modify your CrackBerry.com Forum Settings" and it didn't seem to work.

    Tried logging out on my desktop and firefox and the logout doesn't work, keeps me logged in. I was just doing this to see the forum view when not logged in.
    10-05-12 08:15 AM
  21. decypher44's Avatar
    On my 9930 and view the "full site" for the forums. Completely unreadable. Zooming cuts everything out. Will the mobile format be back?
    10-05-12 08:27 AM
  22. ralfyguy's Avatar
    How do you reply with quote on the mobile page? There is no quote option visible.
    10-05-12 08:35 AM
  23. Jennifer72's Avatar
    I wish for a more simplified cb forums for mobile lke before the update.
    10-05-12 08:35 AM
  24. Phill_UK's Avatar
    Logged in with my 9900 now, and on the mobile version... works well

    CrackBerry Forums Upgrade Bug Reporting and Feedback-utf-8bq2fwdhvyzsbvbiaxmc0wns0ymdeyide0ltm4lta4lmpwzw.jpg
    10-05-12 08:37 AM
  25. CrackBerry Kevin's Avatar
    FYI... the forum search is getting updated today... it's returning limited results right now and not working 100%.
    10-05-12 08:38 AM
165 123 ...

Similar Threads

  1. UK Storm feedback on Vodafone Forums is a bloodbath
    By brett3rs in forum BlackBerry Storm
    Replies: 37
    Last Post: 11-29-08, 05:33 PM
  2. Issue and bug feedback?
    By danger_13 in forum Theme Developers Corner
    Replies: 2
    Last Post: 10-13-08, 08:06 PM
  3. forums besides crackberry
    By bethany0729 in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 07-18-08, 02:15 PM
  4. Reporting spammers in the forums
    By Flurrycat in forum Site Feedback & Help
    Replies: 19
    Last Post: 04-29-08, 10:38 PM
  5. First time cruising crackberry forums from my crackberry...
    By pinkdaisy226 in forum Rehab & Off-Topic Lounge
    Replies: 18
    Last Post: 04-19-08, 04:53 AM
LINK TO POST COPIED TO CLIPBOARD