1. whitieiii's Avatar
    Can't get the Forum to load on any Android device I have... doesn't matter if through google chrome, CrackBerry App or Tapatalk nothing will load the forums.... works fine on my windows 10 and Mac OS laptops but can not load the forum on any Android device... anyone have this problem? how can I be able to fix it? I'm not going to have DSL for very much longer and won't have much hotspot so would like to do everything I can from my phones to not use up my hotspot
    04-08-19 11:42 AM
  2. Dunt Dunt Dunt's Avatar
    I can open the CrackBerry forums on my S7 with both Chrome and Samsung Internet.....


    It's just so very, very slow... to load pages fully before you can click links.
    04-08-19 12:04 PM
  3. Bla1ze's Avatar
    Can't get the Forum to load on any Android device I have... doesn't matter if through google chrome, CrackBerry App or Tapatalk nothing will load the forums
    Works fine here across 3 different devices. Do you get any error messages?
    04-08-19 12:06 PM
  4. whitieiii's Avatar
    on both my S8 and K1 (when I had the K1) it wouldn't load fast enough and time out and give me network connection error message on both CrackBerry app and Tapatalk app almoset instantly... and it says site can not be reach crackberry.com took too long to respond in chrome browser
    04-08-19 12:09 PM
  5. anon(10218918)'s Avatar
    CB works fine on my Classic, Passport and K1.
    04-08-19 01:37 PM
  6. Ben xfg's Avatar
    Are you sure you have a good Internet connection?

    Posted via CB10
    04-08-19 01:59 PM
  7. ppeters914's Avatar
    CB Forums work fine and fast on Tapatalk and CB Android apps on my LG G7.
    04-08-19 04:42 PM
  8. whitieiii's Avatar
    i'm getting a stable 3mbps down so I know that couldn't be the problem
    04-09-19 07:53 PM

Similar Threads

  1. Replies: 6
    Last Post: 09-19-19, 04:40 PM
  2. WFC going in and out on Q10...
    By shankar58 in forum BlackBerry Q10
    Replies: 6
    Last Post: 04-09-19, 09:53 PM
  3. Device Search Problem
    By bbarling11 in forum BlackBerry Motion
    Replies: 1
    Last Post: 04-08-19, 01:56 PM
  4. Replies: 10
    Last Post: 04-08-19, 11:41 AM
  5. Crackberry shop not opening
    By PowderJockey in forum Site Feedback & Help
    Replies: 9
    Last Post: 04-07-19, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD