1. Completing's Avatar
    I attempted to read this forum with BB10 web browser. This is close to impossible.
    Who ever designed this site, needs to be ...

    Actually, reading this forum with a FF or Chrome, is also no fun.

    I guess "UXD" etc are mystery concepts to devs and designers here.
    10-05-14 01:35 PM
  2. Dennis King's Avatar
    What is it doing that you can hardly read this helps forum?

    Posted via CB10
    10-05-14 01:37 PM
  3. imcurved's Avatar
    Crackberry.com mobile is readable but not as user friendly as the desktop. However, the review of the Passport post is not legible due to the background. The the same post looks nice on the mobile site.

    Using Z30 and Z10
    10-05-14 02:37 PM
  4. Chrisy's Avatar
    I attempted to read this forum with BB10 web browser. This is close to impossible.
    Who ever designed this site, needs to be ...

    Actually, reading this forum with a FF or Chrome, is also no fun.

    I guess "UXD" etc are mystery concepts to devs and designers here.
    The m.crackberry.com site works better on any phone browser IMO. But I have switched to the full site on my Safari browser and it's doable with some zooming.

    What issues are you having?
    10-05-14 03:02 PM
  5. si001's Avatar
    I have to agree with OP. Just yesterday I was trying the mobile site to view the forum, and never was able to find the tab to go to the different part of the forum.

    Posted via CB10
    10-05-14 03:20 PM
  6. Chrisy's Avatar
    I have to agree with OP. Just yesterday I was trying the mobile site to view the forum, and never was able to find the tab to go to the different part of the forum.

    Posted via CB10
    From where?

    For example, after I reply here I can tap on the thread title and choose another forum category? Doesn't that work for you?
    10-05-14 03:25 PM
  7. Completing's Avatar
    let me see, where to begin.
    1) can not log in when using BB browser - button does exactly nothing.
    2) impossible to find menus to move from one forum to another.
    3) (this is from PC) Go to "My threads", you see a list. What happens when you click on any of the thread names? You will be taken to the LAST post of the thread. What one expect to happen is to be taken to MY last post in that particular thread, so I can continue reading, where I left off.
    4) When someone posts long *** urls and what not to "code" tagas, the whole page is stretched as wide as the longest line. What is expected - you get a scroll bar at the bottom of "code" window.

    C'mon guys, this is so elementary, it's almost embarrassing to point those fu** ups out to you.
    Branta likes this.
    10-06-14 03:28 AM
  8. Completing's Avatar
    What is also absurd is how much space gets wasted on useless blinky-blinky nonsense.
    Why is this forum unusable with BB browser? -143-what_a_waste2.png
    I open a forum thread and more than 3/4 of the page is useless noise and first line of useful information appears on bottom 10% of the whole screen.
    I understand, that it's really 'cool' to severely infantilize the page 'design' but there has to be a limit somewhere.
    Branta likes this.
    10-06-14 03:54 AM
  9. jevinzac's Avatar
    I agree

    Posted via CB10
    10-06-14 04:00 AM
  10. Completing's Avatar
    Can we expect any meaningful reply from crackberry.com team?
    10-07-14 08:59 AM
  11. James Falconer's Avatar
    @Completing - Of course!

    Our tech team has been working on a lot of optimizations and fixes over the past few weeks, and we're always making improvements.

    To help you get more out of the site (if the stuff at the top is bothering you)

    1. You can collapse the 'super nav' area by clicking that 'x' in the top right corner.
    2. If this doesn't do it for you, scroll to the very bottom of the page and select the mobile template. This is more bare-bones, and will deliver a streamlined experience on your desktop.
    10-07-14 10:16 AM
  12. scrapmetal58's Avatar
    I'm having an issue with the forums desktop site on my Z10. I can't zoom in or out. It's stuck on zoomed in. I've attached a photo. I've tried restarts and different settings. No luck.


    Why is this forum unusable with BB browser? -img_20141011_201834.png

    Posted via CB10
    10-11-14 08:19 PM
  13. James Falconer's Avatar
    Thanks for reporting... we will take a look!
    scrapmetal58 likes this.
    10-14-14 10:27 AM
  14. blueyestm's Avatar
    Not sure what "updates" got done but this was the mobile forum last night. I can't read this **** it's so small.

    This ones not tooo bad as it just stretches it to fit on one page.


    But this one? WTF

    10-16-14 05:54 AM
  15. ralfyguy's Avatar
    Yeah and it is a pain to use the messages portion as well. The CB app won't do messaging.
    10-20-14 10:54 AM
  16. MobileMadness002's Avatar
    Yeah and it is a pain to use the messages portion as well. The CB app won't do messaging.
    Tapatalk does. Just sayin.
    10-20-14 11:40 AM
  17. ralfyguy's Avatar
    I installed the Android CB app. It does the messaging, but can't attach anything. Besides that, it is a shame to have to use the Android app for Crackberry Forums Messaging. Seriously???
    Traxxmy and Completing like this.
    10-20-14 11:45 AM
  18. Traxxmy's Avatar
    I installed the Android CB app. It does the messaging, but can't attach anything. Besides that, it is a shame to have to use the Android app for Crackberry Forums Messaging. Seriously???
    So a SHAME of crackberry team. If I will tell my friends, they would laugh hard.

    Symbian is still and always my favourite Os. Nokia 808. FilePLAY Music Player
    10-20-14 12:14 PM
  19. blueyestm's Avatar
    I'm not installing an app just to surf cb. The mobile version worked fine until this recent update and I just wont come here using my phone anymore until it's fixed.
    Denny_Crane and Completing like this.
    10-20-14 01:04 PM
  20. Elite1's Avatar
    I installed the Android CB app. It does the messaging, but can't attach anything. Besides that, it is a shame to have to use the Android app for Crackberry Forums Messaging. Seriously???
    So a SHAME of crackberry team. If I will tell my friends, they would laugh hard.
    On the surface this does sound crazy, or at least ironic, but I'll explain it a bit.

    The Forums on all MoNa (Mobile Nations) sites use software called vBulletin. Tons of other online forums use vBulletin too.

    There's a fairly well-known app called Tapatalk which is a vBulletin client. Many forums use Tapatalk as a base for "their" forums app, and MoNa is no exception. So the Android CB app is basically a CB skin on top of the Tapatalk app.

    Now the CB10 app is completely new, by comparison. MoNa CEO Marcus Adolfsson started it as a pet project originally, so we could have a native BB10 app for CrackBerry written in Cascades for a true native BB10 experience.

    CB10 was ambitious and it paid off overall. It's still a work in progress, and more new features and fixes are sure to come soon.
    Last edited by Elite1; 11-24-14 at 02:18 PM.
    10-21-14 09:33 PM
  21. Elite1's Avatar
    Not sure what "updates" got done but this was the mobile forum last night. I can't read this **** it's so small...
    I use the full desktop site for the forums. This BB10 Browser is powerful enough that it does it justice on the full site. (See screenshot below.)

    Attachment 308280

    I have CB10 too, and I use it mostly as a Blogs reader. I don't like how the Blogs turn out in the Browser. I use CB10 sometimes for the Forums. There's simply no easier way to post screenshots or other images than CB10. I like the Subscribed Forums feature in it too, like a shortcut page to my most visited sub forums.

    ***EDIT***
    Hopefully this screenshot works:

    Attachment 316669
    Last edited by Elite1; 11-24-14 at 02:22 PM.
    10-21-14 09:49 PM
  22. blueyestm's Avatar
    I use the full desktop site for the forums. This BB10 Browser is powerful enough that it does it justice on the full site. (See screenshot below.)

    Attachment 308280

    I have CB10 too, and I use it mostly as a Blogs reader. I don't like how the Blogs turn out in the Browser. I use CB10 sometimes for the Forums. There's simply no easier way to post screenshots or other images than CB10. I like the Subscribed Forums feature in it too, like a shortcut page to my most visited sub forums.
    no screenshot attached

    I usually only surf when I'm waiting on something/someone or laying around. Most of the time I have a laptop or desktop within reach. But that's not the point really, it was working just beautifully as it was and it's now garbage to view on the browser if not in desktop mode which I think is too small too. I'm also not using a Z30 either so I don't have that screen real estate.
    10-21-14 11:53 PM
  23. ralfyguy's Avatar
    Why does the CB10 app cannot do messaging?
    10-22-14 09:35 AM
  24. Kamika007z's Avatar
    Hey All,

    I have to agree that ever since the new website went up, it is ridiculously s l o w - both on the desktop when using Firefox or any other browser as well as on my Z30 using any OS such as 10.2.1.x or 10.3.1.x...

    On the mobile browser, the main site seemingly loads fine, but when you go to an article, you try to scroll down to see the comments, but posts disappear when trying to display or paint more onto the the screen. Buttons/boxes such as the post box, reply, edit, and etc do not work unless you leave it alone for literally 5 minutes so it can "process", so there is a definite lag issue going on (javascript perhaps? I don't know, I'm just guessing).

    On a desktop browser I see Firefox v33.0.2, as an example, start to slow down when leaving the CB.com's site open on another tab (I would only have about 5 tabs open). After patiently waiting and closing out the tab the browser begins to function normally again.

    It seems like the site in general needs optimization. I know it's a large task to easily ask for but we would all highly appreciate the effort. I know that when the previous version of the site first went up a year or two ago before this one, it was slow as well but did improve. I am hopeful that this will be the case again.

    Thanks all.
    11-04-14 12:46 PM
  25. Denny_Crane's Avatar
    I have to echo what others have said. Both blog and forums are HORRIBLE on my Q10 and Z10. The blog actually crashes my browser quite regularly. And when it does work it's slow and buggy.

    Seeing as I only browse on my phone, I might have to stop visiting so often. I've read your blog religiously for years, but that may be coming to an end. I've been patient while you work out the bugs, but it's been months and I've seen no progress. This is a MOBILE centric site for crying out loud.
    Completing likes this.
    11-11-14 02:28 PM

Similar Threads

  1. To change or not to change my username?
    By pttptppt in forum Rehab & Off-Topic Lounge
    Replies: 26
    Last Post: 10-08-14, 05:41 AM
  2. Great Passport Review in Hindustan Times
    By LegB4Wicket in forum BlackBerry Passport
    Replies: 8
    Last Post: 10-06-14, 02:38 PM
  3. BB Link type App for iphone 6 - ipad ??
    By Chopper110 in forum BlackBerry Z10
    Replies: 7
    Last Post: 10-06-14, 05:01 AM
  4. Can I Replace 9320 panel with 9220 panel
    By SaurabhIb in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 10-05-14, 07:47 PM
  5. Can someone Post 10.3.1 os features and compare with 10.2.1
    By Karim Hofer in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 10-05-14, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD