1. StrwBerryBlond's Avatar
    Hi I was wondering if anyone else has ever come across this while browsing CB.
    About a week ago I was browsing the "General Discussion Forum" & I saw a thread titled "free battery booster application". I tried to open it & this is what I got:
    "You do not have permission to access this page. This could be due to one of several reasons: 1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system? 2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."
    I was reading & replying to threads as I usually do, nothing different, and my account had not been disabled. I have no idea why I would have gotten this message.
    Any ideas?
    05-01-09 01:13 PM
  2. SofaKingKev's Avatar
    the post was probably in the process of being deleted.. i have gotten that a couple times before, and i refresh the page, and the post is gone.
    05-01-09 01:32 PM
  3. LDubs's Avatar
    I got this the other day when I clicked on the site announcement that was on the top of every page.

    If I went into the Site Announcements section I was able to read the site announcement there.. weird. I posted a thread on the site questions and bug fix section and was told to clear my cache and restart my browser.

    didn't get a chance to try it b/c they took the link down from the page I was on.
    05-01-09 01:32 PM
  4. Pete6's Avatar
    If this carries on, please send a PM to Moderator giving the page address and if possible, the time and date it happened. I am not sure what we can do but we'd like to look at it anyway. This may be that you were looking at a threasd that we being updataed, deleted, whatever or it could be a database overload on the servers. Rare but it happens.

    I suppose that it mught be something on your PC too but I could not say what.

    I am sorry that you are having trouble.
    05-01-09 01:39 PM
  5. Branta's Avatar
    I think that was a thread we removed. Spam and scam doesn't usually last long here.
    05-01-09 01:49 PM
  6. StrwBerryBlond's Avatar
    Thanks for all the quick responses. This has only happened that 1 time & I forgot to mention in the above post that when I went to look for that thread again later it was gone. So I suppose it was very likely being removed as I was trying to open it. Thanks for the answers & thanks Mods for keeping CB cleaned up for us

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 02:17 PM
  7. ScandaLeX's Avatar
    I guess it happens for various reasons. I've gotten the same message. It usually turned out to be the post being edited at the time making it inaccessible. If I waited a few minutes and tried again, everything was ok.
    05-01-09 02:35 PM
  8. Iceman's Avatar
    I had it happen on site announcements one time. I eventually was able to read it...
    05-01-09 02:37 PM
LINK TO POST COPIED TO CLIPBOARD