1. andy957's Avatar
    Greetings! I have set my timezone to Eastern (GMT-5) in my account settings (see attached screenshot). However, when I post a new post or thread, or update an existing post of mine, for some reason the time posted (or last edited) is the actual time +5. This is confusing. I'm attaching a screenshot of a post that I updated just a few minutes ago, at 15:08 local time but it says I updated it at 8:08 PM (20:08 in 24-hour format) which hasn't even arrived here. Is there a way you can fix that? I don't seem to remember it being this way in the past. Thanks.Timestamp bug?-2016-05-08_1515.pngTimestamp bug?-2016-05-08_1516.png
    05-08-16 02:19 PM
  2. James Falconer's Avatar
    I'll have our tech team take a look.
    05-16-16 10:53 AM
  3. pkcable's Avatar
    This is a test

    Edit testing time stamp!
    Last edited by pkcable; 05-16-16 at 01:37 PM. Reason: time stamp test
    05-16-16 01:29 PM
  4. pkcable's Avatar
    hmm working ok for me.
    05-16-16 01:38 PM
  5. andy957's Avatar
    What timezone do you have your settings set to in both the app and on your computer?

    Also while I have your attention can you look into why all of a sudden the app opens to blogs and the setting to open to forums has been removed? That's more of a problem than the time thing. Thanks.
    05-16-16 01:41 PM
  6. pkcable's Avatar
    What timezone do you have your settings set to in both the app and on your computer?

    Also while I have your attention can you look into why all of a sudden the app opens to blogs and the setting to open to forums has been removed? That's more of a problem than the time thing. Thanks.
    Maybe it's an app thing? I'm using a MacBook and also a Windows PC. I don't use the apps, never liked them. My time is correctly set in all places, for GMT -5 (which is actually -4 right now due to a fluke in Europe's DST, there time changes later than ours did)
    05-16-16 02:03 PM
  7. andy957's Avatar
    Hmmm
    05-17-16 03:51 PM
  8. pkcable's Avatar
    Hmmm

    James did say Tech will take a look, so I will make sure to follow up with him and see to it that it gets done. I'm pretty sure he already submitted a ticket to them on it. But no worries I always monitor my threads. I will keep on top of it. Let us know if YOU discover anything.
    05-18-16 08:16 AM

Similar Threads

  1. bug report nag as notification
    By patapoof in forum BlackBerry Priv
    Replies: 19
    Last Post: 12-20-16, 10:21 AM
  2. Bug in BB Contact App after latest update
    By grumpyaeroguy in forum BlackBerry Priv
    Replies: 5
    Last Post: 07-15-16, 09:52 AM
  3. Silent Mode bug on Priv MM
    By PloufsPuppet in forum BlackBerry Priv
    Replies: 3
    Last Post: 05-31-16, 06:44 AM
  4. another bug with Physical keyboard
    By Akamali in forum BlackBerry Priv
    Replies: 0
    Last Post: 05-07-16, 07:10 AM
  5. Hub abd Text Help-Bug?
    By JOHNGAETANO in forum BlackBerry Priv
    Replies: 1
    Last Post: 05-05-16, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD