1. anon(10337964)'s Avatar
    Hello, I am having trouble logging with my account (this) at crackberryforums on web. I tried entering both my email and username, either ways it is throwing away into a loop that keeps saying "Wait for x seconds before trying again" (P.s. Yes I entered the correct password). On the other hand, on mobile app, it works well and I even tried updating my email and password from mobile app itself.

    I'd really appreciate if any of the mods or dev team help me with this.
    Thanks.

    P.s. Is there any way to update username (on crackberry forums) from mobile app itself? I played around all the settings, but couldn't find any. My apologies, if it's already been solved/asked on a different thread.
    Bikerberry13 likes this.
    03-04-21 12:29 AM
  2. Ben xfg's Avatar
    Hello, I am having trouble logging with my account (this) at crackberryforums on web. I tried entering both my email and username, either ways it is throwing away into a loop that keeps saying "Wait for x seconds before trying again" (P.s. Yes I entered the correct password). On the other hand, on mobile app, it works well and I even tried updating my email and password from mobile app itself.

    I'd really appreciate if any of the mods or dev team help me with this.
    Thanks.

    P.s. Is there any way to update username (on crackberry forums) from mobile app itself? I played around all the settings, but couldn't find any. My apologies, if it's already been solved/asked on a different thread.
    Someone like @Bla1ze or another mod might be able to help you get help.
    03-04-21 05:56 AM
  3. Bla1ze's Avatar
    Hello, I am having trouble logging with my account (this) at crackberryforums on web. I tried entering both my email and username, either ways it is throwing away into a loop that keeps saying "Wait for x seconds before trying again" (P.s. Yes I entered the correct password). On the other hand, on mobile app, it works well and I even tried updating my email and password from mobile app itself.

    I'd really appreciate if any of the mods or dev team help me with this.
    Thanks.

    P.s. Is there any way to update username (on crackberry forums) from mobile app itself? I played around all the settings, but couldn't find any. My apologies, if it's already been solved/asked on a different thread.
    I will follow up to your email.
    Bikerberry13 likes this.
    03-04-21 09:57 AM
  4. Youlostme's Avatar
    I also have the same problem, and created a username to contact you here.
    I couldn't find an email address to reach you that worked.
    My password reset won't work on the app or any browser. Is there any way to fix this? I am to boldly go. It might work on a real computer, not an option at this time. I would like to log back in as myself and delete this username. Furthermore I think I DID know my correct password. Thank you ....
    Bikerberry13 likes this.
    05-30-21 02:12 PM
  5. Ben xfg's Avatar
    I also have the same problem, and created a username to contact you here.
    I couldn't find an email address to reach you that worked.
    My password reset won't work on the app or any browser. Is there any way to fix this? I am to boldly go. It might work on a real computer, not an option at this time. I would like to log back in as myself and delete this username. Furthermore I think I DID know my correct password. Thank you ....
    Click on @Bla1ze name above, then PM next to "Posts" and send him a private message.
    Bikerberry13 likes this.
    05-30-21 08:25 PM
  6. Youlostme's Avatar
    Click on @Bla1ze name above, then PM next to "Posts" and send him a private message.
    Thank you, I do know that is an option. My point in making this post was to make it known on the bord here what the problem appears to be as it is not new.

    I had to try over and over again on two devices and several browsers to figure out there is just no way I am going to make it work. Then I had to create a new account in order to report this. For now I am done messing with it as I have accomplished my goal and this exact same problem existed years ago. I think I need to log in on a desktop computer to fix it which won't be happening soon, maybe it will be posted here ir there is a known issue or if it is just operator error.
    Bikerberry13 likes this.
    05-31-21 10:37 AM
  7. Chuck Finley69's Avatar
    Thank you, I do know that is an option. My point in making this post was to make it known on the bord here what the problem appears to be as it is not new.

    I had to try over and over again on two devices and several browsers to figure out there is just no way I am going to make it work. Then I had to create a new account in order to report this. For now I am done messing with it as I have accomplished my goal and this exact same problem existed years ago. I think I need to log in on a desktop computer to fix it which won't be happening soon, maybe it will be posted here ir there is a known issue or if it is just operator error.
    For many, I believe the problem is something that is only fixable on the CB side and involves someone on that side manually changing after privately coordinating with you.
    05-31-21 04:52 PM
  8. to boldly go's Avatar
    So here's what happened. I tried again today to reset, this time when I got new password sent to me, I did NOT go into the change password section, but simply logged in with the new password I was given. That worked, so ok with me ; )

    (aka youlostme)

    The system is a little buggy/confusing, maybe the change password feature is not working.
    Bikerberry13 likes this.
    06-10-21 11:39 PM
  9. Bikerberry13's Avatar
    Me too. I've had to create this account because my sillyyak one won't let me in. Keep getting spun around having to wait so many seconds.
    Yesterday 02:41 AM
  10. to boldly go's Avatar
    It is a long time bug, fixing your password to something of your choice doesn't seem to work at all unless you're a brand new account. It didn't even occur to me to just take the automatic password and use it without doing anything further. That seems like a better option than having to 'privately' beg for help. It seems like a good topic to get out in the open so it is known how common a problem it is.
    Yesterday 09:12 AM

Similar Threads

  1. Hub issues
    By genghiskhan-11 in forum Android Apps
    Replies: 17
    Last Post: 04-13-21, 08:16 AM
  2. KEY2 unable to make outbound calls on FIRSTNET
    By aaasingh in forum BlackBerry KEY2
    Replies: 7
    Last Post: 03-04-21, 12:02 PM
  3. Gmail Issues
    By Hector63 in forum Ask a Question
    Replies: 1
    Last Post: 03-03-21, 02:15 PM
  4. Please need help with old Blackberry 8703e (on verizon),
    By rkjohnsjr in forum BlackBerry 87xx Series
    Replies: 11
    Last Post: 02-28-21, 08:16 PM
  5. Replies: 3
    Last Post: 02-28-21, 04:41 AM
LINK TO POST COPIED TO CLIPBOARD