1. Card Storm's Avatar
    Let's face it it happens to the best of us. What was your biggest most embarrassing user error moment.

    Try not to stray too far off of bb.

    When I first got the storm I would play movies on the phone a lot. That was an amazing feature to me but I would get so PO trying to swipe up the ff rwnd menu. I then realized it wasn't a bug, you just simply tap the screen to get the track to pop up.
    08-06-09 03:50 PM
  2. Card Storm's Avatar
    Cmon I know there are some good ones out there
    08-13-09 11:14 PM
  3. dictoresno's Avatar
    um.......not closing programs out properly, leaving them running in the background and draining my battery. i guess thats it, besides dropping my Bold in a parking lot and scuffing it up a bit.
    08-14-09 03:40 AM
  4. amazinglygraceless's Avatar
    I have 2 sort of:

    1) While trying to optimize I deleted ALL the themes. Who knew
    you needed to keep the Zen or the phone would look like
    something out of 1986.

    2) A poster wanted to know how to clear his calendar. My BAD
    advice was to wipe the phone. Another more experienced
    member came after me and explained "RSET" and how to do
    it through DM. I felt horrible because the OP did what I said
    and didn't need to.
    08-14-09 03:59 AM
  5. redhdgirl417's Avatar
    Mine would have to be when I stupidly set my 8330 unlock password as numbers...after the 10th attempt at me getting the **** numbers typed correctly, my phone reset back to factory & I lost all of my contacts...that I hadn't backed up. I know have a very simple LETTERS ONLY unlock password.
    08-16-09 03:10 PM
  6. davidnc's Avatar
    I really have not had an User Error yet, I have not done anything like a wipe though that might be my first user error , lol .

    PS: once I had trouble doing a backup but not cause of user error that was fone freaking though!
    Last edited by DavidNC; 08-16-09 at 03:30 PM. Reason: added PS stuff
    08-16-09 03:27 PM
  7. KasiCatastrophe's Avatar
    Mine would be while optimizing my memory I deleted a file from the OS that I shouldn't have.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-09 03:51 PM
  8. lionheartck's Avatar
    I updated my wife's Bold to a newer firmware. It has VVM, at&t does not. She is a free-lance interpreter and missed about a weeks worth of work because it killed her VM indicator.
    Last edited by lionheartck; 08-16-09 at 06:56 PM. Reason: clarification
    08-16-09 06:55 PM
LINK TO POST COPIED TO CLIPBOARD