10-02-14 10:36 PM
54 123
tools
  1. SirJes's Avatar
    Its dead jim...

    :"(

    Was on work today, picked my phone up after finishing a transaction, only to realise mobile network had a big X next to it, ok i thought, toggle on and off airplane mode. NOTHING, it didn't even toggle, just gave some type of glitchy response with the icon. toggle on and off mobile network? nope same thing.

    ok, restart?...biggest mistake ever!!, it didn't even boot, just 5 blinking light's of death.

    any ideas sacha, darcy?

    autoloader won't connect to bootrom. furthest i got it to reach was "uploading ram image 0%" that's when the red light is steady after i keep my hand on the power button and connect to the pc, but once the light's start blinking it's stuck on the "uploading ram image 0%".

    i don't know if there is some type of cfp command i can try.

    sighs
    10-02-14 07:51 PM
  2. SirJes's Avatar
    seems like my bootrom is dead? is that even possible?

    because soon as it hit's "uploading ram image" it starts blinking.
    10-02-14 08:00 PM
  3. SirJes's Avatar
    btw, wayne i blame you.
    anon721037, moody and LP_Rigg like this.
    10-02-14 08:06 PM
  4. theonecid's Avatar
    Oh crap how the heck did that even start..
    10-02-14 08:14 PM
  5. Uzi's Avatar
    10-02-14 08:18 PM
  6. SirJes's Avatar
    lmao

    bro that doesn't even connect.
    10-02-14 08:39 PM
  7. SirJes's Avatar
    Oh crap how the heck did that even start..
    dude idk, i just picked my phone up saw the big X by the network bars.

    and that was it.
    10-02-14 08:39 PM
  8. jhimmel's Avatar
    Good luck, bro. Hope she can be revived.
    10-02-14 08:42 PM
  9. Uzi's Avatar
    lmao

    bro that doesn't even connect.
    But you said failed at uploading image?

    Posted via CB10
    10-02-14 08:43 PM
  10. Uzi's Avatar
    Maybe time to get passport jess!

    Posted via CB10
    10-02-14 08:44 PM
  11. anon721037's Avatar
    btw, wayne i blame you.
    who is Wayne and by the way do I know you.

    Passport SQW100-1/10.3.0.1172
    moody and LP_Rigg like this.
    10-02-14 08:45 PM
  12. ealvnv's Avatar
    Use cfp

    cfp.exe -u nuke -a that should erase everything then use cfp.exe -u load os.signed radio.signed

    That might bring it back to life

    It might fail a few times before the nuke happens, so keep trying

    Edit:
    Issue the the nuke command and if pc doesn't recognize the device while connected hold the power button + vol down until device reboots
    10-02-14 08:45 PM
  13. SirJes's Avatar
    seems like it's time for a passport...

    but that money man, don't know if i can now.

    maybe i should start a crowd funding lmao

    but i honestly think my device has kicked the bucket.

    MOMENT OF SILENCE.
    10-02-14 08:46 PM
  14. SirJes's Avatar
    hi slff >_>
    anon721037 likes this.
    10-02-14 08:46 PM
  15. thurask's Avatar
    >Disconnect anything that isn't important
    >Plug phone into PC, yank battery
    >Open CFP, start cfp -u nuke -a
    >While CFP is in the connecting phase, put the battery back in
    anon721037 and moody like this.
    10-02-14 08:48 PM
  16. anon721037's Avatar
    hi slff >_>
    Hi big guy, no homo

    Passport SQW100-1/10.3.0.1172
    moody likes this.
    10-02-14 08:50 PM
  17. SirJes's Avatar
    here's what i got from the info command using cap.exe

    anyone got a copy of cfp.exe lying around?

    Sos to the waiting lounge team! (sacha & darcy! Especially )-z10info.jpgSos to the waiting lounge team! (sacha & darcy! Especially )-z10info2.jpg
    10-02-14 08:53 PM
  18. jhimmel's Avatar
    What Thurask said
    10-02-14 08:55 PM
  19. thurask's Avatar
    10-02-14 08:55 PM
  20. Uzi's Avatar
    Looks like USB channel broken?

    Posted via CB10
    10-02-14 08:56 PM
  21. anon721037's Avatar
    Looks like french to me maybe someone from Quebec could chime in.

    Passport SQW100-1/10.3.0.1172
    10-02-14 08:59 PM
  22. DarcyTallGuy's Avatar
    The radio failing first is troublesome.

    Try a cfp flashinfo. That should give some stats on your flash memory and tell you if there's any bad memory blocks. A few is normal.


    Can also try
    Cfp load any.signed. (radio or os). See if anything works.



    Posted via CB10
    10-02-14 09:02 PM
  23. SirJes's Avatar
    >Disconnect anything that isn't important
    >Plug phone into PC, yank battery
    >Open CFP, start cfp -u nuke -a
    >While CFP is in the connecting phase, put the battery back in
    no go, get's disconnected every time "uploading ram image" starts
    10-02-14 09:05 PM
  24. anon721037's Avatar
    Have you tried charging it.

    Passport SQW100-1/10.3.0.1172
    10-02-14 09:07 PM
  25. Pdinos3's Avatar
    Hi Iskhazy. Hope you get a resolution


    Posted via CB10
    10-02-14 09:07 PM
54 123

Similar Threads

  1. Easy to replace battery if needed on passport?
    By akular1 in forum BlackBerry Passport
    Replies: 23
    Last Post: 03-04-18, 03:42 PM
  2. Google Talk & Google Voice on the Passport
    By p51 in forum BlackBerry Passport
    Replies: 32
    Last Post: 05-17-15, 11:57 PM
  3. How can I find a BitTorque bar file?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-29-14, 04:03 AM
  4. For The Nostalgia... What Do You Miss from Good Ol' Days?
    By UKAsh in forum General BlackBerry Discussion
    Replies: 76
    Last Post: 10-08-14, 09:07 PM
  5. Help: 10.2 contacs from local to...
    By darkhawk in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-02-14, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD