1. jonkevin's Avatar
    I have the Netgear WG111v3 wireless USB adapter on my desktop and I'm trying to get it to connect to my RangeMAX WPN824v3 router. It was working fine when I first installed then but then the past couple days, it's been giving me problems. The Smart Wizard shows that it's connected to my router and the WPA-PSK is the right password but Vista shows that the connection has Limited Connectivity and I can not connect to the internet. I've tried to uninstall and reinstall numerous times and this method has worked in the past but now, after many uninstalls-reinstalls, it just will not connect. Please help, thank you!
    04-10-09 12:30 PM
  2. squish101's Avatar
    First thing first have you paid your bills? next to do is to power down and power up your router. Keep a lookout for the leds on it. You might want to look thru the router manual and see if any of the leds are not lighted up when its supposed to.
    If all's well, try to connect to some other unsecured networks that you can find. I'm sure you can find some other ssids that you can connect to. Next thing you can do for your router is to not secure it. Do not set any password and encryption method. See if you can connect. While doing all this try to get as close as possible to your router so as to get maximum wireless signal.
    Do pm me if you want me to do a remote assistance to your desktop so that I could get to the root of the cause more effectively

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-09 10:48 PM